Zugiff auf Ordner nach XP Prof neuinstallation verweigert. HILFE!

Dieses Thema im Forum "Datenrettung Forum" wurde erstellt von OnkelJack, 13.06.2008.

  1. #1 OnkelJack, 13.06.2008
    OnkelJack

    OnkelJack Neuer Benutzer

    Dabei seit:
    13.06.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo zusammen!

    Ich bin neu in diesem Forum und bitte dringend um Hilfe!

    Auf Grund eines Hardwareproblems mußte ich meinen Rechner formatieren und neu aufsetzen.
    Meine Festplatte ist in 2 Partitionen aufgeteilt und unter Laufwerk D: befinden sich in einem bestimmten Order meine eigenen Dateien, welchen ich über den voreingestellten Order "Eigenen Dateien" von Windows erreiche.
    Vor der Formatierung habe ich vergessen die Orderfreigabe zurückzusetzen, was mir jetzt offensichtlich Probleme bereitet.

    Nach der Neuinstallation von XP Professionell komme ich nun nicht mehr in diesen Order, Zugriff verweigert. Selbst als Systemadministrator habe ich keinen Zugriff.

    Ich habe es schon mit dem Programm PC-Inspector File Recovery 4.0 probiert, aber damit kann ich nicht alle Datein retten. Meine ganzen wichtigen Textdokumente sind nicht mehr da. Weg sein können sie ja nicht, denn der Ordner ist ja unverändert da, nur das ich keinen Zugriff habe.

    Ich bitte um Eure hilfe! Gibt es einen Weg den Besitz zu übernehmen? Als Administrator, wie schon gesagt, klappt es nicht.

    Viele Grüße
    OnkelJack
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 splasch, 13.06.2008
    splasch

    splasch Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    901
    Zustimmungen:
    0
    Ja das ist Normal wenn man ein System neu aufsetzt dann hat man von grund her keine Berechtigung.

    Die Berechtigung kanst dir allerdings selber als Admin wieder geben damit ist auch wieder ein Zugrifff auf die Datein möglich.

    Das ganze machste am besten mit dem Explorer dort gehtst du mal zu den Ordner den du wieder in besitz nehmen willst(Also dort wo du keinen zugriff hast)

    Dann klickste mit der rechten Maustaste auf den Ordner und wählst aus dem Kontextmenü den Eintrag Freigabe Sicherheit aus.(findet man auch unter Eigenschaft)

    Dann wächselt auf den Reiter Sicherheit.
    Oben wählst mal dein eigenes Konto aus mit dem du Angemeldet bist.

    Unterhalb markierst Vollzugriff an unter zulassen dann klickste auf erweitert und markierst das feld Berechtigung für alle unter orderner Anwenden.

    Mfg Splasch
     
  4. #3 OnkelJack, 13.06.2008
    OnkelJack

    OnkelJack Neuer Benutzer

    Dabei seit:
    13.06.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hab ich schon probiert. Das Problem ist, wenn ich auf Eigenschaften des Ordners gehe, erscheint der Reiter Sicherheit gar nicht.
    Ich kann also diese Einstellung nicht verändern.
    Keine Ahnung was da schief gegangen ist.
     
  5. Sviper

    Sviper Guest

    Ja, das Problem hatte ich auch schon. Das Problem liegt prinzipiell darin, dass das Dateisystem dich einfach nicht als Admin akzeptiert, d.h. es würde nur den Admin der alten Installation als solchen erkennen.
    Ich habe das Problem so gelöst, dass ich einfach mit Knoppix gebootet hab, dort hatte ich dann vollen Zugriff. Dann kurz die Dateien rüberkopiert und gut ist. Unter Windows wird's wohl eher schwierig da was hinzubekommen.
     
  6. #5 splasch, 13.06.2008
    splasch

    splasch Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    901
    Zustimmungen:
    0
    Also wenn du die Option nicht hast dann hast du die Ansicht auf einfach Freigabe eingestellt. Kann man umstellen.(findest unter Orderner Option , Ansicht)

    Bei der Pro Version von Xp geht es garantiert habe ich selber auch schon mal gemacht. Wenn man eben neu installiert oder drüber spielt.

    Mfg Splasch
     

    Anhänge:

  7. #6 OnkelJack, 16.06.2008
    OnkelJack

    OnkelJack Neuer Benutzer

    Dabei seit:
    13.06.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mit Knoppix hab ich es jetzt übers Wochenende mal probiert und es hat auch funktioniert, allerdings hab ich unter XP jetzt immernoch keinen Zugriff auf die einzelnen Datein ... wenn ich beispielsweise ein Textdokument öffne > Zugriff verweigert. X(

    Aber ich werd es jetzt mal mit der Einstellung unter Ordner Ansicht probieren.
    Ich danke Euch schonmal für Eure Hilfe.
    Werd Euch mitteilen, ob es geklappt hat.
     
  8. #7 splasch, 16.06.2008
    splasch

    splasch Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    901
    Zustimmungen:
    0
    Wenst das gleich so gemacht hättes wie ich dir es gesagt habe. Were das Problem schon lange gelöst.

    Die sachen mit anderen Betriebsystem funktionieren zwar auch sind aber umständlich. Zu einem löst es nicht dein Problem unter Windows wenn du es weiter verwenden möchtest.

    Mfg Splasch
     
  9. #8 OnkelJack, 16.06.2008
    OnkelJack

    OnkelJack Neuer Benutzer

    Dabei seit:
    13.06.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hab ich ja probiert, aber ich kam ja nicht auf den Reiter "Sicherheit".
    Das mit dem einfache Ordnerfreigabe wußte ich nicht. War dann wahrscheinlich der Knackpunkt.
    Werd es nachher mal ausprobieren.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 OnkelJack, 17.06.2008
    OnkelJack

    OnkelJack Neuer Benutzer

    Dabei seit:
    13.06.2008
    Beiträge:
    9
    Zustimmungen:
    0
    SOO, endlich bin ich wieder Herr über meine eignenen Dateien! :)

    Ich Danke Euch für Eure Hilfe! ... man lernt doch nie aus.

    MfG
    OnkelJack
     
  12. #10 D3ardr0n, 28.06.2008
    D3ardr0n

    D3ardr0n Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    397
    Zustimmungen:
    0
    hey ich habe das selbe problem unter windows xp HOME......ich hab alle schritte hier schon probiert aber es hat nix geholfen und das was splasch mit den bildern beschrieben hat, den punkt gibts unter home nich, weiss jemand wie das unter home geht? danke schonmal im vorraus :)
     
Thema:

Zugiff auf Ordner nach XP Prof neuinstallation verweigert. HILFE!

Die Seite wird geladen...

Zugiff auf Ordner nach XP Prof neuinstallation verweigert. HILFE! - Ähnliche Themen

  1. Hilfe! Überfordert!

    Hilfe! Überfordert!: Hallo zusammen, Ich habe ein Problem, bei dem ich noch nicht mal sicher weiß, ob es sich um ein Software- oder Hardware-Problem handelt (also...
  2. Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen

    Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen: Hallo. Ich bin relativer Neuling in der Materie Hardware/Software... Vor wenigen Jahren ging meine Festplatte hinüber - warum auch immer... Ich...
  3. HILFE!Ati Catalyst Control Center gelöscht

    HILFE!Ati Catalyst Control Center gelöscht: Guten Morgen! Gestern habe ich einen riesigen Mist mit meinem Laptop angestellt... Ich wollte mehr Platz schaffen, weilschon andauernd die Meldung...
  4. Hilfe bei der Zusammenstellung

    Hilfe bei der Zusammenstellung: Hallo, Ich baue mir gerade einen Rechner zum zocken zusammen:...
  5. Hilfe ich werd Wahnsinnig mit TP Link VR900v

    Hilfe ich werd Wahnsinnig mit TP Link VR900v: Guten Morgen zusammen, habe mir, nach dem meine fritzboxen abgekackt sind einen tp link vr900v gekauft. Mein internet anbieter ist Vodafone. Mit...