X1600 Pro Absturz

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von Chris83607, 08.03.2007.

  1. #1 Chris83607, 08.03.2007
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    Hey zusammen,

    sorry war schon länger nicht mehr aktiv.
    Habe folgendes Problem:
    Wenn ich versuche meine X1600 Pro mit dem ATITool (Version 0.26) zu übertakten, bekomme ich jedes mal selbst nach der kleinsten Veränderung der Taktrate des Cores oder der Memory einen "Blackscreen". Die Graka is also abgestürzt obwohl die Temperatur im Normalbereich, dh bei mir ca 55 Grad, lag. Deshalb denke ich, dass es nur daran leigen kann, dass mein 350 Watt Netzteil zu wenig Power liefert. Nach einem Systemneustart ist der "Blackscreen" beseitigt, doch ich bin mir nicht sicher ob das so gut für die Graka ist.
    Abgesehen von der Graka, der 2. Festplatte und der RAM-Erweiterung auf 1,5GB ist mein PC noch der MD 8080 von Medion. CPU mit 3,0 GHz HT und eben das Netzteil mit nur 350 Watt.
    Vorher hatte ich eine ATI 9800 drin. Die Stromaufnahme im Normalbetrieb sollte mit der X1600 Pro nur auf weitere 2 Watt, und nicht mehr, gestiegen sein. Ich kann mir also nicht erklären warum die neue Graka bei jedem Übertaktversuch sofort abstürzt. Habe die neuesten Treiben. Kann es daran liegen, dass bestimmte Dienste von ATI den Fehler verursachen.
    ?(

    Ich wäre Euch echt sehr dankbar, wenn Ihr mir helfen könntet.
    -Chris
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 PcPolizei, 16.03.2007
    PcPolizei

    PcPolizei Guest

    Mhhhm
    350watt?
    bisschen wenig für die grafikkarte mit 350 konnte meine x1300pro noch nicht mal laufen bis ich dann ein Levicom 500watt netzteil hatte da blieb alles stabil.
     
  4. #3 Chris83607, 18.03.2007
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    ok das problem is nur dass alles so angefertigt ist dasses perfekt in das medion 8080 gehäuse passt. also für n andres netzteil brauch ich gleich n neues gehäuse.
    aber mittlerweile gehts eh. der lüfter der graka is halt nun ziemlich laut wenn ich zb fear oder so zogg.
    danke
     
Thema:

X1600 Pro Absturz

Die Seite wird geladen...

X1600 Pro Absturz - Ähnliche Themen

  1. Pro und Contra für Gemeinschaftskonto??

    Pro und Contra für Gemeinschaftskonto??: Hello ihr alle, ich bin gerade mit meiner Freundin (mit der ich auch ein Kind (3) habe) am Überlegen, ob wir nicht vielleicht ein gemeinsames...
  2. Corel VideoStuidio Pro x7 startet nicht

    Corel VideoStuidio Pro x7 startet nicht: hallo leute, mein problem ist folgendes: Corel wie oben beschrieben startet nicht mehr. nach einem doppelklick sieht man für einen kurzen moment...
  3. Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen

    Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen: Hallo. Ich bin relativer Neuling in der Materie Hardware/Software... Vor wenigen Jahren ging meine Festplatte hinüber - warum auch immer... Ich...
  4. Corel Videostudio Pro X4

    Corel Videostudio Pro X4: Moin! Von einem Tag auf den anderen lässt sich das Videostudio nicht mehr öffnen. Anklicken, fünf Sekunden die Eieruhr und dann nichts. Kein...
  5. Ständige PC Abstürze

    Ständige PC Abstürze: Hallo, Seit geraumer Zeit stürzt mein PC in unregelmäßigen Abständen ab und es scheint mit der Grafikkarte zusammenzuhängen. Mitten im Spiel bei...