Wo kann das Problem liegen

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von LuxJack, 07.04.2007.

  1. #1 LuxJack, 07.04.2007
    LuxJack

    LuxJack Guest

    Hallo zusammen!

    Seit einiger Zeit schon habe ich große Probleme mit meinem PC. Ich habe schon so einiges versucht die Probleme zu beheben, jedoch ohne Erfolg. Ich versuche mal möglichst genau zu schildern was passiert, und was ich untenommen habe. Ich wäre sehr dankbar wenn mir jemand helfen könnte, da ich schon ziemlech verzweifle...

    Erstmal zu meinem PC. Es handelt sich um einen Intel Core Duo 6300, 1.86GHz mit 2 GB RAM (4x Buffalo 512MB), einem ASUS P5NSLI Motherboard, 2 NVIDIA GeForce 7600 GT Grafikkarten, Western Digital Caviar SE 300GB Festplatte, LG DVD-Brenner und LG DVD-Laufwerk, Windows XP. Ich hoffe ich hab nichts wichtiges vergessen!?

    Jetzt zum Problem: Schon vor etwa 6 Monaten stürzte der PC des öfteren zu unterschiedlichen Zeitpunkten ab, manchmal gleich nach dem Start, manchmal erst nach mehreren Stunden. EBeim Absturz tauchte immer ein Bluescreen auf der was von einem "Kernal Stack Inpage Error" - oder so ähnlich - erzählte. Ich habe den PC daraufhin zurückgeschickt zur Reparatur. Das Motherboard wurde dann durch ein neues ersetzt. Jedoch änderte dies nichts an meinem Problem. Ich installierte dann Windows neu, und gleich nach der Neu-Installation stürzte der PC wieder ab; noch bevor ich alle Treiber installieren konnte. Daraufhin, nach Installation der Treiber, lief der PC während 1-2 Monaten problemlos, bis ich irrtümlicherweisefür meine LAN-Verbindung ein "Client for Microsoft Networks" installierte. Ob es damit zu tun hatte weiß ich nicht, allerdings tauchte das Problem kurz danach auf. Mittlerweile stürzt der PC sehr oft ab, die Bluescreen-Meldung hat sich aber geändert, und sieht nun folgendermaßen aus:

    http://www.luxjack.com/DSC00281.JPG

    Mir ist auch aufgefallen dass der PC oft abstürzte wenn ich z.B. Daten von einem Ordner in einen anderen verschieben wollte. Allerdings stürzt er immer noch von Zeit zu Zeit sofort nach dem Windows-Start ab, und manchmal auch während Tätigkeiten. Ausserdem hatte ich ein paarmal das Problem, dass der PC nach einem Absturz nicht mehr richtig gestartet wurde. So lief er zwar wenn ich ihn starten wollte, die Ventilatoren liefen aber auf Hochtouren und es passierte nichts, also Windows startete nicht. Erst nach dem ich den Stecker herausgezogen hatte, konnte ich wieder starten.

    Im Safe-Mode läuft der PC übrigens ohne jegliche Probleme, und die Ventilatoren laufen permanent auf Hochtouren.

    Ich habe versucht Caching und Shadowing im BIOS auszuschalten, allerdings finde ich weder was in der Art "Video Bios Shadow" noch "Video Bios Cachable". Ausserdem habe ich Memtest laufen lassen, als auch ein Programm zum Test der Festplatte, allerdings scheint alles damit in Ordnung zu sein.

    Was könnte ich noch versuchen, resp. wo könnte das Problem liegen?

    Vielen Dank im Voraus für eure Hilfe!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Haribo

    Haribo Guest

    KERNEL_STACK_IN_PAGE_ERROR: Defekte Auslagerungsdatei oder fehlerhafter Festplattencontroller

    KERNEL_DATA_IN_PAGE_ERROR: Auslagerungsdatei kann nicht gelesen werden

    zeigt er dabei einen Dateinamen an (Endung meist DLL) ?
    Kann auch ein Treiber Problem sein .

    Gruss Haribo
     
  4. #3 Ostseesand, 07.04.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    für diesen fehler sind festplette und ram oft die ursache.
    aber wenn du schon wirklich die beiden komponenten getestet hast, solltest du mal von einer knoppix bzw linux-live-cd booten und testen ob er dort auch abstürzt.
    wenn ja ist was an der hardware.
    wenn nicht, dann hat windows ein problem mit deiner hardware.
    das müsste man aber erst mal genau abklären.
     
  5. #4 LuxJack, 08.04.2007
    LuxJack

    LuxJack Guest

    @Haribo: Die "Kernel Stack..."-Meldung taucht nicht mehr auf. Nur noch diese:

    http://www.luxjack.com/DSC00281.JPG

    Was er damals angezeigt hat weiss ich nicht mehr, ist schon einige Monate her :)




    @Ostseesand: Das hatte ich vergessen zu sagen: ich habe schon mal Linux zum Testen installiert. Dort lief der PC einwandfrei.
     
  6. #5 Ostseesand, 09.04.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    na das ist doch schon ein anfang.
    versuch eine windowsreparatur mit der xp cd..
    ich denke das da einige konflikte zu sehen sind.
    was sagt eigentlich der ereignisanzeige im system?
    ist dort was auffälliges zu sehen?

    installier mal die original-boardtreiber die zum board dabei waren.
     
  7. #6 LuxJack, 09.04.2007
    LuxJack

    LuxJack Guest

    Im Eriegnisanzeiger im System finde ich ein paar mal den Fehler: Event ID: 5728
    "Could not load any transport."

    Ausserdem sehr oft die Warnung: Event ID: 4226
    "TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts."

    Die Board-Treiber habe ich auch schon vor einigen Wochen installiert. Ich könnte evt. die Grafikkarten-Treiber neu installieren?!

    Die Windows-Reparatur versuch ich auch mal. Melde mich dann wieder.
     
  8. 4ntrXX

    4ntrXX Benutzer

    Dabei seit:
    03.04.2007
    Beiträge:
    83
    Zustimmungen:
    0
    Du hast ne On board lan karte?
     
  9. #8 LuxJack, 10.04.2007
    LuxJack

    LuxJack Guest

    So, trotz durchgeführter Windows-Reparatur, und Entnahme mehrerer Lüfter sowie einer Grafikkarte stürzt der PC immer noch ab? Gibt's weitere Lösungsvorschläge?

    @4ntrXX: ja, hab eine onboard lan-karte. wieso, könnte da ein Problem liegen?

    Danke im Voraus!
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 comprofi, 10.04.2007
    comprofi

    comprofi Neuer Benutzer

    Dabei seit:
    10.04.2007
    Beiträge:
    16
    Zustimmungen:
    0
    versuch es mal mit einem neuen treiber oder etc. wenn dieses problem auftaucht hängt es wahrscheinlich mit bios ab oder deiner festplatte ich hatte früher dasselbe problem nach einer neuen festplatte war das prob. wieder weg...!!
     
  12. 4ntrXX

    4ntrXX Benutzer

    Dabei seit:
    03.04.2007
    Beiträge:
    83
    Zustimmungen:
    0
    Ich würd ja sagen da scheinen sich einzelen hardware komponenten nicht zu verstehn, hast du ein Katlog model von Dell oder ein Selbszsmmen gestelltes.
     
Thema:

Wo kann das Problem liegen

Die Seite wird geladen...

Wo kann das Problem liegen - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...