Wlan Problem

Diskutiere Wlan Problem im Netzwerkprobleme & Internetprobleme Forum im Bereich Computerprobleme; Hilfe.... bitte um Hilfe meinWLAN lässt sich nicht einrichten!!! Ich habe Windows XP und mir seit gestern einen 1 und 1 DSL Flatrate Anschluß...

  1. Carina

    Carina Guest

    Hilfe....
    bitte um Hilfe meinWLAN lässt sich nicht einrichten!!!
    Ich habe Windows XP und mir seit gestern einen 1 und 1 DSL Flatrate Anschluß instalieren lassen.
    In meinen Notebook von Medion ist ein WLAN Adapter
    Intel (R) PRO /Wireless 2100 LAN 3b Mini PCI Adapter eingebaut.
    Ich habe das Notebook schon mit diesem Adapter gekauft und es war keine Software dabei.

    Mein WLAN ist aktiv aber ich bekomme keine Verbindung zwischen meinem Router und den Notebook.

    Bitte helft mir.... habe schon alles ausprobiert!!

    Vielen Dank
    Carina
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Hitcatcher, 06.01.2006
    Hitcatcher

    Hitcatcher Guest

    Hallo Carina,

    ist das WLAN an deinem Router evtl. aus Sicherheitsgründen auf "unsichtbar" gestellt?

    Gruß
    Hitcatcher
     
  4. Carina

    Carina Guest

    Hallo,

    wie kann ich das feststellen ob dies unsichbar ist?

    Gruß
    Carina
     
  5. #4 Achim315, 16.01.2006
    Achim315

    Achim315 Neuer Benutzer

    Dabei seit:
    13.01.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo Carina,

    1&1 hat sein WLAN standardmäßig per WEP verschlüsselt.
    Der Authentifizierungsschlüssel ist auf der Rückseite des mitgelieferten WLAN-Routers und auf der mitgelieferten CDROM aufgedruckt. Diesen Schlüssel brauchst du, wenn du auf deinem Notebook WLAN mit WEP Verschlüsselung konfigurierst.
    (Alles weitere siehe im Handbuch zur FRITZ!Box.)

    Medion hat die WLAN Software schon auf dem Notebook installiert.
    Bei manchen Medion Notebooks muss man übrigens das WLAN mit einer Taste an der linken Seite der Tastatur erst "einschalten" (siehe Handbuch zum Notebook).
     
  6. #5 harry_und_Peter, 19.01.2006
    harry_und_Peter

    harry_und_Peter Guest

    Hallo Leute!
    Wir haben das gleiche Problem.
    Über Kabel funktioniert die Netzwerkverbindung, aber das WLan will einfach nicht. Als ob die FritzBox einfach kein Signal sendet. Obwohl das ist Humbug, da muss ein Signal kommen! (darauf bestehe ich einfach aus Verzweiflung)

    Die Wlan karte ist eine Intel(R) PRO/Wireless LAN 2100 3B
    Betriebssystem Windows XP home
    BenQNotebook Joybook 5000U
    intel centrino prozessor
    die fritzbox FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.03.8 (neueste frimware,)

    Bei Fritzbox habe ich unter WLAN Allgemeine Eisntellungen das WLAN aktiviert und den Namen des Netzwerkes (SSID) bekannt gegeben.
    Unter WLAN Sicherheit habe ich auch die verschlüsselung deaktiviert.
    Unter WLan Monitor auch neue Netzwerkgeräte zugelassen.

    Das Internetprotokoll und DNS Serveradresse unter den TCP/IP Eigenschaften sind auf automatisch eingestellt.
    Windows wird (wie von der Fritzbox anleitung empfohlen) für die Konfigurierungverwendet.

    Beim erstinstallierten Treiber (BenQ Notebook) hat es nicht gefunzt.
    dann haben wir den aktualisiert:nichtgefunzt.
    den treiber zurückgesetzt: nicht gefunzt

    Was könnten wir denn noch vergessen habenzu prüfen?
     
  7. #6 Achim315, 20.01.2006
    Achim315

    Achim315 Neuer Benutzer

    Dabei seit:
    13.01.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo harry_und_Peter,

    habe auch die Fritz!Box Fon WLAN 7050 mit der aktuellen Firmware.
    Bei mir funktioniert allerdings alles (4 PC`s und 3 WLAN-Notebooks).

    Da ich den Eindruck habe, dass ihr im Handbuch zur Fritz!Box auch schon nachgeschlagen habt, fällt mir nur noch folgendes ein.

    Fritz!Box:

    Eurer WLAN-Adapter im Notebook unterstützt nur den Standard IEEE 802.11b (11 Mbps). Habt ihr bei den WLAN Einstellungen den Modus "g + b" oder "802.11b" eingestellt?
    Habt ihr mal einen anderen Funkkanal ausprobiert (z. B. Kanal 7)?
    Ist eventuell die Nachtschaltung aktiviert?

    Notebook:

    Wird der WLAN-Adapter im Gerätemanager angezeigt und ist er aktiviert?
    Habt ihr mal auf der Intel-Webseite nach Treibern und Tools für den WLAN-Adapter gestöbert?

    Falls ihr den Fehler findet, würde mich interessieren, was es war.
     
  8. #7 Harry und Peter, 29.01.2006
    Harry und Peter

    Harry und Peter Guest

    Danke für die Hinweise.
    Leider besteht das Problem weiterhin.
    Das Gerät ist aktiviert, ein neuer Treiber installiert, andere Tools scheint es nicht zu geben (die uns hierbei behilflich sein könnten.
    Die Optionen der Fritzbo für g +b ist aktiviert, die Nachtschaltung ist auch nicht schuld, die Kanäle haben wir auch schon alle durchgetestet.

    Tja, wir werden mal in den nächstenTagen bei Freunden ins andere Wlan netze versuchen einzuloggen und die mit den notebooks zu uns holen.
    Mal schauen wo was wie funktioniert....

    Harry
     
  9. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. geugen

    geugen Guest

    Es liegt definitiv an dem Router.

    Ich hab hier zwei Notebooks. Bei einem ist die Intel PRO/Wireless 2200BG und im anderen Intel PRO/Wireless LAN 2100 3B eingebaut.
    Mit dem ersten Notebook kann ich mich mit dem Router verbinden und auch ohne Probleme ins Internet gehen. Mit dem zweiten gibt's aber ein Problem. Der verbindet sich zwar mit dem Router (bekommt IP zugewiesen, Signalstärke hervorragend, Verbindung wird hergestellt etc.) aber ich kann mich mit dem Gerät nicht ins Internet und auch nicht in die Bedienoberfläche des Routers einwählen.

    Beide Notebooks habe ich identisch eingestellt. Versucht habe ich das Ganze mit und ohne Verschlüsselung. Wenn ich den zweiten Laptop mit dem Kabel an den Router verbinde, dann geht alles einwandfrei.
    In einige andere Netzwerke wählt sich die 2100 ohne Probleme ein, eben nur nicht an der Fritz!Box.

    Falls ich das Problem lösen sollte, werde ich das hier posten. Ansonsten allen Betroffenen viel Glück.

    Hier noch was aus meiner Recherche: http://www.rz.rwth-aachen.de/kommunikation/betrieb/mops/wlan/hardware.php
    P.S.: das zweite Notebook ist übrigens ein Tablet PC mit entsprechendem OS (SP2). Beim ersten (das mit der 2200BG) ist WinXP mit SP2 installiert.
     
  11. #9 Harry und Peter, 14.02.2006
    Harry und Peter

    Harry und Peter Guest

    Hallo!

    Wir haben uns nun mit der Hardware auseinander gesetzt und es lag wirklich daran. Nun haben wir ein neue Wlankarte und es läuft.

    Vielen Dank fürs Lesen, Tipps geben und die Mühe.
     
Thema: Wlan Problem
Die Seite wird geladen...

Wlan Problem - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  4. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  5. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...