Windows XP Treiber!

Diskutiere Windows XP Treiber! im Windows XP Probleme Forum im Bereich Windows Probleme; Ich habe vor ein paar tagen Windoof (XP) neu aufgesetzt mit Service Pack 3. Aber ich habe jetzt schon viele Probleme , wenn ich etwas verschiebe...

  1. #1 FelixFX, 28.06.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Ich habe vor ein paar tagen Windoof (XP) neu aufgesetzt mit Service Pack 3.
    Aber ich habe jetzt schon viele Probleme , wenn ich etwas verschiebe laggt es,
    es geht kein Sound, kann Grafik nicht auf das maximale stellen und kann keine
    Spiele spielen.

    Könnt ihr Treiber für mich suchen?!, wenn ja welche Informationen von meinem Computer braucht ihr? Kenne mich mit Treiber nicht gut aus...leider ?(

    Edit: Helft mir bitte recht schnell.

    [PS: Rechtschreibfehler wie immer]
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 OnkelRu, 28.06.2008
    OnkelRu

    OnkelRu Neuer Benutzer

    Dabei seit:
    07.12.2005
    Beiträge:
    25
    Zustimmungen:
    0
    RE: Windows neu aufgesetzt!

    Weist du reinzufällig was in deinem rechner ist? Darüber hinaus Everest wäre dir da zu empfehlen, das Proggi hilft dir bei suchen der Treiber ein wenig ;).
     
  4. #3 FelixFX, 29.06.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    XD hier ein paar daten von PC, hoffe das reicht.
    Everest kannte ich schon vorher ;-)

    Code:
    Computer
    Betriebssystem Microsoft Windows XP Professional Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Arbeitsspeicher 2048 MB
    BIOS Typ AMI (11/14/07)
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte MAXTOR STM3250310AS (232 GB, IDE)
    Optisches Laufwerk ATAPI DVD A DH20A4P
    Netzwerkkarte NETGEAR WG111v3 54Mbps Wireless USB 2.0 Adapter 
    
    CPU Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz L1 32 KB, L1 Datencache 32 KB,L2 4 MB 
    
    Motherboard ID 64-0801-000001-00101111-111407-Bearlake$A0751060_BIOS DATE: 11/14/07 17:03:41 
    (Edit: mal wegen der Übersichtlichkeit den unnötigen Kram entfernt; xandros)
     
  5. #4 Philipp_Vista, 29.06.2008
    Philipp_Vista

    Philipp_Vista Szene1.at Photographer

    Dabei seit:
    02.04.2007
    Beiträge:
    4.493
    Zustimmungen:
    0
    Ort:
    Österreich
    Windows neu aufgesetzt!

    Hi,

    aus diesen Angaben, kann man nichts anfangen.
    Wir brauchen die genaue Motherboard Bezeichnung und Grafikkarte Bezeichnung und die gehts gar nicht.

    Normalerweise müsstes du eine Treiber-CD haben...
     
  6. Samy14

    Samy14 Erfahrener Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    289
    Zustimmungen:
    0
    Windows neu aufgesetzt!

    da machen ja die augen nicht mehr mit bei der kleine schrifft aber wie gesagt ja solche angaben wehren schon nicht schlecht!
     
  7. #6 FelixFX, 30.06.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Ich brauch die Treiber bis Morgen! Please waere echt nett mir heute noch zu helfen das Windows ohne Grafikfehler funktioniert, das ich Desktop Grafik aufs max. stellen kann, das ich Spiele zum laufen bekomme, das der Sound funktioniert..


    Warum sagst du das ich normalerweise ne Treiber-CD haben muesste, hab leider keine!?
    Und was meinst du mit der genauen Motherboard/Grafikkarte Bezeichnung!?

    Das waere alles... Danke! :)

    Hier die Angaben noch einmal,

    Computer
    Betriebssystem Microsoft Windows XP Professional Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Arbeitsspeicher 2048 MB
    BIOS Typ AMI (11/14/07)
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte MAXTOR STM3250310AS (232 GB, IDE)
    Optisches Laufwerk ATAPI DVD A DH20A4P
    Netzwerkkarte NETGEAR WG111v3 54Mbps Wireless USB 2.0 Adapter

    CPU Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz L1 32 KB, L1 Datencache 32 KB,L2 4 MB

    Motherboard ID 64-0801-000001-00101111-111407-Bearlake$A0751060_BIOS DATE: 11/14/07 17:03:41
     
  8. #7 OnkelRu, 30.06.2008
    OnkelRu

    OnkelRu Neuer Benutzer

    Dabei seit:
    07.12.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Name oder Marke der Grafikkarte. Ist es eine Geforce (Nvidia) oder ne Radeon (Ati)? Von welcher Firma / Marke ist das Mainboard?

    Wenn du bei Everest auf Computer -> Übersicht gehst, sollte etwa in der Mitte die bezeichnung deiner Grafikkarte stehen. Dadrüber findet man die genauen daten deines Mainboards. Erst mit diesen Infos können wir dir weitere Tipps für Treiber geben :).
     
  9. #8 FelixFX Guest, 30.06.2008
    FelixFX Guest

    FelixFX Guest Guest

    Hier nochmal meine Daten aber diesmal habe ich eine neuere Version der Programmes verwendet. Ich hoffe ihr koennt mir jetzt helfen!


    Computer
    Computer Type Advanced Configuration and Power Interface (ACPI) PC
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name GAMING-RIG
    User Name SYSTEM
    Date / Time 2008-06-27 / 20:58

    Motherboard
    CPU Type DualCore Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
    Motherboard Name Asus P5K (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipset Intel Bearlake P35
    System Memory 2048 MB (DDR2-800 DDR2 SDRAM)
    DIMM1: Corsair XMS2 CM2X1024-6400 1 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-13 @ 270 MHz)
    DIMM3: Corsair XMS2 CM2X1024-6400 1 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-13 @ 270 MHz)
    BIOS Type AMI (11/14/07)

    Display
    Video Adapter nVIDIA GeForce 8600 GT
    3D Accelerator nVIDIA GeForce 8600 GT

    Multimedia
    Audio Adapter Realtek ALC883 @ Intel 82801IB ICH9 - High Definition Audio Controller
     
  10. #9 FelixFX, 01.07.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Warum hilft mir keiner?
     
  11. #10 Freezex, 01.07.2008
    Freezex

    Freezex Erfahrener Benutzer

    Dabei seit:
    20.05.2007
    Beiträge:
    1.070
    Zustimmungen:
    0
    Hier kannst du den Grafikkarten Treiber runterladen.
    Und hier ist der Treiber für dein Motherboard.
     
  12. Avira

    Avira Erfahrener Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    145
    Zustimmungen:
    0
  13. #12 xandros, 01.07.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.930
    Zustimmungen:
    92
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    http://support.asus.com/download/download.aspx?SLanguage=de-de
    Dort gibt es die Treiber für dein Mainboard.


    Wieso hilft dir keiner? Bedenke, dass die Leute hier in ihrer Freizeit helfen und nicht 24/7 online sind, um Fragen zu beantworten....
     
  14. #13 FelixFX, 01.07.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Ok,
    ein grosses -danke- an dieser stelle fuer die schnelle Hilfe!
    Ich hab den GeForce Treiber installiert und mein Computer funktioniert perfekt!
    Kann auch Spiele spielen und es kommen auch keine Grafikfehler mehr.
    Auser Ton funktioniert jetzt alles.

    Ich haette aber noch eine frage..
    ...fuer was braucht man den Motherboard Treiber?

    Edit..http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5K
    Kenn mich nicht ganz auf der Seite aus muss ich von dort alle Treiber installieren?
     
  15. Avira

    Avira Erfahrener Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Ich weis das das Motherboard das wichtigste am ganzen PC ist.Und ich glaube dieser Treiber bringt alles zum laufen das ist nur so ne vermutung .
     
  16. #15 xandros, 01.07.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.930
    Zustimmungen:
    92
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Der Chipset-Treiber und ATK-Treiber sollte auf jeden Fall installiert werden. Audio und LAN nur bei Bedarf -> wenn du die Geräte verwendest. (Schadet aber nicht, wenn das gleich mit erledigt wird!)

    Dass du natürlich nur den für dein Betriebssystem vorgesehenen Treiber aus den jeweiligen Bereichen verwendest, muss ja nicht extra erwähnt werden....
     
  17. #16 FelixFX, 01.07.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Ich bringe kein Spiel zum laufen,
    nur ganz alte bei anderen Spielen kommen Fehlermeldungen
    oder bevor ich im Spiel bin seh ich 1Sekunde das Bild dann kommt ein Error.
    Desweiteren kommt auch kein Ton und meine Externe Festplatte wird leider nicht erkannt.

    Ich warte wirklich schon den ganzen Tag fuer HILFE!

    Edit 2 ||| *kann es an den Treibern liegen, hab ich sie falsch installiert oder sowas?*
    BITTE!

    mfg. FelixFX
     
  18. #17 FelixFX, 02.07.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Spiele scheinen doch zu funktionieren!!
    Aber Sound und Festplatte wird nicht erkannt!

    Also koennt ihr mir sagen wie ich den Sound zum laufen bekomme?
    Hab sehr neue Lautsprecher.
    Ich hab auch ne Festplatte wo viele Daten von alten PC oben sind,
    die Festplatte ist auch recht neu,
    es war ne CD dabei mit Festplattentreiber aber die hab ich leider verloren.
    Meine bitte, koennt ihr mir nen link geben wo ich so einen Treiber finde.

    Danke!!!!

    Edit> sorry fuer dobbelpost und rechtschreibung, hab englische tastatur...
     
  19. #18 FelixFX, 16.10.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Ton geht nicht, hab neuersten Soundtreiber installiert!
    ....seit dem thema offen ist geht ton nicht...
    ....zwischendurch würd ich aber schon mal bisschen musik hören oder so!
    nervt

    edit: toll wie schnell hier einen geholfen wird...


    Computer
    Computer Type Advanced Configuration and Power Interface (ACPI) PC
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name GAMING-RIG
    User Name SYSTEM
    Date / Time 2008-06-27 / 20:58

    Motherboard
    CPU Type DualCore Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
    Motherboard Name Asus P5K (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipset Intel Bearlake P35
    System Memory 2048 MB (DDR2-800 DDR2 SDRAM)
    DIMM1: Corsair XMS2 CM2X1024-6400 1 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-13 @ 270 MHz)
    DIMM3: Corsair XMS2 CM2X1024-6400 1 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-13 @ 270 MHz)
    BIOS Type AMI (11/14/07)

    Display
    Video Adapter nVIDIA GeForce 8600 GT
    3D Accelerator nVIDIA GeForce 8600 GT

    Multimedia
    Audio Adapter Realtek ALC883 @ Intel 82801IB ICH9 - High Definition Audio Controller
     
  20. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  21. #19 FelixFX, 17.10.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    naja egal XD ****** forum
    bitte thread closen da es nichts bringt!!
     
  22. #20 FelixFX, 18.10.2008
    FelixFX

    FelixFX Neuer Benutzer

    Dabei seit:
    28.06.2008
    Beiträge:
    23
    Zustimmungen:
    0
    hier kann man 3 monate warten und es kommt keine antwort!!!
    Bitte um hilfe!
     
Thema: Windows XP Treiber!
Besucher kamen mit folgenden Suchen
  1. netgear wg111v3 treiber windows xp

    ,
  2. driver netgear wg111v3 für winxp

    ,
  3. 64-0801-000001-00101111

    ,
  4. bios typ ami treiber,
  5. software netgear wg111v3 windows xp,
  6. wg111v3 treiber xp,
  7. 4.09.00.0904 (directx 9.0c) treiber,
  8. netgear wg111v3 treiber xp,
  9. wg111v3 treiber windows xp
Die Seite wird geladen...

Windows XP Treiber! - Ähnliche Themen

  1. Windows Anzeige nur erweitern wenn 2. Bildschirm angeschaltet ist?

    Windows Anzeige nur erweitern wenn 2. Bildschirm angeschaltet ist?: Hallo Leute, bin auch mal nach längerer Zeit wieder hier :) Ich habe gerade folgendes Setup: Anzeige 1 - Samsung Monitor, angeschlossen an einen...
  2. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  3. Windows professional von 32 bit auf 64 umstellen

    Windows professional von 32 bit auf 64 umstellen: Hallo leute, habe ein kleines problem. ich möchte mein windows auf 64 bit upgraden und treffe hier auf einigen problemen auf. 1. ich habe mit...
  4. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  5. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...