Windows XP installation - meldet dass keine HDD vorhanden ist - CROSSPOST HDD Forum

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Markie84, 08.04.2009.

  1. #1 Markie84, 08.04.2009
    Markie84

    Markie84 Neuer Benutzer

    Dabei seit:
    03.04.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,



    ich habe mir bei einer Versteigerung (nicht ebay :) ) einen Server erstanden und will diesen nun umrüsten. Installiert ist dort ein Windows 2003 Server. Mir war beklannt, dass es szu diesem Server keine Anmeldedaten gibt...dachte mir aber das dürfte ja kein Prblem sein, einfach Windows XP installieren und platte formatieren. Nun kommt aber die Meldung, wenn ich WinXP CD einlege und davon boote:

    "Es konnten keine installierten Festplattenlaufwerke gefunden werden.

    Stellen Sie sicher, dass alle Festplattenlaufwerke eingeschaltet und richtig mit dem Computer verbunden sind, und dass alle Hardwareeinstellungen für die Festplattenlauftwerke korrekt sind. Hierzu können Sie beispielsweise eine Diagnose- oder Installationsprogramm des Herstellers ausführen.


    Die Installation kann nicht fortgesetzt werden. Drücken Sie die F3-Taste, um die Installation abzubrechen."

    Während des Bootens findet er allerdings komischerweise 2 BIOS (?)

    1) LSI Logic Corp MPT Bios

    dort finder er eine Seagate Festplatte

    2) Dell SAS 6 LSILogic host bus adapter bios

    dort findet er DELL Virual Disk

    Wenn ich nun nicht von der WInXP starte lädt er den ganz normalen Windows 2003 Servcer Anmeldebildschirm. Bedeutet ja, er muss eine Festplatte haben von der er bootet?! Aber warum findet die WinXP installation keine?

    Ich habe mich auch schon im Internet informiert und bin auf den ERD Commander gestoßen (um evtl. im ersten Schritt erstmal die alte WinServer 2003 Anmeldung zu umgehen). Hat auch soweit geklappt, nur findet er dort komischerweise auch keine HDD sondern nur das DVD Laufwerk.

    So nun also meine Fragen:

    1) wie bekomme ich da nun WinXP installiert

    2) wie kann ich an der Win2k3 Server Benutzeranmeldung vorbei um evtl. erstmal weitere Einstellungen zu machen bzw. WinXP von dort zu installieren.

    3) warum steht dort was von "Virtual Disk"? Die HDD sind ja Hardwareseitig vorhanden?!

    Ich bin wirklich ratlos und hoffe das ihr mir helfen könnt. Ich grübel daran schon seit Wochen und ich will doch, dass es ein Schnäppchen wird :thumbsup:

    Ich habe mal zwei Bilder angehängt, wie die Verkabelung der HDD ist, kA ob das nützlich ist. Leider habe ich aber von Servertechnik keine Ahnung.

    [​IMG]

    [​IMG]

    Das die Steckverbinder nicht stecken auf den Bildern ist mir bekannt :) Beim booten sind diese natürlich gesteckt :lol:
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Du musst einfach während der XP-Installation mit F6 einen passenden SCSI Treiber einbinden (per Diskette) oder aber ein Setup erstellen mit integriertem SCSI-Treiber. Ansonsten kann das Setup logischerweise die Festplatte nicht finden.
    Um den passenden zu finden, müsste man wissen um welchen Controller es sich handelt ;)
    Gruß Jo
     
  4. #3 Leonixx, 08.04.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Wahrscheinlich ist es eine SATA Platte und der entsprechende SATA Controller fehlt.
     
  5. #4 Markie84, 14.04.2009
    Markie84

    Markie84 Neuer Benutzer

    Dabei seit:
    03.04.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank. Der Hinweis mit dem fehlenden SAS Treiber hat mich nun voran gebracht. Ich konnte den Treiber von DELL runterladen, ha ihn mir auf eine Diskette gespeiechert und beim WinXP start mit F6 eingelesen.

    Soweit sogut...er schreibt auch dass er den Treiber von der Diskette eingelesen hat und das der RAID Controller nun bei der weiteren Installation erkannt wird. Sobald ich dann aber diese Meldung bestätige kommt danach die Meldung : " lsi_sas.sys - Konnte nicht gefunden werden" . Das obwohl die Datei definitiv mit auf der Diskette ist und auch so ist, wie sie direkt nach dem Entpacken war.

    Das komplette Verzeichnis des Treibes besteht ohnehin nur aus 6 Daitenn:

    -lsi_sas.cat

    - lsi_sas.inf

    - lsi_sas.sys

    - lsi.sas.tag

    - R194052.txt

    - txtsetup.oem

    Hat jemand evtl. eine Idee voran das nun wieder liegen könnte? :headbang:



    Es handelt sich dabei übrigens um Dell SAS 6/iR Adapter http://support.euro.dell.com/suppor...6&impid=-1&formatcnt=3&libid=46&fileid=267804
     
  6. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Lade dir mal XP-Isobuilder herunter und integriere die Treiber direkt ins XP-Setup. Hilft manchmal bei solchen Problemen, ansonsten musst mal nach nem anderen Treiber ausschau halten oder nochmal ne neue Diskette erstellen.
    Gruß Joel
     
Thema: Windows XP installation - meldet dass keine HDD vorhanden ist - CROSSPOST HDD Forum
Besucher kamen mit folgenden Suchen
  1. lsi_sas.sys konnte nicht gefunden werden

    ,
  2. dell sas 6 host bus adapter bios

    ,
  3. xp neuinstallation festplatte nicht gefunden dell

    ,
  4. windows xp auf sas platte,
  5. win xp f6 lsi_sas.sys corrupted,
  6. xp setup sas platte keine treiber,
  7. dell sas 6 host bus windows xp setup,
  8. pc meldet keine festplatte beim xp installieren,
  9. dell SAS 6/iR neue festplatte,
  10. xp meldet beim installieren keine festplatte,
  11. Dell sas festplatte wird nicht erkannt,
  12. sas festplatte xp installation nicht erkannt,
  13. sas 6 erkennt neue festplatte nicht,
  14. Es konnten keine installierten festplattenlaufwerke gefunden werden xp t400,
  15. windows setup meldet keine,
  16. windows xp virus neuinstallation keine laufwerke gefunden,
  17. datei lsi_sas.sys konnte nicht gefunden werden,
  18. computer meldet keine festplatte,
  19. dell sas 6/ir erkennt festplatte nicht,
  20. sas festplatte unter win xp,
  21. win xp sas platten,
  22. win xp setup meldet keine harddisk gefunden,
  23. sas installation windows xp,
  24. xp istallieren meldet keine festplatte vorhande,
  25. xp installation meldet keine festplatte
Die Seite wird geladen...

Windows XP installation - meldet dass keine HDD vorhanden ist - CROSSPOST HDD Forum - Ähnliche Themen

  1. Tumbleweed hat ins Forum gefunden

    Tumbleweed hat ins Forum gefunden: Bin schon mehrfach beim googlen über das Forum gestoßen und dachte mir, ich melde mich mal an! In Gebrauch habe ich derzeit eine ungewöhnliche...
  2. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  3. Windows professional von 32 bit auf 64 umstellen

    Windows professional von 32 bit auf 64 umstellen: Hallo leute, habe ein kleines problem. ich möchte mein windows auf 64 bit upgraden und treffe hier auf einigen problemen auf. 1. ich habe mit...
  4. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  5. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...