Windows startet nicht!!??

Diskutiere Windows startet nicht!!?? im Windows XP Probleme Forum im Bereich Windows Probleme; Hallo! Ich habe hier jetzt ein bisschen rumgesucht, es gibt einige Threads die etwas ähnliches beschreiben, aber irgendwie ist es immer anders...

  1. Joojoo

    Joojoo Guest

    Hallo!

    Ich habe hier jetzt ein bisschen rumgesucht, es gibt einige Threads die etwas ähnliches beschreiben, aber irgendwie ist es immer anders als bei mir:
    Ich habe gerade eben versucht meinen PC anzuschalten. Alles ging ganz normal, bis zu dem Punkt, wo der PC eigentlich in das Fenster springen müsste, auf dem die verschiedenen Benutzerkonten angezeigt werden.
    Dort kommt ganz kurz ein Bildschirm, auf dem man einige Zahlen oben links in der Ecke sieht (man kann die Zahlen nicht lesen, es geht zu schnell) und dann startet der PC wieder komplett von vorne...und so geht das immer weiter.
    Ich hatte meinen PC aus Versehen in einer Steckdose mit einigen anderen Geräten, aber auch als ich das geändert habe, ist es gleich geblieben!? Woran liegt das? Bin ziemlich hilflos damit...
    Danke schonmal für die Hilfe!
    Joojoo
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 simpson-fan, 16.12.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    MOin!

    Siehst du kurz einen Bluescreen aufblitzen? Wenn ja, mach mal das nach meiner Anleitung und stell ein Bild davon rein.

    zur Anleitung...

    Gruß simpson-fan
     
  4. Joojoo

    Joojoo Guest

    Hallo!

    Das klappt soweit, die Fehlermeldung ist folgende:

    Stop c0000221 (falsche Prüfsumme für Datei)
    Die Datei urlmoon.dll ist wahrscheinlich beschädgit. Die Vorspannpräfsumme stimmt nicht mit der errechntene Prüfsumme überein.



    Ich hab keine Ahnung was diese Datei tut, danke schonmal für die hilfe! ?(
    Grüße
    Joojoo
     
  5. Joojoo

    Joojoo Guest

    Sorry, es muss natürlich "urlmon.dll" heißen.
     
  6. #5 simpson-fan, 16.12.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
Thema: Windows startet nicht!!??
Besucher kamen mit folgenden Suchen
  1. simpsons windows lädt nicht

    ,
  2. urlmon.dll pc startet nicht

    ,
  3. stop:c0000221 falsche pr

Die Seite wird geladen...

Windows startet nicht!!?? - Ähnliche Themen

  1. Steam startet nicht mehr

    Steam startet nicht mehr: moin zusammen, da ich ja jetzt die Oculus Rift habe, wollte ich mal einen flugsimulator via steam ausprobieren. das problem bei der sache ist...
  2. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  3. Windows 7: Fehler beim konfigurieren der windows-updates

    Windows 7: Fehler beim konfigurieren der windows-updates: Hallo, gestern nach dem herunterfahren des PCS gab es ca. 190 updates zu installieren (Monatelang hab ich mich nicht darum gekümmert...), bis 164...
  4. Windows 10 - Verursacht Lagg´s ?

    Windows 10 - Verursacht Lagg´s ?: Vorab - Meine Systeminformation : CPU (DDR3) Intel Core i7-4790K CPU @ 4.00GHz by GenuineIntel 4000Mhz L2 Cache 1024KB 64bit In SOCKET 0 Socket @...
  5. Altes PC Spiel startet nicht

    Altes PC Spiel startet nicht: Hallo, ich habe mir das Spiel "Youngstars Fussballmanager" online bestellt. Als das Spiel endlich angekommen ist, wollte ich es natürlich direkt...