Windows startet nicht!!??

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Joojoo, 16.12.2006.

  1. Joojoo

    Joojoo Guest

    Hallo!

    Ich habe hier jetzt ein bisschen rumgesucht, es gibt einige Threads die etwas ähnliches beschreiben, aber irgendwie ist es immer anders als bei mir:
    Ich habe gerade eben versucht meinen PC anzuschalten. Alles ging ganz normal, bis zu dem Punkt, wo der PC eigentlich in das Fenster springen müsste, auf dem die verschiedenen Benutzerkonten angezeigt werden.
    Dort kommt ganz kurz ein Bildschirm, auf dem man einige Zahlen oben links in der Ecke sieht (man kann die Zahlen nicht lesen, es geht zu schnell) und dann startet der PC wieder komplett von vorne...und so geht das immer weiter.
    Ich hatte meinen PC aus Versehen in einer Steckdose mit einigen anderen Geräten, aber auch als ich das geändert habe, ist es gleich geblieben!? Woran liegt das? Bin ziemlich hilflos damit...
    Danke schonmal für die Hilfe!
    Joojoo
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 simpson-fan, 16.12.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    MOin!

    Siehst du kurz einen Bluescreen aufblitzen? Wenn ja, mach mal das nach meiner Anleitung und stell ein Bild davon rein.

    zur Anleitung...

    Gruß simpson-fan
     
  4. Joojoo

    Joojoo Guest

    Hallo!

    Das klappt soweit, die Fehlermeldung ist folgende:

    Stop c0000221 (falsche Prüfsumme für Datei)
    Die Datei urlmoon.dll ist wahrscheinlich beschädgit. Die Vorspannpräfsumme stimmt nicht mit der errechntene Prüfsumme überein.



    Ich hab keine Ahnung was diese Datei tut, danke schonmal für die hilfe! ?(
    Grüße
    Joojoo
     
  5. Joojoo

    Joojoo Guest

    Sorry, es muss natürlich "urlmon.dll" heißen.
     
  6. #5 simpson-fan, 16.12.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
Thema: Windows startet nicht!!??
Besucher kamen mit folgenden Suchen
  1. simpsons windows lädt nicht

    ,
  2. urlmon.dll pc startet nicht

    ,
  3. stop:c0000221 falsche pr

Die Seite wird geladen...

Windows startet nicht!!?? - Ähnliche Themen

  1. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  2. Windows professional von 32 bit auf 64 umstellen

    Windows professional von 32 bit auf 64 umstellen: Hallo leute, habe ein kleines problem. ich möchte mein windows auf 64 bit upgraden und treffe hier auf einigen problemen auf. 1. ich habe mit...
  3. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  4. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  5. GTA V startet nicht ?!

    GTA V startet nicht ?!: hallo zusammen, ich habe die steam version von GTA V, aber sie lässt sich nicht starten. nach einigen google suchaktionen, habe ich rausgefunden...