Windows startet nicht in AHCI

Diskutiere Windows startet nicht in AHCI im Festplatten Probleme Forum im Bereich Hardware Probleme; Guten Tag. Da ich ja aktuell auf der Suche nach einer zweiten SSD Festplatte bin wollte ich mal schauen wie schnell meine aktuelle ist. Es ist...

  1. Simur

    Simur Let's Player

    Dabei seit:
    13.01.2012
    Beiträge:
    314
    Zustimmungen:
    0
    Guten Tag.

    Da ich ja aktuell auf der Suche nach einer zweiten SSD Festplatte bin wollte ich mal schauen wie schnell meine aktuelle ist. Es ist eine Corsair Force 3.
    Dazu hab ich das Programm AS SSD genutzt. Hier kam allerdings nur ein Wert bei Lesen: rund 160MB/s und beim Schreiben von rund 80MB/s. Das ist ja von den Angaben der 500/500MB/s weit entfernt. Also hab ich ein wenig im Internet gelesen woran das liegen könnte. Dort wurde gesagt dass ich im BIOS AHCI einstellen soll. Hab bei mir gleich geschaut und siehe da es ist IDE eingestellt. Also habe ich auf AHCI gestellt und neu gestartet. Jetzt ist es aber so dass Windows nicht startet. Es kommt die Win7 Animation. Allerdings nur die ersten paar Frames davon. Dann startet der PC neu.

    Was ist da falsch? Oder muss ich Windows neu installieren wenn ich auf AHCI gestellt habe?

    Mein Motherboard ist das Gigabyte GA-H77 DS3H Rev 1.0

    Hoffe ihr könnt mir helfen.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.380
    Zustimmungen:
    20
    Die AHCI-Treiber mußt du schon im IDE-Modus installieren, dann neustarten, BIOS umstellen und dann läuft das. Aber das löst nicht dein Problem, du hast bestimmt noch SATA2-Anschlüsse, da kommt einfach nicht mehr.
     
  4. Simur

    Simur Let's Player

    Dabei seit:
    13.01.2012
    Beiträge:
    314
    Zustimmungen:
    0
    Ja hab auf AHCI umstellen können. Hat etwa 20MB/s jeweils gebracht.
    Die SSD ist an einer SATA 3.
     
Thema:

Windows startet nicht in AHCI

Die Seite wird geladen...

Windows startet nicht in AHCI - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Windows 8/10 auf Fujitsu Siemens Amilo li 317

    Windows 8/10 auf Fujitsu Siemens Amilo li 317: Hallo, Weisst jemand ob eine Windows Version, ab sieben, bei einem Fujitsu Siemens Amilo li 317 laufen kann? Danke!
  3. Windows 10 neu installieren mit CD-Key

    Windows 10 neu installieren mit CD-Key: Guten Tag! Ich habe vor mir neue PC Komponenten (CPU, Mainboard, CPU Cooler, RAM) zu kaufen und in meinem PC auszutauschen. Damit werde ich mein...
  4. Mainboard wechsel unter Windows 10?

    Mainboard wechsel unter Windows 10?: Mainboard wechsel unter Windows 10? Guten Tag werte Leser! Ich habe vor mir ein neues Mainboard zu holen und habe bedenken, dass eventuell...
  5. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...