Windows erkennt nur 128GB

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Christoph86, 23.05.2006.

  1. #1 Christoph86, 23.05.2006
    Christoph86

    Christoph86 Neuer Benutzer

    Dabei seit:
    23.05.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi Leute, ich hab ein Problem mit meinem Rechner. Ich habe 2 festplatten verbaut, eine mit 160 GB von Western Digital und eine mit 200 GB von Seagate. Im bios wird die volle Kapazität erkannt aber Windows zeigt mir nur 128 GB an bei beiden festplatten. ich hab von Western Digital ein diagnose programm runtergeladen, welches ebenfalls die gesamte Kapazität erkennt. Ich würde gerne meine Festplatten komplett nutzen hab aber keine Ahnung was ich noch alles machen muss damit Windows endlich die platten komplett erkennt. Kann mir da jemand helfen? MFG Christoph
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. MikeHH

    MikeHH Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    2.829
    Zustimmungen:
    0
    Ist Dein XP auf dem aktuellsten Update-Stand?

    Wenn Du Dir mal einen Artikel bei Microsoft anschaut, dann kannst Du (ziemlich in der Mitte) sehen, dass in der Registry der Wert EnableBigLba umgestellt werden muss.

    Gruß Mike
     
  4. #3 Christoph86, 23.05.2006
    Christoph86

    Christoph86 Neuer Benutzer

    Dabei seit:
    23.05.2006
    Beiträge:
    3
    Zustimmungen:
    0
    wie komme ich denn dahin das ich das umstellen kann?
     
  5. #4 Christoph86, 23.05.2006
    Christoph86

    Christoph86 Neuer Benutzer

    Dabei seit:
    23.05.2006
    Beiträge:
    3
    Zustimmungen:
    0
    so bin in der registry drin. muss ich bei dem eintrag standart den wert EnableBigLba eintragen und dann bestätigen?
     
  6. MikeHH

    MikeHH Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    2.829
    Zustimmungen:
    0
    So wie es bei MS beschrieben ist.

    Gruß Mike
     
  7. #6 BazZzti, 23.05.2006
    BazZzti

    BazZzti Erfahrener Benutzer

    Dabei seit:
    19.04.2006
    Beiträge:
    748
    Zustimmungen:
    0
    kauf dir mal patition magic vielleicht kannst du da plat freräumen! denn manchmal wird er einfach nur nicht benutzt!
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Windows erkennt nur 128GB
Besucher kamen mit folgenden Suchen
  1. windows xp erkennt nur 128gb

Die Seite wird geladen...

Windows erkennt nur 128GB - Ähnliche Themen

  1. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  2. Windows professional von 32 bit auf 64 umstellen

    Windows professional von 32 bit auf 64 umstellen: Hallo leute, habe ein kleines problem. ich möchte mein windows auf 64 bit upgraden und treffe hier auf einigen problemen auf. 1. ich habe mit...
  3. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  4. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  5. Rollercoaster Tycoon 2 und Windows 10.

    Rollercoaster Tycoon 2 und Windows 10.: Guten abend, ich habe schon alles hier durchwühlt nur leider ist mein Problem ein anderes als in den anderen Themen aufgeführt. Ich habe heute...