Windows blockt connections

Diskutiere Windows blockt connections im Windows XP Probleme Forum im Bereich Windows Probleme; Hallo miteinander, Ich habe Probleme ein Warcarft 3 TFT Spiel im Battle.net zu hosten. Warcraft lauscht am Port 6112 welcher auch geöffnet ist....

  1. deeg

    deeg Neuer Benutzer

    Dabei seit:
    16.08.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo miteinander,
    Ich habe Probleme ein Warcarft 3 TFT Spiel im Battle.net zu hosten. Warcraft lauscht am Port 6112 welcher auch geöffnet ist. Sobald ich ein game geöffnet habe ist auch eine Telnetverbindung auf diesen Port möglich. Ich habe die Windows Firewall gänzlich deaktiviert. Wenn nun ein Spieler mein gehostetes Spiel joinen will, wird er abgeblockt, als würde da eine Firewall dicht machen. Warcraft hab ich auch schon neu installiert, hat das Problem leider ned behoben.

    Habt ihr noch Ideeen, was ich noch überprüfen könnte? Lösungsvorschläge sind ebenfalls erwünscht ;-)..

    Grüße
    Alex
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. deeg

    deeg Neuer Benutzer

    Dabei seit:
    16.08.2008
    Beiträge:
    4
    Zustimmungen:
    0
    *push*
     
  4. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hi,

    ich habe von Warcarft 3 - Server keinen Schimmer, aber ich weiß, dass wir bei CS mindestens 5 oder 6 verschiedene Ports im Router und in der FW freigeben mussten (online zocken so ganz ohne FW...ich weiß nicht).

    Habe welche gefunden!

    TCP ->Startport : 6111 Endport: 6119
    TCP ->Startport : 4000 Endport: 4000
    UDP ->Startport : 6111 Endport: 6119
    UDP ->Startport : 4000 Endport: 4000

    Und dann musst Du noch im Browser irgendein "Interface" freischalten". Aber wie und wo, keine Ahnung.

    Genaues erfährst Du, wenn Du bei Google eingibst "Ports für Warcarft 3". Da findest Du genug Anleitungen.

    Hoffe ich habe Dich auf die richtige Spur geführt.

    Grüße
    Sigi
     
  5. deeg

    deeg Neuer Benutzer

    Dabei seit:
    16.08.2008
    Beiträge:
    4
    Zustimmungen:
    0
    An meinen Routereinstellungen kann es ned liegen. Seit dem ich meinen Rechner neu installiert habe taucht das Problem auf. Und nein, Warcraft braucht nur einen Port. Jo ich werde noch mal ne runde googlen. Mal sehn obs was bringt.
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Windows blockt connections

Die Seite wird geladen...

Windows blockt connections - Ähnliche Themen

  1. Windows 8/10 auf Fujitsu Siemens Amilo li 317

    Windows 8/10 auf Fujitsu Siemens Amilo li 317: Hallo, Weisst jemand ob eine Windows Version, ab sieben, bei einem Fujitsu Siemens Amilo li 317 laufen kann? Danke!
  2. Windows 10 neu installieren mit CD-Key

    Windows 10 neu installieren mit CD-Key: Guten Tag! Ich habe vor mir neue PC Komponenten (CPU, Mainboard, CPU Cooler, RAM) zu kaufen und in meinem PC auszutauschen. Damit werde ich mein...
  3. Mainboard wechsel unter Windows 10?

    Mainboard wechsel unter Windows 10?: Mainboard wechsel unter Windows 10? Guten Tag werte Leser! Ich habe vor mir ein neues Mainboard zu holen und habe bedenken, dass eventuell...
  4. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  5. HDD wird in windows nicht erkannt

    HDD wird in windows nicht erkannt: hallo, seit einer windows Neuinstallation wird meine hdd nicht mehr in windows erkannt, auch nicht in der datenträgerverwaltung...im bios schon...