Windows 8.1 Autostartprobleme

Diskutiere Windows 8.1 Autostartprobleme im Windows Probleme Forum im Bereich Computerprobleme; Hi Leute, ich hab auf meinem Asus Laptop zur Zeit folgendes Problem: Manche Programme wie zum Beispiel Skype werden im Autostart nicht...

  1. zocker

    zocker Erfahrener Benutzer

    Dabei seit:
    05.08.2008
    Beiträge:
    102
    Zustimmungen:
    0
    Hi Leute,

    ich hab auf meinem Asus Laptop zur Zeit folgendes Problem:
    Manche Programme wie zum Beispiel Skype werden im Autostart nicht angezeigt und starten trotzdem jedes mal mit dem Systemstart. Bei Skype selber habe ich die notwendigen Hacken(mit Windows starten)ebenfalls entfernt und trotzdem startet es jedes mal.
    Was mich vor allem wundert das im Autostart gerade einmal 5 Programme angezeigt werden.

    Hat jemand eine Idee?

    Danke

    Zocker
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 stockcarpilot, 14.05.2014
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.152
    Zustimmungen:
    9
    Ort:
    NRW
    Wenn du für deinen PC das Programm C-Cleaner benutzt, dann sind dort unter Extras/ Autostart deine Programme aufgeführt. Nun einfach den Eintrag deaktivieren.

    CCleaner - Download - CHIP
     
  4. zocker

    zocker Erfahrener Benutzer

    Dabei seit:
    05.08.2008
    Beiträge:
    102
    Zustimmungen:
    0
    Danke für deine schnelle Antwort, leider hilft das auch nicht. Im CCleaner werden immerhin mehr Programm angezeigt. Skype und Spotify sind deaktiviert starten trotzdem neu....
     

    Anhänge:

  5. #4 xandros, 14.05.2014
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wenn es sich bei dem verwendeten Benutzer um ein eingeschraenktes Konto handelt, kann das an fehlenden Rechten zur Aenderung der Systemeinstellungen und des Autostarts liegen. Auch werden dann nicht zwangslaeufig alle Autostart-Eintraege angezeigt, sondern lediglich die, die innerhalb des Benutzerkontos laufen. Es fehlen dann saemtliche vom System selbst gestarteten Dinge - wie auch in den Diensten.

    (*Achtung Ironie* Es reicht aus, wenn man in den Anwendungen den Haken entfernt. Hacken kann man im Garten sein Kaminholz.)
    In den meisten Faellen sollte es ausreichen, wenn man die Applikation aus dem Autostart entfernt. Bei einigen Programmen werden parallel auch ein paar Dienste gestartet, die man ebenfalls deaktivieren kann. Wird beispielsweise ein Dienst gestartet, der die Anwendung nachzieht, ist es irrelevant, ob die Anwendung selbst im Autostart aufgefuehrt ist oder nicht. Sobald der Dienst gestartet ist, wird in solchen Faellen die Benutzermaske ebenfalls nachgestartet.
    Ich koennte mir nur noch vorstellen, dass ggfs. ein Registry-Eintrag nicht korrekt geaendert wurde. (Achtung: Die Einstellungen der Registry sind zum Teil auch ueber die Dienstprogramme von Windows erreichbar und dort einfacher zu verwenden und dokumentiert. In der Registry fehlen saemtliche Dokumentationen und man ist fuer die korrekten Aenderungen selbst verantwortlich.)
    Unter Windows 8/8.1 duerften die Autostart-Eintraege in der Registry unter
    Code:
    HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Run
    zu finden sein.
    Skype ist dort in der Regel als REG_SZ mit einem Wert wie "C:\Program Files (x86)\Skype\Phone\Skype.exe" /minimized /regrun" vorhanden. Der Eintrag kann dort problemlos geloescht werden.


    Alternativ und leichter in der Handhabung> Autoruns for Windows
    Seit der Version 11.7 ist das Tool von Microsoft/Technet auch fuer Windows 8/8.1 funktionsfaehig. Es bietet in mehreren Registern Einstellmoeglichkeiten zu vielen Systembereichen, die man sonst nur muehsam erreicht. Vielleicht findet sich darueber der Grund, dass Skype weiterhin startet.
     
  6. #5 Leonixx, 14.05.2014
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    In welchem Autostart?
    Start, Ausführungen (oder Suchbefehl), msconfig eingeben und unter dem Reiter Systemstart die Programme deaktivieren. Neustarten und das Thema sollte gegessen sein.
     
  7. zocker

    zocker Erfahrener Benutzer

    Dabei seit:
    05.08.2008
    Beiträge:
    102
    Zustimmungen:
    0

    Genau hier werden die Programm ja nicht angezeigt.

    Ich habe jetzt folgende Dinger versucht:
    Bei Skype und Spotify habe ich die Häckchen gesetzt, sodass sie mit dem Systemstart gestartet werden sollen. Nun werden sie auch im Autorun angezeigt und sind auch aktiviert. Nach dem Neustart werden sie aber dann NICHT neugestartet. Jedoch sind aber dann wieder aus dem Autorun draußen und bei Skype und Spotify sind die Häckchen nicht mehr markiert. Starte ich nun erneut den Laptop, starten die Programme wieder.
    Folglich starten die Programme nicht, wenn man sagt sie sollen starten. Könnte man ja im Prinzip so lassen, wenn man dies nicht nach jedem neustart wieder einstellen müsste.
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. IT-Man

    IT-Man Neuer Benutzer

    Dabei seit:
    20.05.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Hast du mittlerweile schon mal das von Xandros empfohlene Autoruns für Windows probiert? Siehe 3. Post über mir :)
     
  10. zocker

    zocker Erfahrener Benutzer

    Dabei seit:
    05.08.2008
    Beiträge:
    102
    Zustimmungen:
    0

    ja war leider genau so erfolgslos....:confused:
     
Thema:

Windows 8.1 Autostartprobleme

Die Seite wird geladen...

Windows 8.1 Autostartprobleme - Ähnliche Themen

  1. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  2. Von Windows 10 auf 7 (Transformer Book)

    Von Windows 10 auf 7 (Transformer Book): Moin Leute, ich wurde gebeten auf ein Medion AKOYA E1235T, auf welchem aktuell Windows 10 installiert ist, Windows 7 zu installieren. Dies stellt...
  3. Windows Iconränder entfernen

    Windows Iconränder entfernen: Heyho, ich hab gestern an meinem Desktop ein wenig rumgebastelt, und mir eigene Icons erstellt. Allerdings habe ich bei diesen jetzt das...
  4. WINDOWS 8.1 und Plitzi werden keine Freunde :/ HILFE

    WINDOWS 8.1 und Plitzi werden keine Freunde :/ HILFE: Hallo liebe Leute, Ich habe seit ein paar Tagen ein Acer Aspire E 17 und habe Windows 8.1 installiert. Seitdem kann ich meinen Laptop nicht mehr...
  5. Gebrauchten Laptop mit Windows Volumen-Lizenz gekauft, was nun?

    Gebrauchten Laptop mit Windows Volumen-Lizenz gekauft, was nun?: Hallo zusammen, ich habe im September letzten Jahres einen gebrauchten Laptop gekauft. Windows 10 war ausdrücklich mit dabei und auch schon...