Winamp 5.05 schließt Sicherheitslücke

Dieses Thema im Forum "News" wurde erstellt von Master, 28.08.2004.

  1. Master

    Master Erfahrener Benutzer

    Dabei seit:
    05.07.2004
    Beiträge:
    414
    Zustimmungen:
    0
    Winamp 5, die sprichwörtliche Symbiose aus Winamp 2 und Winamp 3, ist in einer neuen Version erscheinen. Die Version 5.05 beschränkt sich dieses Mal auf eine wesentliche Neuerung - das Schließen einer großen Sicherheitslücke.

    Dementsprechend kurz fällt das Changelog aus:
    Security bug fix
    Fix for upside down videos through DirectShow
    JTFE v0.96c
    Added prompt when loading a skin for the first time
    Jedem Benutzer einer älteren Version wird der Download empfohlen. Über die Sicherheitslück könnte unter Umständen die volle Kontrolle über den Rechner übernommen werden, was durch manipulierte Skins ermöglicht wird. Das Sicherheits-Leck ist erst seit gut drei Tagen bekannt, aber Nullsoft hat die Brisanz des Fehlers richtig eingeschätzt und prompt dieses Update eingeschoben. Der Download ist wie gewohnt in den drei Varianten Lite, Normal und Pro möglich.

    Download Winamp5

    Quelle: computerbase.de
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Winamp 5.05 schließt Sicherheitslücke

Die Seite wird geladen...

Winamp 5.05 schließt Sicherheitslücke - Ähnliche Themen

  1. Winamp-Player-Full Deutsch

    Winamp-Player-Full Deutsch: Hallo ins Forum, heute habe ich mir den Winamp-Player-Full in deutsch von Chip.de downgeloadet, bevor ich meine CD'S hinzufüge, wollte mich erst...
  2. USA halten einige Sicherheitslücken in Computersystemen geheim

    USA halten einige Sicherheitslücken in Computersystemen geheim: Weiteres dazu z.b. hier: USA halten einige Sicherheitslücken in Computersystemen geheim - teltarif.de News
  3. Sicherheitslücke in Internet Explorern repariert. Gültig auch für Windows XP

    Sicherheitslücke in Internet Explorern repariert. Gültig auch für Windows XP: Die Sicherheitslücke in den Internet Explorern ist beseitigt worden (Meldung vom 02.05.2014). Der "Lückenfüller" gilt auch für Windows XP...
  4. Sicherheitslücke im Internet Explorer

    Sicherheitslücke im Internet Explorer: Hi, es wird vor einer Sicherheitslücke in Internet Explorern gewarnt. (Meldung vom 28.04.2014) Weiteres dazu hier....
  5. Mabinogi Client schließt sich

    Mabinogi Client schließt sich: Hi, ich habe vor ca 6 Monate aufgehört, Mabinogi zu spielen. Vor ein paar Wochen wollte ich wieder mit dem Spiel anfangen, jedoch schließt sich...