Win7 U x64 Probleme

Diskutiere Win7 U x64 Probleme im Windows 7 Probleme Forum im Bereich Windows Probleme; Leute ich habe 2 Probleme seit dem ich Win7 Ultimate x64 habe.... 1. GrafikProblem: Wenn ich jetzt Videos anschaue habe mehr kleine Pixel zu...

  1. #1 aL3ks3y, 01.09.2009
    aL3ks3y

    aL3ks3y WHO IS IT

    Dabei seit:
    15.06.2008
    Beiträge:
    354
    Zustimmungen:
    0
    Ort:
    Bavaria
    Leute ich habe 2 Probleme seit dem ich Win7 Ultimate x64 habe....

    1. GrafikProblem: Wenn ich jetzt Videos anschaue habe mehr kleine Pixel zu sehen als vorher mit meinem XP Pro (auch bei Schriften, diese sind fetter und nicht klar)
    2. Sound: Sound ist seit Win7 leiser geworden und ich kann es nicht anheben...

    An was liegts, Treiber?

    Gruß Alex
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 AndreasPrediger1997, 01.09.2009
    AndreasPrediger1997

    AndreasPrediger1997 PC-Bankdrücker

    Dabei seit:
    28.08.2009
    Beiträge:
    813
    Zustimmungen:
    0
    Ort:
    Welt -> Deine Mudda -> Europa -> DEi Vadda -> Deut
    Würde mal über die Lautstärkeregelung lauter machen und wenn nicht mal am Gerät schauen!!
     
  4. #3 xandros, 01.09.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.162
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dazu spare ich mir dann doch jeglichen Kommentar!

    Das liegt mit Sicherheit an den Treibern, die wohl noch nicht komplett für Win7 bereitstehen. Da wird es vor der offiziellen Markteinführung wohl auch noch zu vereinzelten Problemen kommen.
     
  5. #4 aL3ks3y, 01.09.2009
    aL3ks3y

    aL3ks3y WHO IS IT

    Dabei seit:
    15.06.2008
    Beiträge:
    354
    Zustimmungen:
    0
    Ort:
    Bavaria
    [quote='AndreasPrediger1997',index.php?page=Thread&postID=776403#post776403]Würde mal über die Lautstärkeregelung lauter machen und wenn nicht mal am Gerät schauen!![/quote]
    Glaubst du ich bin so blöd das ich das bereits noch nicht ausprobiert habe? ;)
    [quote='xandros',index.php?page=Thread&postID=776406#post776406]
    Dazu spare ich mir dann doch jeglichen Kommentar!

    Das liegt mit Sicherheit an den Treibern, die wohl noch nicht komplett für Win7 bereitstehen. Da wird es vor der offiziellen Markteinführung wohl auch noch zu vereinzelten Problemen kommen.[/quote]
    Treiber habe bei ASUS runtergeladen und diese waren laut ASUS für Win7 x64. Na jut dann abwarten und Cafe trinken :D
     
  6. #5 lincolnhawk, 01.09.2009
    lincolnhawk

    lincolnhawk Erfahrener Benutzer

    Dabei seit:
    24.03.2009
    Beiträge:
    397
    Zustimmungen:
    0
    Hey,[quote='aL3ks3y',index.php?page=Thread&postID=776401#post776401]1. GrafikProblem: Wenn ich jetzt Videos anschaue habe mehr kleine Pixel zu sehen als vorher mit meinem XP Pro (auch bei Schriften, diese sind fetter und nicht klar)
    [/quote]schalte mal Aero ein, dann sollte dien Videobild klarer sein.
    Ich hab mit den Basic-Themes auch ein sehr pixeliges Videobild. Wenn ich Aero einschalte, ist das Bild 1A.
    Komisch...

    Aber wird sicher, wie auch bei deinem Soundproblem, wie xandros schon sagte, an deinen Treibern liegen.
     
  7. #6 aL3ks3y, 01.09.2009
    aL3ks3y

    aL3ks3y WHO IS IT

    Dabei seit:
    15.06.2008
    Beiträge:
    354
    Zustimmungen:
    0
    Ort:
    Bavaria
    blöde frage, wo schaltet man Aero ein? :rolleyes:
     
  8. #7 lincolnhawk, 01.09.2009
    lincolnhawk

    lincolnhawk Erfahrener Benutzer

    Dabei seit:
    24.03.2009
    Beiträge:
    397
    Zustimmungen:
    0
    Rechtsklick auf den Desktop -> Personalisieren (oder wie das in der deutschen Version heißt) und dann einen Aero-Theme auswählen.
     
  9. #8 aL3ks3y, 01.09.2009
    aL3ks3y

    aL3ks3y WHO IS IT

    Dabei seit:
    15.06.2008
    Beiträge:
    354
    Zustimmungen:
    0
    Ort:
    Bavaria
    schon alles versucht, finde irgend wie nichts mit Aero ein oder aus
     
  10. #9 lincolnhawk, 01.09.2009
    lincolnhawk

    lincolnhawk Erfahrener Benutzer

    Dabei seit:
    24.03.2009
    Beiträge:
    397
    Zustimmungen:
    0
    Oberer grüner Pfeil zeigt deine Aero-Themes.
    Der da drunter die Basic-Themes.
     

    Anhänge:

    • aero.jpg
      aero.jpg
      Dateigröße:
      67,8 KB
      Aufrufe:
      29
  11. #10 aL3ks3y, 01.09.2009
    aL3ks3y

    aL3ks3y WHO IS IT

    Dabei seit:
    15.06.2008
    Beiträge:
    354
    Zustimmungen:
    0
    Ort:
    Bavaria
    ah jetzt, aero ist bei mir aber schon aktiv, trotzdem volle viele kleine pixel beim videos kucken :(
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. #11 lincolnhawk, 01.09.2009
    lincolnhawk

    lincolnhawk Erfahrener Benutzer

    Dabei seit:
    24.03.2009
    Beiträge:
    397
    Zustimmungen:
    0
    Welchen Player nutzt du?
    Zufällig VLC? Wenn ja, schalte mal das Deinterlace in den Videoeinstellungen ab.

    [Edit: Schau mal hier , vielleicht hilft dir der eine oder andere Tipp aus diesem Thread]
     
  14. #12 aL3ks3y, 01.09.2009
    aL3ks3y

    aL3ks3y WHO IS IT

    Dabei seit:
    15.06.2008
    Beiträge:
    354
    Zustimmungen:
    0
    Ort:
    Bavaria
    jep genau, nütze VLC, habe grad geschaut diese Deiterlace ist bereits deaktiviert ;) also fehler wo anders
     
Thema: Win7 U x64 Probleme
Besucher kamen mit folgenden Suchen
  1. grafikprobleme x64

Die Seite wird geladen...

Win7 U x64 Probleme - Ähnliche Themen

  1. PUBG Probleme!

    PUBG Probleme!: Siehe Signatur. Das Spiel stockt und baut nur verzögert Grafikbausteine auf. Liegt es an meiner Hardware? An den Einstellungen? Vielen Dank im...
  2. Gerät A verbindet sich mit WLAN, Gerät 2 nicht (Win7)

    Gerät A verbindet sich mit WLAN, Gerät 2 nicht (Win7): Hallo, folgendes Szenario: Ich bin gerade umgezogen – neue WG, neues WLAN. Laptop (Win7) und Smartphone haben sich problemlos mit dem neuen...
  3. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  4. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  5. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...