Wegen ATI problem

Diskutiere Wegen ATI problem im Windows Vista Probleme Forum im Bereich Windows Probleme; Hab mein alter Thread nicht mehr gefunden, vergessen was der Name war undso. naja. Also ich hab das Problem lösen können bis zu nem bestimmten...

  1. #1 Xenchecker, 27.09.2008
    Xenchecker

    Xenchecker Neuer Benutzer

    Dabei seit:
    15.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    Hab mein alter Thread nicht mehr gefunden, vergessen was der Name war undso. naja.

    Also ich hab das Problem lösen können bis zu nem bestimmten Grad aber das Problem ist folgendes:

    Wenn ich die ATI Driver neu installieren möchte, dann kann ich das nicht tun da der ATI Driver genau dieses Problem hier bekommt:
    http://forums.amd.com/game/messagev...d=97623&highlight_key=y&keyword1=side-by-side
    Einfach gesagt, der Driver hatt Manifest files welche für 8.0.50608.0 ausgelegt sind. Da der Installer das nicht finde kann, gibts nen crash.
    Das System supported (oder nutzt) das allerneuste 8.0.50727.762. Was nun passiert ist dass das System gar kein 8.0.50608.0 draufhatt sondern ein viel neueres.

    Nun habe ich endlich ne Lösung gefunden: Ich habe sämtliche Manifest und VC.80 DLLs 8.0.50608.0 er Files zu 8.0.50727.762 er abändern müssen. Danach ging alles reibungslos.

    Nun habe ich ellenlang rumprobiert aber ich kann nicht lösen dass der Installer endlich von alleine auf 8.0.50727.762 umsattelt. Das System ist Vista 32 Bit. Die Treiberversionen spielen keine Rolle da alle Treibe dasselbe Problem haben.

    EDIT:
    Das Problem wurde gelöst und die Lösung war ebenso einfach wie lächerlich weil es keiner für möglich gehalten hätte: Ich habe einfach das alte C++ deinstalliert und ein neues installiert. Und danach? Alles funzt! Grund: C++ wurde aus irgendeinem Grund nicht von Vista verifiziert und das alte Vista bleib "verblombt" d.h. viele Funktionen deaktiviert. Nach der Neuinstallation hatt Vista es endlich verifiziert. Solche Dinge gibts echt nur bei Vista.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Wegen ATI problem

Die Seite wird geladen...

Wegen ATI problem - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  4. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....