Website: Problem mit dem Internet Explorer 9

Diskutiere Website: Problem mit dem Internet Explorer 9 im Webmaster Hilfe / Programmierer Forum Forum im Bereich Computerprobleme; Ich musste gerade etwas entsetzt feststellen, das der Internet Explorer ein Problem mit meiner Website hat. Beim Überfahren der Menü-Leiste...

  1. #1 DONTSTOP, 17.03.2011
    DONTSTOP

    DONTSTOP Erfahrener Benutzer

    Dabei seit:
    06.11.2005
    Beiträge:
    330
    Zustimmungen:
    0
    Ort:
    Chemnitz
    Ich musste gerade etwas entsetzt feststellen, das der Internet Explorer ein Problem mit meiner Website hat. Beim Überfahren der Menü-Leiste vergrößert sich die Zelle merklich.

    In allen anderen Browsern sieht es normal aus, der IE6 im virtuellen XP macht auch damit auch keine Probleme. Ich vermute das Problem in der CSS-Datei, konnte es aber nicht ganz eingrenzen.

    Hier nun meine aktuelle CSS:
    _____________________________________________________________________
    /*Schriftart (global)*/
    body { background-color:#FFFFFF; font-weight:bold; font-family: Verdana;}

    /*Farbe der Links*/
    a:link { color:white ; text-decoration: none; }
    a:hover { text-decoration: none; color:#F5AB19; background-image:url(http://vivalamusica.wmw.cc/grafiken/out.png)}
    a:visited { color:white; text-decoration: none; }
    a:active { text-decoration: none; color: #F5AB19; }
    a:focus { text-decoration: none; color: #F5AB19; }

    a.type1:link { color:#F5AB19; text-align:center; }
    a.type1:visited { color:#F5AB19; text-align:center; }
    a.type1:active { color:#F5AB19; text-align:center; }
    a.type1:hover { color:#F5AB19; text-decoration: underline; text-align:center; background-image:url(grafiken/none.png)}


    /*verlinktes Bild ohne Rahmen*/
    a img { border: 0; }

    /*Tabelle*/

    .tablo { width: 80%; height: 100%; border-style: solid; border-width: 2px; }
    td a { display: block; width: 100%; }


    .unten { font-size: 0.7em; font-weight: bold; text-align: center; vertical-align:middle; }

    .box { width: 200px; background:yellow; }
    .box .top, .box .bottom{display:block;background: white; }
    .box .top b, .box .bottom b
    {
    display:block;height: 1px; overflow: hidden; background: yellow;
    }
    .box .r1{margin: 0 5px;}
    .box .r2{margin: 0 3px;}
    .box .r3{margin: 0 2px;}
    .box .top .r4, .box .bottom .r4{margin: 0 1px;height: 2px; }

    .box2 { width: 200px; background:yellow; }
    .box2 .top, .box .bottom{display:block;background: white; }
    .box2 .top b, .box .bottom b
    {
    display:block;height: 1px; overflow: hidden; background: #FFD912;
    }
    .box2 .r1{margin: 0 5px;}
    .box2 .r2{margin: 0 3px;}
    .box2 .r3{margin: 0 2px;}
    .box2 .top .r4, .box .bottom .r4{margin: 0 1px;height: 2px; }

    h1 { font-size: 2em; color:#000000; text-align: center; } /*Ueberschrift der einzelnen Webseiten*/
    ______________________________________________________________________________________


    ein gutes Beispiel für die Probleme ist die Start-Seite (es betrifft aber afaik alle Unterwebsiten): http://vivalamusica.wmw.cc/



    Laut den Validatoren des W3C ist die Startseite sowohl 100% CSS- als auch HTML-valid.


    Das Problem tritt nur im Internet Explorer 9 auf (hatte ich schon in der BETA des IE9 festgestellt).


    Hat jemand eine Idee, wo das Problem liegt?
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.276
    Zustimmungen:
    9
    F12 -> Dokumentmodus: IE9-Standards ;)
     
  4. #3 DONTSTOP, 20.03.2011
    DONTSTOP

    DONTSTOP Erfahrener Benutzer

    Dabei seit:
    06.11.2005
    Beiträge:
    330
    Zustimmungen:
    0
    Ort:
    Chemnitz
    yupp, das Problem tritt in dem genannten Modus nicht auf.

    Sollte ich vielleicht einen Hinweis machen, dass die IE9-Nutzer auf den Modus umshcalten sollen?
     
Thema: Website: Problem mit dem Internet Explorer 9
Besucher kamen mit folgenden Suchen
  1. internet explorer 9 dokumentenmodus

    ,
  2. ie9 dokumentenmodus festlegen

    ,
  3. ie9 fehler webseite

    ,
  4. internet explorer 9 dokumentmodus standard setzen,
  5. width: auto/9 ie9,
  6. a hover background image ie 9,
  7. internet explorer 9 text color bug,
  8. ie9 focus problem,
  9. ie9 dokumentmodus problem,
  10. häufige website fehler ie9,
  11. internet explorer 9 css active focus not working,
  12. in ie dokumentenmodus auf standard setzen,
  13. internet explorer 9 dokumentmodus lädt css,
  14. internet explorer 9 dokumentenmodus festlegen,
  15. h1 a ie9 problem,
  16. html dokumentenmodus ie 9,
  17. dokumentenmodus ie9 festlegen,
  18. internet explorer 9 dokumentenmodus einstellungen,
  19. width: auto9 ie9,
  20. ie 9 dokumentmodus einstellen,
  21. ie9 lädt seiten im ie7 dokumentenmodus,
  22. internet explorer 9 dokumentmodus ie7-standards,
  23. text decoration ie 9,
  24. ilch template ie9 probleme,
  25. body background-size ie 9 funktioniert nicht
Die Seite wird geladen...

Website: Problem mit dem Internet Explorer 9 - Ähnliche Themen

  1. langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?

    langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?: Hallo zusammen, ich rege mich in letzter Zeit enorm über meine Internetverbindung an meinem stationären PC auf. Allerdings kann ich nicht ganz...
  2. Kein Zugriff aufs Internet trotz angezeigten Verbindung

    Kein Zugriff aufs Internet trotz angezeigten Verbindung: Hallo , Erstmal tut es mir leid falls das Thema falsch eingeordnet ist ,aber ich habe meinen Account gerade erst erstellt und kenn mich hier noch...
  3. Explorer Absturtz bei Netzwerk Zugriff

    Explorer Absturtz bei Netzwerk Zugriff: Hey Leute, Wenn ich mit meinem Rechner (Adminkonto) versuche auf meinen Zweitrechner (über Computer -> Netzwerk oder Eingabe der IP in...
  4. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  5. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...