Webbrowserproblem

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Grande Mentor, 06.05.2010.

  1. #1 Grande Mentor, 06.05.2010
    Grande Mentor

    Grande Mentor Neuer Benutzer

    Dabei seit:
    06.05.2010
    Beiträge:
    10
    Zustimmungen:
    0
    hi,

    hab n Problem mit Webbrowsern, weiß nicht woher das kommt, hab schon alles mögliche versucht aber nichts hilft...

    Mein Problem:
    Alle etwas neueren Webbrowser starten nicht.
    Bei Firefox ist das ab 3.1, 3.0 ist das neuste das ich nutzen kann. Aber das Problem ist auch bei Opera, Safari und Internet Explorer, usw. Ich kann alees ohne Probleme installieren aber wenn ich die Anwendung starten will tut sich nichts. Ich versteh das einfach nicht! :confused:
    Und auch so stürzen die Webbrowser bei verschiedenen Seiten immer ab, Firfox besonders bei web.de was sehr ärgerlich ist.

    Kann mir irgendjemand helfen?

    mfg mentor
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 07.05.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Du solltest mehr Info zu deinem System posten. Betriebssystem, Service Pack etc...
     
  4. #3 Grande Mentor, 07.05.2010
    Grande Mentor

    Grande Mentor Neuer Benutzer

    Dabei seit:
    06.05.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Windows xp professional
    Version 5.1 Service Pack 3
    reicht das oder noch mehr?
     
  5. #4 Leonixx, 08.05.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Net Framwork installiert?
     
  6. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Leonixx meint bestimmt das Framework
     
  7. #6 Grande Mentor, 08.05.2010
    Grande Mentor

    Grande Mentor Neuer Benutzer

    Dabei seit:
    06.05.2010
    Beiträge:
    10
    Zustimmungen:
    0
    die drei Versionen hab ich gefunden

    v1.0.3705
    v1.1.4322
    v2.0.50727
     
  8. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
  9. #8 Grande Mentor, 08.05.2010
    Grande Mentor

    Grande Mentor Neuer Benutzer

    Dabei seit:
    06.05.2010
    Beiträge:
    10
    Zustimmungen:
    0
    danke
    ich probiers morgen aus hoffentlich hilfts.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Grande Mentor, 09.05.2010
    Grande Mentor

    Grande Mentor Neuer Benutzer

    Dabei seit:
    06.05.2010
    Beiträge:
    10
    Zustimmungen:
    0
    ist drauf, ändert aber nichts :(
     
  12. #10 Grande Mentor, 10.05.2010
    Grande Mentor

    Grande Mentor Neuer Benutzer

    Dabei seit:
    06.05.2010
    Beiträge:
    10
    Zustimmungen:
    0
    habs übersehen, das war schon so lang drauf wie der Rest
     
Thema:

Webbrowserproblem