Während dem Betrieb plötzlich kein Ton mehr.

Diskutiere Während dem Betrieb plötzlich kein Ton mehr. im Windows XP Probleme Forum im Bereich Windows Probleme; Hallo, ich hab ein kleines Problem, das schon längere Zeit besteht, ich aber in all den Monaten keine wirkliche Lösung dafür gefunden habe. Es...

  1. #1 Andretsch, 27.03.2008
    Andretsch

    Andretsch Neuer Benutzer

    Dabei seit:
    27.03.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich hab ein kleines Problem, das schon längere Zeit besteht, ich aber in all den Monaten keine wirkliche Lösung dafür gefunden habe. Es geht darum, dass der Ton, wenn ich den PC in Betrieb habe, also in Windows bin, nach unbestimmter Zeit einfach ausgeht.

    Er hört einfach auf. Das kann passieren während ich schreibe, surfe, Musik höre oder irgend etwas anderes mache.
    Das äußert sich dann wiefolgt:
    Der Ton ist einfach weg. Wenn ich zu dem Zeitpunkt Fern sehe oder Musik höre, verstummt diese ganz. Beim Fernseher läuft das Bild weiter, der Ton aber nicht. Nach einiger Zeit bleibt dann auch das Bild hängen und ich muss das Programm schließen. Nur ein Beispiel.
    In Winamp und jedem anderen Player spielt das Lied nicht weiter. Es stoppt an der Stelle an der der Ton ausfiel. Die Sekundenanzeige erhöht sich nicht und der Equalizer hängt. Ich kann mit dem Programm hantieren wie üblich, aber Musik abspielen geht nicht mehr.

    Ich stehe da vor einem Rätsel. Es passiert einfach so. Mal kurz nach dem Hochfahren, mal 30 Minuten später, mal eine Stunde später.

    Ich habe meine aktuelle DxDiag.txt angehängt, für alle, die Informationen über meinen PC brauchen.
    Übrigens habe ich gerade gemerkt (Ton ist wieder weg), dass wenn ich dann dxdiag ausführe, er bei dem Sammeln von Informationen über den Sound einen Fehler verursacht der lautet:

    Code:
    DxDiag-Fehler
    Fehler: Beim Ermitteln weiterer Soundinformationen ist ein Fehler aufgetreten., Ergebniscode = 0x80070057 (Ungültige(s) Argument(e))
    
    OK
    Ich hoffe, mir kann da jemand helfen oder weiß wenigstens ein bisschen etwas. Ich würde mich darüber sehr freuen.

    Grüße,
    Andrej
     

    Anhänge:

  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 ReinMan, 27.03.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich würde dir vorschlagen mal das aktuellste Direct-X zu installieren oder ggf zu deinstallieren und neu zu installieren. Und deinen Sound sowie Grafikkarten Treiber zu deinstallieren und neu zu installieren, Treiber findest du auf den dazugehörigen CD´s.
     
  4. #3 TIPower, 27.03.2008
    TIPower

    TIPower Erfahrener Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    2.201
    Zustimmungen:
    0
    Ja ich kann dir woll helfen
    Also wenn der ton vollig weg ist dann lösch einfach den Spunddriver und lad dir einen aktuellen runter und instaliere den und du hasst ja noch die Instalations file von Winamp wenn ja schmeis Winamp runter und installiere nochmal dann müsste es klappen sonst ist dein Soundkarte kaputt

    genau was er sagt
     
  5. #4 Andretsch, 27.03.2008
    Andretsch

    Andretsch Neuer Benutzer

    Dabei seit:
    27.03.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Das ist ja die Sache. Auch trotz unterschiedlicher Treiberversionen (auch neueste) funktioniert es nicht. Ich habe derzeit die Treiber drauf, die am stabilsten laufen. Bei einer Treiberversion hatte ich sogar gar keinen Ton. Die Soundkarte ist auch nicht defekt, weil sie einwandfrei läuft.
    Nur manchmal setzt sie eben einfach aus.

    Meine DirectX Version ist 9.0c, also die Neueste. Aber das bringt nichts.

    Grafikkartentreiber habe ich auch die Aktuellsten.

    Danke für die Vorschläge, aber die halfen nicht =)
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Während dem Betrieb plötzlich kein Ton mehr.
Besucher kamen mit folgenden Suchen
  1. audio beim sammeln dieser informationen ist ein fehler aufgetreten.

Die Seite wird geladen...

Während dem Betrieb plötzlich kein Ton mehr. - Ähnliche Themen

  1. Steam startet nicht mehr

    Steam startet nicht mehr: moin zusammen, da ich ja jetzt die Oculus Rift habe, wollte ich mal einen flugsimulator via steam ausprobieren. das problem bei der sache ist...
  2. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  3. PC tut nichts mehr

    PC tut nichts mehr: Moin Ich habe ein etwas älteren PC von mein Vater bekommen. Also habe ich ihn testete lief er doch er gab kein Signal an denn Monitor ab also kein...
  4. Plötzlich langsames Internet ohne Zutun

    Plötzlich langsames Internet ohne Zutun: Moin moin, vor Kurzem hatte ich ein Problem mit meinem PC und dem Netzwerk. Da mein Computer keine Verbindungen aufbauen konnte bzw. keine Daten...
  5. mehr über Ethereum lernen

    mehr über Ethereum lernen: Hey Leute, durch die Suchfunktion konnte ich nichts zum Thema Ethereum finden.. hab vor kurzem eine Unterhaltung mit einem alten Bekannten...