w900i spielt keine videos ab.

Diskutiere w900i spielt keine videos ab. im Sony Ericsson Probleme Forum im Bereich Handy Probleme; hallo habe seit kurzen ein w900i aber es spielt keine videos ab......nur sound.kann iemand helfen? :(

  1. #1 luca zand, 10.08.2006
    luca zand

    luca zand Guest

    hallo habe seit kurzen ein w900i aber es spielt keine videos ab......nur sound.kann iemand helfen?
    :(
     
  2. Anzeige

    Schau mal hier: w900i spielt keine videos ab.. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 gast23456, 16.08.2006
    gast23456

    gast23456 Guest

    spielt es den gar keine videos ab? nicht mal die selbstgedrehten oder die mitgelieferten filmtrailer?

    ansonsten musst du natürlich alle videos erst in ein format umändern, das das handy versteht. das wäre hier .3gp .

    ein programm das die gängigsten videoformate umändert ist "SUPER c"


    da habe ich aber dann ein anderes problem.
    die videos laufen die ersten 30 sec. sehr gut. aber dann kommt entweder kein sound mehr oder das gesammt video bleibst stecken.
    je höher die videoqualität ist, um so eher trit dieser fehler auf.

    kann man das beheben?
     
  4. #3 Flying Doctor, 13.09.2006
    Flying Doctor

    Flying Doctor Guest

    Keine filme

    Hallo,

    mein Deutsch is nicht sehr gut, aber ich sollte das mal probieren!
    Download Xilisoft 3Gp Converter und der *************
    Vielleicht helfe das! ( Super ist auch sehr gut )
     
  5. #4 Mr.Foxey, 11.12.2006
    Mr.Foxey

    Mr.Foxey Guest

    Tja, dieses Problem habe ich auch schon festgestellt. Gerade mit dem Xilisoft ist das aber so'ne Sache. Das w900 erkennt nur spezielle 3gp's (d.h. auf Größe, Auflösung, Qualli usw achten). Das Ruckeln kommt vom -echt- GROTTIGEM Arbeitsspeicher des W900i's. Da ist Nichts zu machen. Ich sag nur SAUTEUER und NICHTS FÜR'S GELD!!! Scheiß Handy! Viel zu viele Probleme für solch ein Preis!
     
  6. #5 ThePunisher1989, 03.03.2009
    ThePunisher1989

    ThePunisher1989 Neuer Benutzer

    Dabei seit:
    13.02.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Ok Mr.Foxey das gleiche Problem hatte ich am anfang auch.Dann habe ich mir Total Video Converter runtergeladen und das Problem war weg.Das SE spielt ja Videos im MP4 und 3gp Format ab.Wenn du dir jetzt Total Video Converter runtergeladen hast musst du folgende Einstellungen beachten:
    1.Video auswählen und das gewünschte Format auswählen.
    2.Auf Settings gehen und dann siehst du oben reigisterkarten oder Tabs.
    3.Dann auf Video Option gehen und bei Video Codec musst du Mpeg4 suchen und das alles dann speichern.
    4.Nur noch das Video konvertieren und auf's Handy laden und siehe da das video wird mit Sound und Bild wiedergegeben.
    Hoffe dieser beitrag war hilfreich. :daumen:
     
Thema:

w900i spielt keine videos ab.

Die Seite wird geladen...

w900i spielt keine videos ab. - Ähnliche Themen

  1. PC stürzt nach erstem Start regelmäßig ab

    PC stürzt nach erstem Start regelmäßig ab: Hallo zusammen, ich habe des Öfteren das folgende Problem mit meinem PC: Ich beginne ein Spiel zu zocken / Schaue mir einen Stream oder ein Video...
  2. Internetabbrüche und langsames Laden von Online-Videos

    Internetabbrüche und langsames Laden von Online-Videos: Guten Abend! Vielleicht kann mir ja hier jemand weiterhelfen. Seit einigen Tagen habe ich ein Problem mit meiner Internetleitung. Ich kann kaum...
  3. Pc kühlt nicht mehr richtig ab - liegt es am Netzteil?

    Pc kühlt nicht mehr richtig ab - liegt es am Netzteil?: Hallo zusammen, nur ungern möchte ich an meinem Pc rumbasteln (aufgrund zweier linker Hände), jedoch benötige ich, so scheint es mir, ein neues...
  4. Chrome stürzt ständig ab

    Chrome stürzt ständig ab: habt ihr auch das Problem, dass Chrome auf dem Samsung Handy ständig abstürzt? Mittlerweile benutze ich sogar die Firefox App, da Chrome sich...
  5. Corel X8 stürzt nach scan ab.

    Corel X8 stürzt nach scan ab.: Moin! Ich habe Corel X8 Home + student auf Win 7 64 Bit aufgespielt. Käuft alles prima, nur beim scannen kommt der Fehlerbericht: Corel X( Home +...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden