W-Lan Problem

Diskutiere W-Lan Problem im Hardware Probleme Forum im Bereich Computerprobleme; Hi bin neu hier! Ich hab das Toshiba Notebook Satellite A300-1GC Motherboard: Intel Corp. Base Board CPU: Intel Core 2 Duo Prozessor 2.26 GHz...

  1. ma06

    ma06 Neuer Benutzer

    Dabei seit:
    18.09.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Hi bin neu hier!

    Ich hab das Toshiba Notebook Satellite A300-1GC
    Motherboard: Intel Corp. Base Board
    CPU: Intel Core 2 Duo Prozessor 2.26 GHz
    Grafikkarte: ATI Mobility Radeon HD 3650
    RAM: 4GB
    Betriebssystem: Vista Home Premium 32 Bit

    Mein Problem ist nun das wenn ich den Geräte Manager auf macht unter andere Geräte Netzwerkcontrolle mit einem Gelben ausrufezeichen und wenn ich drauf klicke steht dort: Die Treiber für dieses Gerät wurden nicht installiert. (Code 2 8) (Das soll eigentlich achtundzwanzig heißen aber für die acht macht er immer einen Smilie)

    Klicken Sie auf "Treiber erneut installieren", um die Treiber für dieses Gerät neu zu installieren.

    Dann bin ich auf "Treiber erneut installieren" gegangen dann kommt Windows hätte keinen Treiber gefunden und ich solle selbst danach suchen. Ich kann aber nicht selbst danach suchen da ich den Namen nicht weiß. Außerdem geht mein W-lan nicht mehr da warescheinlich kein treiber installiert ist. Ich weiß nicht wie meinen W-Lan karte heißt ist das Problem deshalb kann ich auch nicht im Internet danach suchen. Auf der Support seite von Toshiba war ich auch schon aber dort hab ich den Treiber der für mich in frage kommt schon installiert. Dann sagt windows aber das der Treiber schon istalliert sei und ich das gerät jetzt benutzen könne aber es taucht nich im Gerätemanager auf und ich kann es auch nicht verwenden.
    Was soll ich jetzt tun?

    Ich hoffe ihr könnt mir helfen.

    PS: Das ganze ist nach einer Formatierung aufgetreten.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Naboo1981, 18.09.2008
    Naboo1981

    Naboo1981 Erfahrener Benutzer

    Dabei seit:
    08.09.2008
    Beiträge:
    111
    Zustimmungen:
    0
    hi,

    hast du die von toshiba mitgelieferte windows dvd zur installation benutzt?
    und welchen von der toshiba HP hast du installiert?
     
  4. ma06

    ma06 Neuer Benutzer

    Dabei seit:
    18.09.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Ne ich musst mir erstmal einen Recovery CD mit som Programm erstellen was ich auch gemacht habe. War mir aber nicht sicher ob es gelappt darum hab ich eine Festplatten Recovery durchgeführt das ging ohne eine CD einzulegen. Danach ist das Problem aufgetreten. Dann hab ich den Pc nochmal formaitiert aber es hat nichts gebracht. Dann wollte ich Probieren es mit der CD zu machen es ging allerdings nicht.
     
Thema:

W-Lan Problem

Die Seite wird geladen...

W-Lan Problem - Ähnliche Themen

  1. LAN verliert Internetzugriff bei großen Downloads

    LAN verliert Internetzugriff bei großen Downloads: Moin Leute, ich habe seit längerer Zeit ein Netzwerkproblem bei meinem Computer, und zwar verliert mein PC (Windows 7) den Internetzugriff,...
  2. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  3. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  4. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  5. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...