W-Lan Problem.

Dieses Thema im Forum "FritzBox Probleme" wurde erstellt von bamless, 29.06.2007.

  1. #1 bamless, 29.06.2007
    bamless

    bamless Erfahrener Benutzer

    Dabei seit:
    27.12.2006
    Beiträge:
    1.094
    Zustimmungen:
    0
    Hey Leute :]

    so nach großen rumprobieren und umstellen hoffe ich hier hilfe zu finden.

    Zum Problem:
    Meine schwester hat eine Webcam bekommen die nur mit SP2 läuft. Also SP2 installiert.

    Aber nach derinstallation war die Verbinfung zum Internet komplett weg.

    Symbol leuchtet immer auf: Eingeschränkte oder keine Konektivität und dann wieder Internetverbinfung unterbrochen.

    Habe schon das WPA Kennwort geändert und den W-Lan Sendekanal geändert. Hat alles nichts geholfen. Weiß vielleicht jemand woran es leigt ?

    Zur Hardware:

    FritzBox SL WLAN
    Netgear USB W-LAn stick.
    Per Software von dem Stick verbinde ich auch.
    Habe schon versucht unter Windows verbinden klappt aber ebenfalss nicht mehr.

    Brauche dringend Hilfe.

    Gruß Alex
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 julchri, 29.06.2007
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    dann gib Deine IP- und DNS-Adressen mal manuell ein.
    Du findest sie hier:

    Start>Ausführen>cmd eingeben, ok klicken.
    Dann beim blinkenden Strich ipconfig/all eingeben und enter klicken.
    Du klickst mit der rechten Maustaste auf die Verbindung>Eigenschaften>Internetprotokoll>Eigenschaften.

    Den Punkt bei "Folgende IP- und DNS Adressen eingeben"

    Ansonsten würde ich den Router reseten und alles neu eingeben.
    Netzwerkkarte noch Treiber aktualisieren.
     
  4. #3 bamless, 29.06.2007
    bamless

    bamless Erfahrener Benutzer

    Dabei seit:
    27.12.2006
    Beiträge:
    1.094
    Zustimmungen:
    0
    Vielen Dank für die Antwort.
    Leider hat es nichts gebracht.

    Aber werde mich jetzt dran machen Fritzbox zu resetten und alles neu konfigurieren.

    Netgear W-Lan Stick Treiber werde ich aktualisieren falls es ein Update gibt.

    Ich werde mich danach noch einmal melden.

    Gruß alex
     
  5. #4 bamless, 29.06.2007
    bamless

    bamless Erfahrener Benutzer

    Dabei seit:
    27.12.2006
    Beiträge:
    1.094
    Zustimmungen:
    0
    So da bin ich wieder.
    Habe sogleich auch ein Firmware Update meiner Fritzbox durchgeführt.

    Zum Stand:
    Habe nun eine W-LAN Verbindung.
    Signalstärke ist sehr gut und bin auch verbunden mit der FritzBox.

    Nun leuchtet aber das Symbol auch "Eingeschränkte oder keine Konnektivität"

    Ins Internet komme ich nicht. DIe W-LAN Verbindung steht aber.
    Wo könnte nun hier das Problem liegen ?
     
  6. #5 bamless, 29.06.2007
    bamless

    bamless Erfahrener Benutzer

    Dabei seit:
    27.12.2006
    Beiträge:
    1.094
    Zustimmungen:
    0
    So sitze gerade am PC von meiner Schwester und die W-Lan Verbindung funktioniert wieder perfekt.

    Habe IP zugewiesen unddas Symbol für die die eingeschränkte Verbindung war auf einmal verschwunden.

    Internet ging aber trotzdem nicht mehr. Habe dann auf IP automatisch zuweisen umgeändert und siehe da alles funktioniert wider.
    Und nochmals vielen dank für die Hilfe :]

    Gruß Alex :D
     
  7. #6 julchri, 30.06.2007
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,
    das machen wir sehr gerne. Und vielen Dank für Deine Rückmeldung, schön, dass es wieder geht.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

W-Lan Problem.

Die Seite wird geladen...

W-Lan Problem. - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...