Videodarstellung nicht "flüssig" - System oder Grafikkarte zu "schwach"?

Diskutiere Videodarstellung nicht "flüssig" - System oder Grafikkarte zu "schwach"? im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Hallo Leute, ich habe einen alten Rechner an meinem Fernseher als "Medien-PC", dieser macht aber Probleme beim Videos Abspielen. Z.B. wenn ein...

  1. #1 luecke3.0, 06.06.2011
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo Leute,
    ich habe einen alten Rechner an meinem Fernseher als "Medien-PC", dieser macht aber Probleme beim Videos Abspielen. Z.B. wenn ein normales Divix Video von der Festplatte abgespielt wird und parallel ein Download läuft, Flash Filme per Stream ruckeln total (bei jedem Update schlimmer geworden), der DIvx Web Player (Version 1.5) schwächelt mittlerweile auch ab und zu solange der Download noch läuft sobald der komplett ist läuft´s wieder flüssig, usw.
    DVDs laufen übrigens problemlos, allerdings ist auch ne ganz alte PowerDVD Version installiert.

    Jetzt ist die Frage woran das liegen könnte, eigentlich sollte das System ausreichen für die Medienwiedergabe, konnte früher mit deutlich schlechteren Systemen astrein Filme gucken.
    Wahrscheinlich liegt das Problem vorrangig mit aktuellen Softwareversionen zusammen, was kann ich tun um dem entgegen zu steuern?
    Andere Graka? schnellere Festplatte? Oder ist es ne "Einstellungssache"?

    Hier mal mal das System:

    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard
    CPU Typ Intel Celeron-S, 1200 MHz (12 x 100)
    Motherboard Name Hewlett-Packard HP Board
    Motherboard Chipsatz Intel Solano i815E
    Arbeitsspeicher 512 MB (PC133 SDRAM)
    BIOS Typ Phoenix (12/01/01)

    Anzeige
    Grafikkarte Intel(R) 82815 Graphics Controller (32 MB)
    3D-Beschleuniger Intel i752

    Multimedia
    Soundkarte Intel 82801BA ICH2 - AC'97 Audio Controller [B-5]

    Datenträger
    IDE Controller Intel(R) 82801BA Ultra ATA-Speichercontroller - 244B
    Festplatte WDC WD800BB-00FRA0 (74 GB, IDE)
    Optisches Laufwerk TSSTcorp CDDVDW SH-S222A
    S.M.A.R.T. Festplatten-Status OK

    Partitionen
    C: (NTFS) 76316 MB (39131 MB frei)

    Netzwerk
    Netzwerkkarte Intel(R) PRO/100 VE-Netzwerkverbindung (192.168.178.25)


    Würde mich über Tipps freuen!

    Gruß
    Lücke
     
  2. Anzeige

  3. #2 xandros, 06.06.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.651
    Zustimmungen:
    198
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dafuer muss die Platte und vor allem der Hostadapter schnell sein.
    Beschleunigen kann man das, indem man den Download auf eine andere Platte durchfuehrt (NICHT andere Partition auf der gleichen Platte!)... Wiedergabe und Speichern wird dann auf zwei unterschiedlichen Medien ausgefuehrt und sollte daher weniger Probleme mit der Bandbreite fuer den Datentransfer von einer Platte zum Hostadapter sorgen.
    Das hab ich allerdings auch schon festgestellt. Vor allem bei Verwendung der neuesten Version von Firefox. Der WebPlayer arbeitet da entweder gar nicht oder ziemlich unzuverlaessig....
     
  4. #3 luecke3.0, 06.06.2011
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    @xandros
    Aha, gut zu wissen und ich hab auch noch ne andere Platte über, das werd ich testen...

    Und ja, stimmt, nach dem Wechsel aufs neue Firefox fing das an. Ich habe aber extra die alte Version, die aktuellen Divx-Player sollen ja noch unzuverlässiger sein, muss man zwar immer die Meldung wegdrücken aber egal.
    Ne Idee warum die Flash Filme so schlecht laufen? Quasi Megaplayer und co? Der Buffer ist voll oder der Film komplett fertig geladen und trotzdem kommt das Bild nicht hinterm Ton her, z.T. einfach Standbild.

    Gruß
    Lücke
     
Thema: Videodarstellung nicht "flüssig" - System oder Grafikkarte zu "schwach"?
Besucher kamen mit folgenden Suchen
  1. videos laufen schlecht

    ,
  2. video nicht flüssig

    ,
  3. videos nicht flüssig

    ,
  4. videos laufen nicht flüssig windows 7,
  5. videos kommen nicht fließend an,
  6. videos laufen nicht flüssig xp,
  7. divx web player nicht genügend speicher,
  8. filme laufen nicht flüssig grafikkarte,
  9. filme per stream laufen nicht flüssig,
  10. dvd laufen nicht flüssig,
  11. probleme mit divx web player prozedureinsprungpunkt,
  12. divx web-player version 1.5 download,
  13. web-videos laufen bei firefox auf xp nicht flüssig,
  14. streaming videos grafikkarte,
  15. filme online laufen nicht flüssig,
  16. laufen internetvideos über die grafikkarte,
  17. system neu aufgesetzt videos nicht flüssig,
  18. filme schlecht abgespielt grafikkarte zu schwach,
  19. videos laufen nicht flüssig win7,
  20. videos festplatte nicht flüssig,
  21. videos im stream nicht flüssig,
  22. filme kaufen auf pc nicht flüssig,
  23. internet video läuft nicht flüssig,
  24. flash player grafikkarte zu schwach,
  25. video streaming 32 mb grafikkarte
Die Seite wird geladen...

Videodarstellung nicht "flüssig" - System oder Grafikkarte zu "schwach"? - Ähnliche Themen

  1. Grafikkarte für Workstation

    Grafikkarte für Workstation: Hallo ich habe eine Frage bezüglich Grafikkarten. Site preparation guide HP Z800 Workstation 1110 W power supply HP Z820 Workstation 1125 W power...
  2. Handy Backup auf NAS System Zuhause

    Handy Backup auf NAS System Zuhause: Guten Tag liebe Modern Board User. Seit langem stell ich mir die frage: Wie Backup ich meine Handy Daten. Da ich auf meinem Handy sehr viel mache...
  3. Grafikkarte defekt? Win7 - schwarzer Bildschirm!

    Grafikkarte defekt? Win7 - schwarzer Bildschirm!: Hallo Leute, ich habe folgendes Problem: der PC ist bei mir ganz normal hochgefahren, der Desktop war zu sehen. Dann plötzlich wurde der Monitor...
  4. Grafikkarte wird nicht erkannt.

    Grafikkarte wird nicht erkannt.: Ich habe gerade auf mein AS Rock 960GM U3S3FX Board eine Radeon R5 230 Graka installiert. Sie wird nicht erkannt, es läuft nur der VGA- Modus....
  5. Komplettes System Image

    Komplettes System Image: Hallo Leute, ich habe hier einen Laptop auf dem Win 10 läuft. Ich würde ihn für eine begrenzte Zeit (da die Leistung zu wünschen übrig lässt)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden