Verkettung von Problemen, Graka defekt?

Diskutiere Verkettung von Problemen, Graka defekt? im Hardware Probleme Forum im Bereich Computerprobleme; Hi, zu aller erst mein system: Windows 7 64bit Phenom x4 955 @3.3 ghz 4gbyte a-data radeon 4890 pcs ++(powercolor) gigabyte Ma770-UD3 wd...

  1. #1 holyraider, 23.01.2011
    Zuletzt von einem Moderator bearbeitet: 23.01.2011
    holyraider

    holyraider Neuer Benutzer

    Dabei seit:
    23.01.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,
    zu aller erst mein system:
    Windows 7 64bit
    Phenom x4 955 @3.3 ghz
    4gbyte a-data
    radeon 4890 pcs ++(powercolor)
    gigabyte Ma770-UD3
    wd caviar blue
    corsair 550w
    soundblaster titanium x-fi(liegt viel zu nahe an der graka, leider gehts nich anders)

    jetzt meine "verkettung von problemen", wobei eine mögliche lösung reverse mäßig ablaufen müsste, aber das sieht man später selbst =S
    also, hatte gestern den ganzen tag bsod's mit den verschiedensten stop meldungen.
    Aufgrund diesem harschen wechsel an stops, ging ich davon aus das einer meiner ram riegel kaputt sein könnte. Gleichzeitig mit den bsod's habe ich mir noch einen virus eingefangen, der bei mir seltsamerweise alle 1-2 monate wiederkommt, aber das is jetzt nicht so wichtig.
    Ich hab jedenfalls dann versucht nen memtest zu machen, da der pc an unterschiedlichsten stellen abstürzte.(mal schon beim anmeldebilschirm, mal erst nach 40 minuten, wobei er meistens beim laden des benutzerkontos abstürzte) Ich ging davon aus das bestimmte adressen des rams nicht mehr beschreibbar waren und es deshalb auch zu den unterschiedlichen fehlermeldungen kam.
    Aufgefallen ist mir an dem Punkt, dass zu 90% irgendein teil des ati treibers beteiligt war und vieles auch auf eine beteiligung der graka deutete.(irql_not_less_or_equal / system_service_exception) ich habs geschafft alle treiber zu updaten, das brachte jedoch nichts, also lags daran nicht.
    Der memtest lief maximum 30 minuten bevor ein bsod kam und hatte 10% ohne error gecheckt.
    Ich hab dann mal (per hand selbsttest, is immer abgeschmiert bevor everest geladen war) die temps gecheckt und da ist mir vorallem die graka aufgefallen, die so heiß war das ich mir die finger verbrannt hab.
    ich dachte also es wär gut wenn ich die mal säubere, um sie als bsod faktor auszuschließen.
    Hab das ganze ausgebaut, kühlgerät abgeschraubt und dann (war nichts elektronisches mehr dran) mit wasser gesäubert und per föhn komplett ausgetrocknet, dann alles wieder zusammengesetzt und wieder eingebaut.
    Voller erwartung den pc angeschaltet und... tada! Monitor kabel vergessen =/
    Kabel angeschlossen, hochgefahren und... tadaaa ..geht trotzdem nich.
    Jetzt blinken die drei led's an der graka und jedesmal wenn sie blinken fährt der lüfter ganz kurz die leistung ein bisschen zurück. Dadurch ergibt sich son ffffff FA fffffff FA fffff FA klangbild des lüfters(bisschen S-O-S mäßig =D) . die led's blinken alle zusammen und ca alle 2-3 sekunden einmal.

    Hatte im inet nen post gefunden wo etwas ähnliches passiert ist. Da lags daran das beim wiederaufsetzten des kühlgeräts ein bisschen wärmeleitpaste auf die pins von dem chip gekommen ist. Das war bei mir auch so, ich hab versucht das ganze mit ein bisschen klopapier wegzumachen, die pins sahen danach auch wieder sauber aus, aber gebracht hats nichts. Die stromzufuhr ist auch einwandfrei angeschlossen.

    Hoffe Irgendjemand hier kennt sich genauer mit sowas aus und kann mir helfen, hab grade mein bday geld für ne neue gitarre/verstärker ausgegeben und kein geld für ne neue graka :(

    ps: habs jetzt mal nicht im graka forum gepostet, könnte ja auch was anderes sein, hoffe das is richtig/ok.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Möglicherweise sitzt noch unter den Pin's was von der WLP
    und sorgt für Kurzschlüsse.
    Wenn die WLP elektr.leitend ist,hast Du wohl die Graka geschossen.
    Dann ist eine neue fällig,denn mit der Demontage des Kühlkörpers erlischt die Garantie.
     
Thema:

Verkettung von Problemen, Graka defekt?

Die Seite wird geladen...

Verkettung von Problemen, Graka defekt? - Ähnliche Themen

  1. DVD Laufwerk defekt/blockiert

    DVD Laufwerk defekt/blockiert: Hallo zusammen, mein MacBook Pro 17 Zoll zieht keine CD mehr rein. Es ist so als ob eine CD im Laufwerk wäre, dies aber nicht der Fall ist. Nun...
  2. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  3. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  4. Festplatte defekt?

    Festplatte defekt?: Hallo liebe Community, ich habe zwar schon einen Verdacht da ich aber nicht wirklich Ahnung davon habe, schildere ich kurz mein Problem: Meine...
  5. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...