Verbindunsprobleme mit W-Lan

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von gatecrusher, 17.06.2009.

  1. #1 gatecrusher, 17.06.2009
    gatecrusher

    gatecrusher Neuer Benutzer

    Dabei seit:
    10.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    habe ein sehr nerviges Problem mit meinem W-Lan.
    Folgendes: Bin seit ein paar Monaten von Tele2 zur Telekom gewechselt. Habe die neue Hardware, ein Speedport 503V angeschlossen und installiert und schon ging der Ärger los. Ich konnte nur eine W-Lan Verbindung zwischen Router und Rechner herstellen, wenn ich die Verschlüsselung deaktiviere. Dieses Problem konnte ich lösen, indem ich die neueste Version meiner Conceptronic WLan Adapterkarte installierte. Jetzt surfe ich mit WPA2.
    Nun zu meinem eigentlichen Problem. Meine W-Lan Verbindung bricht in unregelmäßigen Abständen immer ab und ich bekomme dann "Keine Seite zum Anzeigen" zu sehen oder es passiert nichts. Mal zeigt mir mein Symbol an, dass die Verbindung aktiv und hoch ist, mal ist sie deaktiviert. Alle anderen Sachen wie Outlook oder ICQ funktionieren dann auch nicht mehr. Es ist auch egal, ob ich IE oder Firefox benutze.
    Obwohl ich im Router eingestellt habe, dass ich immer verbunden sein möchte, kommt ab und an das Fenster Offline bleiben / Verbinden.
    Die Herren vom T-Service konnten mir auch nicht weiterhelfen.
    Habe jetzt eine neue WLan Karte von TP Link drinne und leider immer noch das gleiche Problem. Über den Laptop meiner Freundin funktioniert eigentlich alles tadellos. Nur bei mir nicht.
    Habe XP Pro mit SP3 installiert. Woran kann das jetzt liegen. So macht surfen jedenfalls keinen Spass mehr. X(

    Vielen Dank
    gatecrusher
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 17.06.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das hat nichts mit den Einstellungen im Router für die dauerhafte DSL-Verbindung zu tun, sondern hängt mit der WLAN-Verbindung zwischen Rechner und Router zusammen. Wenn diese Verbindung abbricht/abreisst, dann ist der Rechner eben Offline und kein Programm hat Zugriff auf das Netzwerk oder das Internet.
    Somit sind auch die Programmanzeigen in deinen Browsern oder die fehlende Verbindung bei Messengern/Mailprogrammen etc. zu erklären: Keine Netzwerkverbindung = Offline.

    Sind in der näheren Umgebung noch weitere WLAN-Netze, die du mit deinem Rechner sehen kannst? Dann wäre ein Wechsel des verwendeten Kanals im Router die erste Möglichkeit, hier eine Besserung zu finden.
    Sind zu viele Geräte auf der gleichen Frequenz, dann beeinflussen sich diese gegenseitig und dein WLAN-Netz wird instabil. Effektiv gibt es leider nur 3 von den angegebenen 13 Kanälen, die man nutzen kann: 1, 6 oder 7, 13. Der Rest wird ohnehin von diesen zum Teil überlagert.
     
  4. #3 gatecrusher, 19.06.2009
    gatecrusher

    gatecrusher Neuer Benutzer

    Dabei seit:
    10.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Erstmal danke für deine Antwort.

    Also ich habe noch zwei weitere WLan Netze in meiner Nähe. Allerdings mit recht geringer Leistung. Eines ist auf Kanal 1 das andere auf 11. Mein WLan war auch auf 11. Hab ich zur Zeit auf Kanal 5 laufen. Leider ohne Veränderung.

    Hatte bei meinem alten tele2 Router Kanal 9 benutzt und da eigentlich keine Probleme.

    Kann das vllt auch mit irgend einen Update/Patch von MS zu tun haben? habe bisher nicht im Netz finden können.
     
Thema: Verbindunsprobleme mit W-Lan
Besucher kamen mit folgenden Suchen
  1. skype verbindunsprobleme

Die Seite wird geladen...

Verbindunsprobleme mit W-Lan - Ähnliche Themen

  1. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  2. LAN Problem

    LAN Problem: Hallo, und zwar Fritzbox (Port 1Gbit) unten im Keller, über Switch -> Steckdose -> PC (1) Keine Netzwerkverbindung Fritzbox (Port 100Mbit)...
  3. Broadcom 802.11 wirless lan app funktioniert nicht, win 10

    Broadcom 802.11 wirless lan app funktioniert nicht, win 10: Hallo zusammen, seit ein paar Tagen, nach einem Update erscheint immer die Meldung, dass og App nicht ausgeführt werden kann. Der PC läuft...
  4. OriginalCD für W XP dringend gesucht

    OriginalCD für W XP dringend gesucht: Hallo, ich suche für mein Tablet eine OriginalCD für Windows XP, weil ich offenbar nur damit hochfahren kann. Ich bitte um Angebote mit...
  5. LAN - Internet Abbruch

    LAN - Internet Abbruch: Hallo, ich kann in meinem Netz über WLAN ohne Probleme Surfen, sobald ich meinen Desktop PC anmache, dauerst nur ein paar minuten bis die Inet...