Verbindungsabbrueche

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von Silmarillion, 20.02.2008.

  1. #1 Silmarillion, 20.02.2008
    Silmarillion

    Silmarillion Guest

    Guten Tag,
    auf der Suche nach einer Lösung meines Problems surfte ich durchs Netz und stieß auf eure Seite, die mir sowohl professionell als auch aktiv erschien, weshalb ich mich auch gleich gerne hier registrierte.
    Da ich mich ja neu auf dieses Board wage, zuallererst einmal ein Hallo an alle. Im Zuge dessen auch ein Lob, denn nach dem ich durch dieses Forum stöberte, denke ich, dass ihr vielen Personen geholfen habt. Ich habe auch für mein Anliegen die SuFu genutzt, allerdings fiel es mir schwer mein Problem zu präzisieren, deswegen ist es durchaus möglich, dass eine ähnliche Frage bereits gestellt wurde. Sollte dem so sein, bitte ich um Verzeihung und einen Link ;-) Auch die FAQs lieferten mir keine Lösung.
    Mein Problem ist wahrscheinlich auch nicht strikt auf das Betriebssystem beschraenkt, dennoch hoffe ich, hier Hilfe zu finden.

    Zum eigentlichen Problem:
    Ich habe einen Asus-Laptop mit Betriebssystem Vista gekauft. Ich wohne in einem größeren Gebäude, dass per WLAN empfängt und aufs ganze Haus das Internet dann per Kabel verteilt. Jede Wohnung hat damit einen Internetanschluss, der aber wie bereits gesagt, per Kabel läuft.
    Die Netzwerkkarte hat die neuesten Treiber, denn dieses habe ich überprüft. Hardwareprobleme schließe ich in optimistischer Sichtweise auch aus, da der Rechner erst gestern gekauft wurde.
    Zumal bin ich auch überrascht, da man mir sagte, es reiche den Rechner einfach ans Netz zu schließen, damit es Internet gebe.
    TCP/IP Protokoll wird automatisch bezogen. Sollte man dort manuell etwas verändern, habe ich keine Ahnung, was einzugeben ist.

    Das Internet spinnt ein wenig - namentlich bei manchen Onlinespielen. Diesem Vergnügen gebe ich mich ob akuten Zeitmangels zwar nur selten hin, wenn ich mich diesem dann aber widme, hätte ich gerne, dass es einwandfrei funktioniert, zumal mir in den Semsterferien nun doch ein größeres Zeitfenster bleibt ;-)
    Bin ich in einem Spiel wird nach einer gewissen Zeit meine Verbindung zu diesem einfach unterbrochen, wobei aber nicht die Internetverbindung als solche ihren Geist aufgibt, da ich z.B. problems den Browser oder ICQ nutzen kann. Ich bin mir sicher, dass es auch nicht am Spiel liegt, da ich bereits neu installierte und es sich nicht auf dieses eine beschränkt.

    Es tritt de facto bei jedem Onlinespiel auf, sogar bei WC3 was nun bei Gott kein Spiel ist, welches viele Ressourcen benoetigt. Aber auch Shooter wie Call of Duty 4 funktionieren nicht. Was mich allerdings verwundert ist, dass es manchmal sogar ne Stunde einwandfrei laeuft, ein anderes Mal aber nach wenigen Minuten schon abbricht.
    Gehe ich aber gleichzeitig auf http://www.wieistmeineip.de und mache den Pingtest, zeigt er mir ein wunderbares Ergebnis von ca. 60 oder 70 ms.

    Über mein Internet sprach ich ja bereits. Das Signal wird via WLAN empfangen und an einen Server weitergeleitet, der dann per Netzwerkkbal Anschlüsse an jede Wohnung liefert. Dazwischen ist ein Router, an den aber niemand ran darf, da der Hausbesitzer da sehr, sagen wir es mal gelinde, eigen ist. Ans ganze Haus wird mit 100 Mb/s gesendet, aber laut http://www.wieistmeineip.de entspricht mein Anschluss DSL 1.500 und mein Ping liegt bei ca. 60.

    Mache ich nen Rechtsklick auf die Computerchen in der Taskleiste und gehe auf "Reparieren" findet er entweder gar keinen Fehler oder aber 3 andere Moeglichkeiten:
    1. Verbindung mit Hauptserver DNS (192.0.2.2.) nicht moeglich. Netzkarte reseten; was er auch automatisch macht, das Problem aber nicht dauerhaft loest.
    2. Die TCP-Einstellungen sind nicht konform mit dem Router bzw. den DNS-Daten (oder so aehnlich, habs nicht mehr genau im Kopf). Auch das repariert er automatisch, hilft aber nicht.
    3. Er findet ein Problem mit der DNS, dass er aber nicht selbst loesen kann.

    Ich hoffe, ich habe das Problem präzise genug analysiert und wäre für jede Hilfe sehr dankbar. Sollte es noch Fragen geben, werde ich diese gerne beantworten, ich bitte allerdings zu bedenken, dass mein technisches Wissen bezüglich Rechner inkl. Internet sehr geringen Ausmaßes ist.
    Vielen Dank bereits im Voraus!
    Grüße,
    Sill
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 21.02.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    die 100MBit/s im Haus sind ok, betreffen aber lediglich die Verbindung bis zum Server/Hausverteiler - also rein das lokale Netz im Haus!

    die 1500kBit/s auf dem "Internetanschluss" sind auch ok. Das ist ein eigenes Netz - die Geschwindigkeit betrifft die Verbindung von der WLAN-Antenne des Hauses zum nächsten Hotspot, über den euer Haus an den tatsächlichen Einwahlknoten angeschlossen ist. Diese Geschwindigkeit steht wahrscheinlich dem ganzen Haus zur Verfügung.

    Die drei Fehlermeldungen deuten alle auf ein Problem mit dem DNS-Server und somit zwangsläufig mit der Auflösung der Domain-Angaben fürs Internet hin.
    Hier ist der Hauseigentümer gefragt oder dessen Netzwerkadministrator.
    Entweder stimmen die Angaben der DNS-Server/Gateways im Router oder Server nicht. Vielleicht ist auch beim Internet Service Provider des Hauseigentümers ein DNS-Server ausgefallen oder überlastet. Die Einrichtung einer weiteren DNS-Adresse als Ausweichmöglichkeit für das komplette Haus sollte keine 2 Minuten dauern und wäre der erste Schritt, dem Rätsel auf die Spur zu kommen.
    Alternativ kannst du evtl. in den Netzwerkeinstellungen deiner Netzwerkkarte auch manuell einen alternativen, öffentlichen DNS-Server als zweiten DNS eintragen. (Aber da kenne ich derzeit Vista noch zu wenig - hab das KlickiBunti-Spielzeug aus meinem Umfeld erfolgreich verbannt!)
     
  4. #3 Silmarillion, 21.02.2008
    Silmarillion

    Silmarillion Guest

    Vielen Dank schon mal fuer diese schnelle Antwort. Das Problem ist allerdings, dass ich nicht an den Router ran kann, da die Firma Besitzer des Gebaeudes ist und niemanden an die Administration ran laesst.
    Gibt es nicht etwas, das ich selbst machen bzw. einstellen koennte, um das Problem zu loesen bzw. wenigstens zu vermindern?
    Ich habe bereits die IP und den DNS-Server manuell eingegeben (Daten habe ich mir auch der Konsole mit dem BEfehl ipconfig geholt) - leider brachte das nichts.

    Gruesse,
    Sill
     
Thema:

Verbindungsabbrueche

Die Seite wird geladen...

Verbindungsabbrueche - Ähnliche Themen

  1. Ständige Verbindungsabbrüche

    Ständige Verbindungsabbrüche: Hallo Forum, ich habe ein sehr nerviges und leidiges Problem, dass ich nun schon seit Monaten versuche zu beheben. Es geht sich darum, dass ich...
  2. Fritzbox 6490, WLAN Reichweite gering, Verbindungsabbrüche

    Fritzbox 6490, WLAN Reichweite gering, Verbindungsabbrüche: Hallo zusammen, bin schon recht verzweifelt, daher wende ich mich an euch. Versuche mich kurz zu fassen.... Die Fritzbox steht schon immer ca....
  3. Häufige Verbindungsabbrüche mit Fritzbox 7270

    Häufige Verbindungsabbrüche mit Fritzbox 7270: Hallo, ich habe Probleme mit meiner Fritzbox 7270. Wenn ich mit ihr meinen PC per WLAN mit dem Internet verbinde, kommt es häufig zu...
  4. Ständige Verbindungsabbrüche

    Ständige Verbindungsabbrüche: Servus, Nachdem mir der Kundenservice von Kabel Deutschland keine Hilfe geben konnte, suche ich nun online nach einer Lösung. Zum Problem:...
  5. Plötzliche Verbindungsabbrüche von Fritz Wlan Usb N V2 zur Easy Box

    Plötzliche Verbindungsabbrüche von Fritz Wlan Usb N V2 zur Easy Box: Hey, ich habe schon seit tagen Probleme mit meinem Internet, ich habe zwar durchgehende Verbindung zu meinem Router aber wenn ich zb. Skype,...