USB Probleme

Dieses Thema im Forum "Ueber das Forum" wurde erstellt von loti, 08.02.2007.

  1. loti

    loti Neuer Benutzer

    Dabei seit:
    08.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Leider habe ich mit meinem kaum zwei Jahre alten Computer, von Anfang an ein Problem, was ich erst eigentlich nicht bemerkt und dann nicht ernst genommen habe, weil es eigentlich nicht möglich zu scheint. Als ich nach ca. 1 Jahr den Händler kontaktiert und ihm die Macke meines PC geschildert habe, hat er nicht einmal geantwortet, ich wollte nur mal fragen.
    Bei meinem Computer funktioniert vom ersten Tag die USB Verbindung nicht richtig. Ich habe USB 2.0 Anschlüsse und diese erst nicht gebraucht. Dann habe ich mir ein Kartenlesegerät USB 2.0 gekauft, das funktionierte nicht richtig, alles ging wahnsinnig langsam und am Ende hängte sich alles auf. Das war jedes mal so und schließlich habe ich dieses Teil in die Ecke geworfen und der Fall war erledigt.
    Später habe ich mir eine DV-Videokamera gekauft, da ging gar nichts, ich habe alle vorhandenen Anschlüsse probiert, es war kein flüssiges Bild am Monitor zu sehen.
    Daraufhin habe ich eine Firewire Karte in den PC eingebaut, es hat sofort alles funktioniert, läuft ohne Probleme.
    Dann habe ich mir eine Digitalkamera gekauft, sie stecke ich immer an der Front USB-Steckdose an und es geht. Dauert zwar lange, aber es geht.
    Jetzt nun habe ich einen MP3 Player gekauft, nun geht der Zirkus richtig los. Wenn ich ihn anstecke, wird er als Wechseldatenträger erkannt. Ich kann im Explorer darauf zugreifen. Ich kann auch etwas löschen und Verzeichnisse anlegen, das geht aber nicht immer.
    Wenn ich nun etwas darauf kopieren will, läuft der Vorgang völlig normal an, während die Daten im Explorerfenster noch unterwegs sind, zeigt das Displau am MP3 Player nur eine ganz kurze Datenbewegung an, es bleibt kurz nach dem Start stehen, etwas später kommt am PC eine Warnmeldung, dass nicht auf das Gerät zugegriffen werden kann und es ist im Explorer nicht mehr aufgelistet. Wenn ich in abziehe und neu anstecke, wird er wieder erkannt, eigenartig dabei ist, das ca. 10% von dem was kopiert werden sollte, auch drauf ist. Also wenn ich 10 Musiktitel darauf kopieren will, muss ich das Spielchen 10x wiederholen, er meldet zwar die bereits vorhandenen Titel, ich drücke auf „überspringen“ und dann ist er wieder weg, es ist aber ein weiterer Titel auf dem MP3 Player.
    Im Gerätemanager habe ich alles was ich meine zu verstehen, überprüft, es ist alles ohne Ausrufezeichen oder sonst irgendwie nicht auffällig.
    Ein echter Experte bin ich nicht, aber es kommt mir vor, als wüsste mein Computer nicht, dass er einen USB 2.0 Anschluss hat.
    Es kann aber auch etwas ganz etwas anderes sein, alle Leute mit denen ich geredet habe, schütteln mit dem Kopf, d.h. keiner konnte helfen.
    Könnte sich hier jemand vorstellen, was mit meiner Kiste los ist, das nervt nämlich ordentlich.
     
  2. #2 Ostseesand, 08.02.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    probier mal folgendes:

    im gerätemanager die usb geräte deinstallieren. (nicht deaktivieren !!!)
    dann start--- suchen anklicken
    dann die datei infcache.1 suchen.
    ---àmit der option auch in systemdateien suchen !!!
    die datei liegt in windows/inf
    die datei infcache1 löschen
    pc neu starten
    dann sollten die usb geräte wieder funktionieren wie sie sollen.
     
  3. loti20

    loti20 Guest

    Hallo Andy,
    erst mal vielen Dank, dass Du Dich gemeldet hast.
    Ich habe die Datei infcache.1 gesucht und nicht gefunden. Es liegt mit Sicherheit daran, dass es sich um eine Systemdatei handelt.
    Wie bitte, muss man die Option beim Suchen einsetzen?
    Wenn ich sie gefunden habe, werde ich es probieren.

    Gruß loti
     
  4. #4 Ostseesand, 09.02.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    so wie oben angegeben suchen eingeben.
    dann links in den fenster was dann erscheint weiter runter gehen dann kommt:

    auch in systemdateien suchen

    das dann anklicken, so kannst du die ordner erst finden, sonst ist er versteckt.
     
  5. loti

    loti Neuer Benutzer

    Dabei seit:
    08.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Andy
    danke, ich werde es probieren und mich wieder melden

    Gruß loti
     
  6. loti

    loti Neuer Benutzer

    Dabei seit:
    08.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Andy,
    ich habe die Datei gefunden (sind die Striche vor dem a Leerzeichen?)
    Leider habe auch kein a mit einem Strich oben gefunden.

    Egal, die Datei habe ich jedenfalls ausfindig gemacht und noch nicht gelöscht, denn ich habe im Gerätemanager nach und nach alles was unter USB aufgelistet ist deinstallieren wollen.
    Das ging aber nicht, denn irgendwann war die Maus, dann die Tastatur auch weg.
    Es ging überhaupt nichts mehr.
    Nach einem Neustart mittels Reset Taste hat der Computer nach und nach alles wieder installiert, nun geht er wieder und mein USB Problem habe ich immer noch, ich habe es vorsichtshalber ausprobiert. MP 3 Player rein, wird erkannt, beim Versuch etwas darauf zu kopieren, ist er wieder weg.
    Das Spiel kann ich beliebig oft wiederholen, immer das gleiche.
    Habe ich etwas falsch verstanden? Oder stelle ich mich vollkommen blöd an?
     
  7. #7 Ostseesand, 10.02.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    ich meinte:

    da mit der option "auch in systemdateien suchen" !!!

    die infdatei muss auf alle fälle weg.
    gib deinem stick mal einen laufwerksbuchstaben.
     
Thema:

USB Probleme

Die Seite wird geladen...

USB Probleme - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  5. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...