USB- Problem

Diskutiere USB- Problem im Software Probleme Forum im Bereich Computerprobleme; Hi! Ich habe folgendes Problem: Nachdem ich nach einiger zeit meinen MP3 Player wieder über USB an meinen PC schließen wollte nimmt er ihn nicht...

  1. nax

    nax Neuer Benutzer

    Dabei seit:
    21.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hi!
    Ich habe folgendes Problem:
    Nachdem ich nach einiger zeit meinen MP3 Player wieder über USB an meinen PC schließen wollte nimmt er ihn nicht mehr an. Also er wird zwar gefunden aber ich kann nicht auf den Speicher zugreifen. Im Arbeizplatzt wird der entsprechende Wechseldatendräger auch nicht angezeigt. Am Player liegt es nicht, da ich es schon mit anderen Geräten versucht hab (PSP, Handy, andere MP3 Player usw.)

    Wo liegt das Problem? Kann mir jemand sagen was ich machen kann?

    MFG -> Nex!


    ps: folgendes wird angezeigt wenn ich etwas anschließe! Da stand früher einfach "Datein in Ordner anzeigen" oder so etwas in der Art, wo ich einfach per Dreg&Drop Dateien hin und her schieben konnte!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 ReinMan, 21.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Hast du deine USB Port Treiber installiert ? die findest du auf der Mainboard-CD.
     
  4. nax

    nax Neuer Benutzer

    Dabei seit:
    21.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    hm... ich denke schon das er installiert ist da meine Tastatur und Maus auch über USB laufen oder hat das damit nichts zu tun?
     
  5. #4 ReinMan, 22.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Naja deine Maus und Tastatur sind ja keine Datenträger da sie aber erkannt werden von deinem USB Port würde ich dennoch die USB Port Treiber deinstallieren und dann erneut installieren. Die Treiber findest du auf deiner Mainboard-CD.
     
  6. #5 chrissz, 22.01.2008
    chrissz

    chrissz Guest

    Versuch mal dass hier:

    Abhilfe: Rechtsklick auf Arbeitsplatz, Klick auf Verwalten. Klick auf Datenträgerverwaltung. Hier müsste dein USB-Stick angezeigt werden. Einfach Rechtsklick drauf, dann Klick auf Laufwerkbuchstaben und -pfade ändern. Noch ein Klick auf Ändern, im Pull-Down-Menü einen nicht benutzten Laufwerksbuchstaben auswählen, alles mit OK bestätigen. Die erscheinende Meldung bzgl. der Verknüpfungen, die dann nach Änderung des Laufwerksbuchtabens nicht mehr funktionieren mit ja bestätigen.


    Es könnte sein dass dein windows einen falschen laufwerksbuchstaben vergeben hat.

    Chrissz
     
  7. nax

    nax Neuer Benutzer

    Dabei seit:
    21.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    also:
    in der Datenträgerverwaltung wird er schon garnicht angezeigt.

    und um den USB Port Treiber zu installieren muss ich da den ganzen chipsatzt neu installieren?... , weil auf der mainboard CD war jetzt nichts extra für die USB-Ports...
     
  8. #7 ReinMan, 22.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Von Board zu Board von CD zu CD ist es anders ausgelegt bei mir war der Punkt "USB Host Device" und das deutet auf USB Treiber hin bei dir wird es dann insgesamt im Chipsatztreiber stecken. Den davor natürlich aber deinstallieren.
     
  9. nax

    nax Neuer Benutzer

    Dabei seit:
    21.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    mh müsst ich nur noch wissen wie man den chipsatzt deinstalliert!
     
  10. nax

    nax Neuer Benutzer

    Dabei seit:
    21.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    wie geht das? :p
     
  11. #10 ReinMan, 24.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    In dem du alle Geräte im Gerätemanager deinstallierst neustartest und dann deine Mainboard-CD einlegst und den Punkt "Chipsatztreiber" oä anwählst und dann installierst. Dann eben noch Sound,Internet bzw Grafikkarte wenn du eine Onboard hast.
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. nax

    nax Neuer Benutzer

    Dabei seit:
    21.01.2008
    Beiträge:
    7
    Zustimmungen:
    0

    kann ich net ;(
     
  14. #12 ReinMan, 27.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Du kannst sie nicht deinstallieren/deaktivieren davor ? warum nicht ?
     
Thema:

USB- Problem

Die Seite wird geladen...

USB- Problem - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. gescheiterte USB-Stick-Formatierung

    gescheiterte USB-Stick-Formatierung: Ich habe gestern versucht meinen USB-Stick mit meinem Laptop (Win 10 Home 64 bit) zu formatieren da sich darauf einige nicht löschbare Dateien...
  4. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  5. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...