Usb Port Problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Madddddin, 16.08.2007.

  1. #1 Madddddin, 16.08.2007
    Madddddin

    Madddddin Guest

    Guten Tag,

    es geht um meine USB Ports.

    Sie werden unter Arbeitsplatz nicht angezeigt, aber unter Geräte Manager schon.
    Ich habe seit kurzem ein neues Gehäuse und hinten die beiden Prots vom Mainboard funktinieren gar nicht, egal was man anschließen möchte.

    Meine Usb maus funktioniert vorne, möchte ich meinen USB Stick anschließen passiert nichts.

    Im Bios ist alles enabled.
    Ich habe alle deisntalliert und neugestarte und Windows Xp hat alle neu erkannt und installiert.

    Also erkennen tut er sie alle 4, aber warum funktionieren sie nicht.

    Gruß Martin
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 DodgerTheRunner, 16.08.2007
    DodgerTheRunner

    DodgerTheRunner Erfahrener Benutzer

    Dabei seit:
    28.06.2006
    Beiträge:
    175
    Zustimmungen:
    0
    Schau mal unter "Verwaltung" (rechter Mausklick auf Arbeitsplatz) und dann unter "Datenträgerverwaltung" nach.
    Tauchen die Sticks da auf?
    Haben sie einen Laufwerksbuchstaben?
    Sind sie mit dem richtigen Filesystem formatiertß

    Gruß

    Dodger
     
  4. #3 ReinMan, 16.08.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Installiere mal die Usb Port Treiber von der Mainboard-CD. Wenn nicht lade sie dir ausm Netz. Zieh davor alle Hardware ab und installiere es erneut
     
  5. #4 Maddddin, 16.08.2007
    Maddddin

    Maddddin Guest

    Also die beiden Prots vorne vom gehäuse funktionieren!

    Es muss was mit dem Anschluss durch das neue Gehäuse sein.

    Kann es sein das die beiden Usp Ports dadurch nciht mehrgehen?

    Was kann ich falsch angeschlossen haben?

    Gruß
     
  6. #5 DodgerTheRunner, 16.08.2007
    DodgerTheRunner

    DodgerTheRunner Erfahrener Benutzer

    Dabei seit:
    28.06.2006
    Beiträge:
    175
    Zustimmungen:
    0
    Waren die Stecker die vom Gehäuse kommen nur einzelne Stecker oder ein ganzer Block?

    Gruß

    Dodger
     
  7. #6 Maddddddin, 16.08.2007
    Maddddddin

    Maddddddin Guest

    Die zu den USB Ports gehen ein Block!
     
  8. #7 DodgerTheRunner, 16.08.2007
    DodgerTheRunner

    DodgerTheRunner Erfahrener Benutzer

    Dabei seit:
    28.06.2006
    Beiträge:
    175
    Zustimmungen:
    0
    Hast du unter der Datenträgerverwaltung schon nachgeschaut?
    Wenn die Anschlüsse vorne am Gehäuse funktionieren, welche funktionieren dann nicht?

    Gruß

    Dodger
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Maddddin, 16.08.2007
    Maddddin

    Maddddin Guest

    Die beiden vom Motherboard vorallem!
     
  11. #9 DodgerTheRunner, 16.08.2007
    DodgerTheRunner

    DodgerTheRunner Erfahrener Benutzer

    Dabei seit:
    28.06.2006
    Beiträge:
    175
    Zustimmungen:
    0
    Du musst auch auf die Fragen antworten, damit wir der Lösung etwas näher kommen ;)

    Dodger
     
Thema:

Usb Port Problem

Die Seite wird geladen...

Usb Port Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  4. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  5. Nokia 808 USB Tauschen?

    Nokia 808 USB Tauschen?: Hi Bei mir ist der USB Stecker defekt am 808. Wie kann man das machen? Irgend wie muss man das an löten können. Das ist leider irgend wie hinter...