USB Anschlüssen funktionieren nicht!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von DSC-Nils, 14.11.2006.

  1. #1 DSC-Nils, 14.11.2006
    DSC-Nils

    DSC-Nils Neuer Benutzer

    Dabei seit:
    14.11.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo, ich habe ein Problem und zwar funktionieren bei mir keine USB Anschlüsse! Habe den PC neu und die haben von anfang an nicht funktioniert! Im Bios sind sie auch eingeschaltet... Nur sie werden halt nicht erkannt, kann deshalb z.b. keine Spiele mit Game Controller spielen oder auch meinen MP3 Player nicht benutzen. Aber auf meinem MP3 Player wird angezeigt das er eine Verbindung zum PC hergestellt hat, von daher wird ja strom auf den Anschlüssen sein.

    Helft mir bitte...
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 DSC-Nils, 14.11.2006
    DSC-Nils

    DSC-Nils Neuer Benutzer

    Dabei seit:
    14.11.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hey ihrs, habt ihr nciht doch eine Lösung,ist echt wichtig :'(
     
  4. #3 K@rsten, 14.11.2006
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hi

    Schau mal in den Gerätemanager

    Werden dort gelbe Ausrufezeichen angezeigt?



    Grüße
     
  5. #4 DSC-Nils, 14.11.2006
    DSC-Nils

    DSC-Nils Neuer Benutzer

    Dabei seit:
    14.11.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Mein gerätemanager sieht so aus:

    [​IMG]


    Habe gehört das wenn man sich eine usb-karte kauft, das die dann auf jedenfall funktioniert?! Stimmt das?
     
  6. #5 Ostseesand, 14.11.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,
    meinst du die anschlüsse in der front oder hinten?

    mache mal folgendes:
    im gerätemanager die usb geräte löschen
    dann start--- suchen anklicken
    dann die datei infcache suchen.
    mit der option auch in systemdateien suchen !!!
    die datei liegt in windows/inf
    die datei infcache1 löschen
    pc neu starten
     
  7. #6 DSC-Nils, 14.11.2006
    DSC-Nils

    DSC-Nils Neuer Benutzer

    Dabei seit:
    14.11.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Anschlüsse vorne und hinten funktionieren nicht!
    Also welch geräte genau muss ich löschen, alle 4 die angezeigt werden?

    P.S. Weiß nicht obs wichtig ist, aber habe insgesammt 8 USB 2.0 Ports...
     
  8. #7 Ostseesand, 14.11.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    lösche alle 4 und mach das was ich oben beschrieben habe.
     
  9. #8 DSC-Nils, 14.11.2006
    DSC-Nils

    DSC-Nils Neuer Benutzer

    Dabei seit:
    14.11.2006
    Beiträge:
    9
    Zustimmungen:
    0
    okay, melde mich in 5 min wieder obs geklappt hat
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 DSC-Nils, 14.11.2006
    DSC-Nils

    DSC-Nils Neuer Benutzer

    Dabei seit:
    14.11.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Geht immer noch nicht *wein*
     
  12. #10 Ostseesand, 14.11.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    mach mal folgendes:
    pc ausschalten
    netzstecker ziehen, 30 sek warten
    den powertaster drücken und halten
    den netzstecker wieder einstecken, aber immer noch den powertaster halten
    20 sek warten und loslassen

    hochfahren lassen und wieder neu booten

    was passiert nun? gehen die vorderen usb wieder?
     
Thema:

USB Anschlüssen funktionieren nicht!

Die Seite wird geladen...

USB Anschlüssen funktionieren nicht! - Ähnliche Themen

  1. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. Nokia 808 USB Tauschen?

    Nokia 808 USB Tauschen?: Hi Bei mir ist der USB Stecker defekt am 808. Wie kann man das machen? Irgend wie muss man das an löten können. Das ist leider irgend wie hinter...
  4. SOHO KVM-Umschalter, DVI & USB

    SOHO KVM-Umschalter, DVI & USB: Hallo Community, mein Problem: Ich wollte gern ein Firmwareupdate durchführen nach Anleitung. Das Problem ist, dass bei klicken auf "Find Device"...
  5. Mikrofon und Kopfhörer Anschluss

    Mikrofon und Kopfhörer Anschluss: Hey Leute ich stelle mir meinen PC zusammen und bin fast fertig doch habe ich bemerkt das ich gar nicht weis was entscheidet ob ich einen...