USB 3.0 funktioniert nicht?!

Dieses Thema im Forum "Windows 7 Probleme" wurde erstellt von Lotus, 18.08.2013.

  1. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Ich hab mir vor einer Weile einen neuen Rechner zugelegt, den Zusammenbau hat hardwareversand durchgeführt. Ich gehe also davon aus das die Kabel etc. richtig verbunden wurden.

    Ich habe folgendes Mainboard:
    ASRock H77 Pro4/MVP, Sockel 1155, ATX

    Ich war schon auf der offiziellen Seite (ASRock > H77 Pro4/MVP) und habe dort den Treiber für 3.0 heruntergeladen. Allerdings funktioniert das scheinbar nicht, denn immer wenn ich eine Festplatte (USB 3.0) an einen 3.0 Port anschließe, sagt mir Windows, dass das Gerät schnellere Transferraten unterstützt. Hat einer eine Idee was ich falsch gemacht haben könnte oder wie ich das Problem beheben kann?

    Ich hab Windows 7 64bit.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 18.08.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.885
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Verwendest du die Rear-USB-Anschluesse oder die Anschluesse an der Front?
    Wenn es die Front-USBs sind, welches Gehaeuse? Verfuegt dieses ueber USB3.0-Anschluesse oder sind dies "nur" USB2.0?
    Die restlichen Mainboardtreiber hast du ebenfalls von AsRock verwendet oder sind das die Treiber, die Microsoft in W7 mitbringt?
     
  4. #3 julchri, 18.08.2013
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    Ich glaube, Du hast nichts falsch gemacht. Dieselbe Meldung bekomme ich auch, wenn ich meine 3.0 Festplatte an den USB 3.0 anschließe. Habe auch Windows 7 64bit professionell und hundertpro einen 3.0 USB-Anschluss.
     
  5. #4 gamer97, 18.08.2013
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
    Mach doch einfach mal einen Test, wie schnell die Daten auf die Platte kommen. Wenn es ca. 30 MB/s sind, dann ist der Anschluss tatsächlich 2.0, wenn es mehr sind, dann ist die Meldung ein Fehler.
    Dieser Meldung kann man eh kaum Glauben schenken, die tritt bei mir gelegentlich auf 2 Rechnern mit Win XP bzw. 7 auf und nie stimmt sie.

    Oh du glaubst nicht, was "Profis" alles so machen.
     
  6. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Ich habe sowohl Front als auch Rear-Anschlüsse ausprobiert. Das Gehäuse hat für Front ebenfalls USB-3.0 Slots (erkennbar an blauer Umrandung).
    Die restlichen Treiber habe ich auch von der offiziellen Seite verwendet.

    @julchri
    Und woher weißt du, dass deine Geschwindigkeit 3.0 entsprechend ist? Mir kommt das nämlich deutlich zu langsam vor.

    @gamer97
    Dem Speed von der Windowsanzeige möchte und kann ich nicht vertrauen. Manchmal ist es schneller, manchmal langsamer bei selber Festplatte und Slot und das bei identischen Dateien. Darüber hinaus finde ich folgendes verwunderlich:
    Die Übertragung des großteils der Daten erfolgt recht schnell (meiner Meinung nach ist dies 3.0 Geschwindigkeit). Doch kurz vor dem Ende zeigt er mir dann sowas an wie "nur noch 1 Element übrig / 16 mb" und dann warte ich manchmal Minuten bis diese letzten 16mb übertragen werden.

    Also im Endeffekt zeigt mir Windows die ganze Zeit USB 3.0 Speed an, aber im Endeffekt warte ich trotzdem viel zu lange.
     
  7. #6 gamer97, 19.08.2013
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
    Versuch mal das Tool h2testw. Das kopiert dir Daten auf die Platte und zeigt auch gleich die Geschwindigkeit. Wenn du viele kleine Dateien kopierst, dauert es trotz 3.0 lange.
     
  8. #7 Leonixx, 19.08.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Wäre doch eine einfache Rechnung, welche Geschwindigkeit tatsächlich zur Verfügung steht? Einfach mal die Zeit und die Datenmenge erfassen und umrechnen, wieviel MB/s übertragen werden. Dann weißt du bescheid, welche Geschwindigkeit bei Datenübertragung pro Sekunde möglich ist.

    Ausserdem würde ich trotzdem checken, ob die Kabel wirklich im USB 3.0 internen Anschluss stecken. Durch Transport können sich diese auch mal lockern.
     
  9. #8 gamer97, 19.08.2013
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
    Dabei vergisst du aber die Zugriffszeiten bei kleinen Dateien...
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Leonixx, 19.08.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Muss man einfach mal den Schnitt ausrechnen. Größere und kleinere Daten übertragen.
     
  12. #10 phillip, 11.10.2013
    phillip

    phillip Benutzer

    Dabei seit:
    09.10.2013
    Beiträge:
    56
    Zustimmungen:
    0
    Oh mann, asrock machte mir auch solche problemen, weiss nicht, vieleicht legt es nich auf den motherboard, konte ein windows error sein
     
Thema:

USB 3.0 funktioniert nicht?!

Die Seite wird geladen...

USB 3.0 funktioniert nicht?! - Ähnliche Themen

  1. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. Nokia 808 USB Tauschen?

    Nokia 808 USB Tauschen?: Hi Bei mir ist der USB Stecker defekt am 808. Wie kann man das machen? Irgend wie muss man das an löten können. Das ist leider irgend wie hinter...
  4. SOHO KVM-Umschalter, DVI & USB

    SOHO KVM-Umschalter, DVI & USB: Hallo Community, mein Problem: Ich wollte gern ein Firmwareupdate durchführen nach Anleitung. Das Problem ist, dass bei klicken auf "Find Device"...
  5. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......