Typisches Problem mit ATI-Grafikkarte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Qwertzu, 07.08.2006.

  1. #1 Qwertzu, 07.08.2006
    Qwertzu

    Qwertzu Guest

    Moin!

    Ich habe ein Problem mit meiner ATI-Grafikkarte (Radeon 700SE):

    Ich hatte den neuen Treiber (8.263.0.0) installiert. Nun flackert der Monitor im Desktop-Modus (Windows).
    Es ist wohl ein typisches ATI-Problem und eine Einstellungssache. Ich weiß aber nicht, was ich dort einstellen muss...

    Könnt ihr mir helfen?

    Danke
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. TheGTI

    TheGTI Erfahrener Benutzer

    Dabei seit:
    03.08.2006
    Beiträge:
    220
    Zustimmungen:
    0
    Hallo,

    Was meinst du genau mit flackern?

    Steht der Monitor vielleicht auf <60 Hz??

    Gruß, Chris
     
  4. #3 Qwertzu, 07.08.2006
    Qwertzu

    Qwertzu Guest

    Der Monitor steht auf 100hz...
    Es sieht aber wirklich so aus, als ob er unter 60hz steht. Die Aktualisierungsrate ist zu gering.
     
  5. TheGTI

    TheGTI Erfahrener Benutzer

    Dabei seit:
    03.08.2006
    Beiträge:
    220
    Zustimmungen:
    0
    Und wenn du den alten Treiber wieder installierst?

    gehts dann?

    GTI
     
  6. #5 Terminator4, 08.08.2006
    Terminator4

    Terminator4 BMW-Power

    Dabei seit:
    10.07.2006
    Beiträge:
    3.881
    Zustimmungen:
    0
    Ort:
    Ruppendorf
    Frage zur Graka: ist es eine X700se?
    Vielleicht hat deine Graka einen defekt!
    Vielleicht stellt er die HZ gar nicht um. z.B. wenn du 100HZ einstellst, lässt er die 60 HZ bestehen!

    Mal sehen obs mit dem alten Treiber geht :]

    MfG Steve
     
  7. #6 Qwertzu, 11.08.2006
    Qwertzu

    Qwertzu Guest

    Es handelt sich um eine X700SE...

    also ich hatte dasselbe Problem schon einmal und habe dann über ein anderes forum hilfe gefunden. kann mich aber leider nicht mehr erinnern, wie das nochmal ging.

    Ich denke dass es eine einstellungssache ist und die grafikkarte ist nicht defekt.

    DANKE
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 Morpheus1805, 11.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Schaue mal in den 3D Einstellungen des Treiber ob du die Vsync aktiviert hast, wenn ja dann deaktivieren!

    Gruß Morpheus
     
  10. n1Ce_

    n1Ce_ Guest

    hi ich habe eine Radeon9250 mein problem is sobald ich cs=counterstrike starten will bleibt es im titlbildschirm stehen , muss dann task manager oeffnen und dort beenden wo auch steht keine rueckmeldung .


    habe den einen tag mein pc hochgefahren habe cs gestarten wo er es nur im software modus starten wollte habe dauraufhin mein pc rebootet wo er meinte dass die grakke net installiert ist .

    Nun habe ich mein pc formatiert und mein controlcenter ( catalyst ) geht wieder aber kann halt keine game starten zeigt an keine rueckmeldung


    BITTE UM HILFE THX
    Ciao n1Ce_
     
Thema: Typisches Problem mit ATI-Grafikkarte
Besucher kamen mit folgenden Suchen
  1. probleme mit grafikkarte ati

    ,
  2. typische probleme grafikkarte

    ,
  3. start von Windows mit ATI-Grafikkarte Probleme

Die Seite wird geladen...

Typisches Problem mit ATI-Grafikkarte - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....