Treiberverlust nach jedem Neustart | SW- od. HW-Probl.?

Diskutiere Treiberverlust nach jedem Neustart | SW- od. HW-Probl.? im Windows XP Probleme Forum im Bereich Windows Probleme; Hi, seit einiger Zeit existiert das Problem, dass nach jedem Neustart der NVIDIA Soundtreiber nicht richtig funktioniert. Entwede eine...

  1. #1 BrennBrandt, 20.08.2006
    BrennBrandt

    BrennBrandt Guest

    Hi,

    seit einiger Zeit existiert das Problem, dass nach jedem Neustart der NVIDIA Soundtreiber nicht richtig funktioniert. Entwede eine Neuinstallation des Treibers oder ein de- und wieder aktivieren des "Nvidia nForce(TM) Audio Codec Interface"-Teibers löst das Problem wieder bis zum nächsten boot.

    Irgendeine Idee?

    Schönen Gruß

    BrennBrandt
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 BrennBrandt, 22.08.2006
    BrennBrandt

    BrennBrandt Guest

    Hallo? Keiner ne zündende Idee?
     
  4. #3 BrennBrandt, 23.08.2006
    BrennBrandt

    BrennBrandt Guest

    Lösung war glaub ich driver cleaner

    Wie so oft werde ich mir wieder selbst danken können:

    Mit diesem driver cleaner habe ich vermutlich(!) des Problems Lösung gefunden. Das Programm hat AC'97 Realtek Reste vom System runtergeputzt und anschl. habe ich den nvidia soundtreiber neu draufgemacht. Tataa, alles geht wieder.
     
  5. #4 BrennBrandt, 23.08.2006
    BrennBrandt

    BrennBrandt Guest

    driver cleaner

    der driver cleaner ist übrigens freeware
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Treiberverlust nach jedem Neustart | SW- od. HW-Probl.?
Besucher kamen mit folgenden Suchen
  1. treiberverlust nach neustart windows xp professional

    ,
  2. xp nach neustart jedesmal treiberverlust

Die Seite wird geladen...

Treiberverlust nach jedem Neustart | SW- od. HW-Probl.? - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  4. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....