Treiberproblem! Oder doch nicht?

Diskutiere Treiberproblem! Oder doch nicht? im Nokia N73 Forum Forum im Bereich Nokia Probleme; Hab auf meinem Computer die Nokia-Suite, den Cabledriver und das Update-Programm installiert. Es wird auch ALLES in der Systemsteuerung als...

  1. #1 OblaiKahn, 30.11.2006
    OblaiKahn

    OblaiKahn Guest

    Hab auf meinem Computer die Nokia-Suite, den Cabledriver und das Update-Programm installiert. Es wird auch ALLES in der Systemsteuerung als installiert angezeigt. Hatte trotzdem bei der Installation vom Update-Programm ne Fehlermeldung dass mein Cabledriver nicht richtig installiert sei. Hab dann mehrmals den Treiber installiert und deinstalliert anschließend (nach erneuter installation) auch noch mal in der Nokia Suite geschaut (im Tray mit der rechten Maustaste aufs Icon klicken), dort wird mir KEIN Cabledriver als installiert angezeigt.

    Was stimmt denn nun? Systemsteuerung oder Nokia-Suite?

    Es funktioniert ALLES. Bin jetzt aber verunsichert.

    Kann ich trotzdem ohne Probleme ein Firmware-Update durchführen?

    Danke schonmal für Eure Antworten.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 OblaiKahn, 02.12.2006
    OblaiKahn

    OblaiKahn Guest

    Funktioniert Firmwareupdate?

    Hat vielleicht jemand das gleiche Problem gehabt und konnte trotzdem ein erfolgreiches Firmwareupdate durchführen?
     
  4. #3 OblaiKahn, 02.12.2006
    OblaiKahn

    OblaiKahn Guest

    RE: Funktioniert Firmwareupdate?

    Für den, den es interressiert: Ich habs jetzt einfach mal gewagt. Das Firmwareupdate hat einwandfrei funktioniert (Mann bin ich froh). Der Cable-Driver wird in der Suite zwar immer noch nicht angezeigt aber wass solls.... geklappt hats trotzdem.
     
Thema: Treiberproblem! Oder doch nicht?
Besucher kamen mit folgenden Suchen
  1. oblaikahn

Die Seite wird geladen...

Treiberproblem! Oder doch nicht? - Ähnliche Themen

  1. treiberproblem InLine 76617E 4x SATA PCIe 2.0 x1

    treiberproblem InLine 76617E 4x SATA PCIe 2.0 x1: habe da ein problem mit dem treiber für InLine 76617E 4x SATA PCIe 2.0 x1. betriebssystem ist win10 pro 64bit. Mainboard: ASUS PRIME Z270-P da...
  2. win xp pro mit nvidia 359.00-desktop-winxp-32bit-treiberproblem

    win xp pro mit nvidia 359.00-desktop-winxp-32bit-treiberproblem: win xp pro mit nvidia 359.00-desktop-winxp-32bit-treiberproblem habe auf meinem pc noch win xp professional version 2002 servicepack 3 am laufen....
  3. Treiberproblem, Bluescreen

    Treiberproblem, Bluescreen: Hallo! Ich habe ein Problem mit meinem Laptop (Windows 7). Nach dem Installieren einer Aktualisierung von Adobe Reader wurde ein Treiber...
  4. Treiberproblem mit ATI Radeon HD 3470 mit 256 MB

    Treiberproblem mit ATI Radeon HD 3470 mit 256 MB: Hallo an das Forum, in meinem Lenovo ThinkCentre ist obige Grafikkarte eingebaut. Beim Start erscheint eine Meldung, dass kein AMD-Grafiktreiber...
  5. treiberproblem

    treiberproblem: Liebe Leute! Seit gestern ärgert mich mein PC gewaltig. Zur Erklärung: Ich habe meinen router mit dem pc anhand von wlansteckverbindungen, d.h....