Treiber

Diskutiere Treiber im Hardware Probleme Forum im Bereich Computerprobleme; Guten Tag die Herren! Vllt kennt mich der ein oder andere noch, aber nicht viel zu mir sondern lieber zu meinem Problem: Ich hab mir hier vor...

  1. #1 PC-Gerry, 17.01.2013
    Zuletzt bearbeitet: 17.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Guten Tag die Herren!

    Vllt kennt mich der ein oder andere noch, aber nicht viel zu mir sondern lieber zu meinem Problem:

    Ich hab mir hier vor gut 3/4 Jahren zu meiner Blütezeit einen PC zusammengestellt, den habe ich nach einem Jahr abgegeben habe gegen ein Macbook um mehr für die Uni zu tun als zu spielen und nun habe ich ihn gestern wieder bekommen - leider ohne Treiber CDs..

    Nun hab ich ihn neu aufgesetzt mit Vista 32 Bit Ultimate, und wie es kommen musste, findet er weder Grafikkarte noch Netzwerkadapter noch kommt Sound, wie das eben so ist ohne Treiber.

    Mein Mainboard ist das ASUS P5K-VM (hatte eigentlich ein anderes aber das ist schon kaputt), Graka 8800GT..

    Der PC zeigt mir schon nur onBoard Grafik an, obwohl ich den Monitor in der Graka habe, was ich schon komisch finde, aber ich hoffe das regelt sich mit der Installation der geeigneten Mainboard treiber (und dann erst den GraKa treiber installieren?)? Denn wenn ich jetzt schon versuche den Graka treiber drauf zu machen, dannsagt er mir er findet gar keine nvidia Graka..

    So nun hab ich die treiber auf der ASUS homepage gefunden, nur welche brauche ich?

    Ich hab jetzt den Intel_Chipset_V9111019 installiert, Realtek Audio Driver und die beiden aufgelisteten LAN treiber von Marvell.

    Aber es tut sich nichts, es wird kein Netzwerk Adapter gefunden, keine Graka nichts..

    Auch Everest zeigt mir kaum mehr an als mein Geräte Manager..

    So ist das mit Windoof, ich hoffe ihr könnt mir helfen.
    Sonst ist noch ein Q6600 und 3GB OCZ RAM verbaut..

    Liebe Grüße aus Dortmund!



    Edit: Falls jemand nach den Treiber gucken sollte, Sockel775 hat es..
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 JudgeLG, 17.01.2013
    JudgeLG

    JudgeLG Erfahrener Benutzer

    Dabei seit:
    04.01.2013
    Beiträge:
    879
    Zustimmungen:
    18
    Ort:
    Niedersachsen
  4. #3 Leonixx, 17.01.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hallo Gerry,
    schon ein weilchen her, dass du hier warst. Schön das du mal wieder hier rumhängst.
    Erstmal benötigst du natürlich für die Grafikkarte den Treiber des Herstellers. 8800 GT ist ja NVIDIA Grafikchip aber nicht der Hersteller. Poste mal genauen Hersteller. Solltest du auf der Karte ablesen können.

    bei der Netzwerkkarte könnte diese aber auch defekt sein, oder?
     
  5. #4 JudgeLG, 17.01.2013
    JudgeLG

    JudgeLG Erfahrener Benutzer

    Dabei seit:
    04.01.2013
    Beiträge:
    879
    Zustimmungen:
    18
    Ort:
    Niedersachsen
    Hast du eventuell mal ältere Treiberversionen versucht?
     
  6. #5 PC-Gerry, 17.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Hi Leonixx!
    Schön zu sehen das manche von damals immernoch so aktiv sind :)

    Also ich habe bisher nur die vier genannten Treiber versucht, weil sich aber wirklich gar nichts verändert hat, auch keine älteren.
    Defekt könnte irgendetwas sein, ich weiß nicht, wie mein vorgänger damit umgegangen ist aber Internet wird er doch wohl gehabt haben..

    Das Problem ist ich kann im Geräte Manager nicht mal Netzwerkadapter finden, und bei Grafikkarte steht mit Ausrufezeichen "Standard-VGA-Grafikkarte", obwohl der Monitor doch schon an der Grafikkarte angeschlossen ist und nicht am Mainboard?

    Deswegen hoffe ich halt dass das alles wieder angezeigt wird, sobald die Mainboard Treiber drauf sind?
    Ich probier also jetzt auch mal die älteren Treiber..

    Bei Everest zeigt er mir die Grafikkarte auch nicht an, war aber glaube ich eine Colorful 8800 GT, weiß nicht ob das weiterhilft. ^^

    Liebe Grüße
     
  7. #6 Leonixx, 17.01.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Gehe mal ins Bios und schaue, ob dort die Onboard Graka aktiv ist. Wenn ja dann umstellen auf PCI-e.
     
  8. #7 PC-Gerry, 17.01.2013
    Zuletzt bearbeitet: 17.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    So ich habe unter OnBoard Devices keine Grafikkarte gefunden bzw PCIe Anschlüsse, und auch nirgends anders irgendwie..
    Aber ich hab den Netzwerkadapter angeschaltet, nur Wlan Netze findet er keine obwohl laut Gerätemanager auch Treiber auf aktuellstem Stand ist (hab ich ja von der ASUS seite)..
    Bin ratlos ich hoffe da ist nichts defekt..


    Edit:
    Bei Initiate Graphic Adapter (Select which graphics controller to use as primary boot device) zeigt er mir nur PEG/PCI, IGD,PCI/IGD, PCI/PEG und PEG/IDG an
     
  9. #8 Leonixx, 17.01.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Dann steckt die Graka wohl in einem PCI Anschluss. Den mal auswählen.
     
  10. #9 JudgeLG, 17.01.2013
    JudgeLG

    JudgeLG Erfahrener Benutzer

    Dabei seit:
    04.01.2013
    Beiträge:
    879
    Zustimmungen:
    18
    Ort:
    Niedersachsen
    Hast du denn jetzt mal versucht den NVIDIA Treiber zu installieren
     
  11. #10 PC-Gerry, 17.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Ja den Nvidia Treiber habe ich schon am anfang probiert. Da ging es nicht weil er die Graka eben nicht findet.

    Ich denke sobald das problem mit dem Grafikkarten erkennen gelöst ist wird auch der Treiber dafür installierbar sein.

    Ich glaube dass das Hauptproblem am Mainboard liegt..
     
  12. #11 PC-Gerry, 17.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Sorry für den Doppelpost aber auch nach Einstellen auf PCI zeigt er nur die VGA onboard an im Gerätemanager..
     
  13. #12 xandros, 17.01.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Was soll das bringen, wenn man die NVidia-Referenztreiber verwendet?
    Wir kennen bislang nichtmal den Kartenhersteller! Und gerade bei Karten mit NVidia-Chips kommt es oft genug vor, dass die NVidia-Treiber nicht die perfekte Loesung sind, da die Karten speziell angepasste Treiber benoetigen.
    Die Hersteller duerfen (im Gegensatz zu AMD) von NVidia aus Veraenderungen vornehmen, wodurch auch Anpassungen am Treiber notwendig werden. Bei AMD ist das eher die Ausnahme.
    Dich hat man ja laenger hier nicht mehr gesehen..... lol!

    Standard-VGA-Grafikkarte heisst nicht automatisch, dass es sich dabei um die Onboard-Karte handelt. Bei deinem Board wird die darauf befindliche Grafikschnittstelle beim Einstecken einer PCI(-e)-Karte automatisch deaktiviert. Es handelt sich also schon um die korrekte separate Grafikkarte!
    Und wie Leonixx schon gefragt hat -> Wer ist der Kartenhersteller!
     
  14. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.324
    Zustimmungen:
    15
    Jetzt wird Julchri aber beleidigt sein ;)
    Deshalb werden diese Tools auch immer maßlos überschätzt, sie können nämlich nur das anzeigen, was auch vom System erkannt wurde.
    Das wird bei allen Grafikkarten angezeigt, für die keine Treiber installiert sind.

    Wurden inzwischen die Mainboardtreiber installiert?
    Gelbe Ausrufezeichen im Gerätemanager?
     
  15. #14 PC-Gerry, 19.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Nabend!
    Also ich bin schon ein bisschen eingerostet, Xandros (Schön dich hier noch zu sehen erstmal) was möchtest du genau für Informationen von mir haben, außer dass es eine Colorful 8800GT ist?

    @heinzl
    Ich hab gehofft dass julchri sich nicht bei Hardware Problemen aufhält, ich erinner mich nicht mehr genau darab was ihr Spezialgebiet war;))

    Zum Thema, ich habe alle Treiber die auf der Asus Homepage zufinden waren, die in irgendeiner Weise plausibel schienen, installiert. Es tut sich nichts, das einzig hilfreiche war bisher über das Bios den Netzwerkadapter einzuschalten.sons Sonst habe ich leider noch keine weiteren Fortschritte, auch im Geräte Manager sieht es aus wie vorher..

    Kann es sein, dass es etwas am Mainboard o.ä defekt ist? Wie gesagt ich hatte den PC drei Jahre nicht vor Augen, er wurde auch mehrmals wohl per Auto transportiert und war ziemlich zugestaubt als ich ihn wieder bekommen habe. (Ich hab ihn jedoch sehr sorgfältig gereinigt bevor ich ihn gestartet habe)
     
  16. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Das Bios einmal über die Hardware auf null zurücksetzen und die Grafikkarte raus und wieder einbauen.
     
  17. #16 PC-Gerry, 19.01.2013
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Hi !
    Das Bios hab ich schon einmal zurückgestellt, ohne Wirkung..
    Graka aus und einstecken probier ich morgen mal,
    danke und gute Nacht!
     
  18. #17 Leonixx, 20.01.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Das ein Rechner plötzlich nach dem Transport nicht mehr richtig funktionieren möchte, kenne ich. Manchmal hilft es das Teil komplett auseinander zu bauen und wieder zusammen zu setzen. Wenn du noch neuere Kabel hast, dann verwenden.

    Oder du investierst ein paar Kröten und wechselst das Mainboard aus.
    Da bekommst du hier noch ein paar verschiedene Hersteller.

    Amazon.de: mainboard sockel 775: Elektronik & Foto
     
  19. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Ich würde vorher noch eine andere Grafikkarte ausprobieren.
     
  20. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  21. #19 RazorLight1911, 21.01.2013
    Zuletzt bearbeitet: 21.01.2013
    RazorLight1911

    RazorLight1911 Neuer Benutzer

    Dabei seit:
    20.01.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Warum Vista?

    Windows 7 lädt dir die Treiber von selbst runter, musst nicht einmal den GraKa Treiber selbst laden.

    Ansonsten musst du dich halt bei Asus Informieren dass du die ganzen dinger kriegst, Google hilft auch gerne.

    http://lmgtfy.com/?q=ASUS+P5K-VM+mainboard+treiber

    MfG
     
  22. #20 Leonixx, 21.01.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Das sind aber nur Standardtreiber und nicht die Treiber der Komponentenhersteller, die eben nicht auf die Komponenten abgestimmt sind und fast immer zu Problemen oder Einschränkungen führen können ;)
     
Thema:

Treiber

Die Seite wird geladen...

Treiber - Ähnliche Themen

  1. Treiber updaten

    Treiber updaten: Hallo, ich habe mich mal dazu aufgerappelt meinen PC aufzufrischen, anfangen wollte ich mit den Treibern doch weiß nicht wie ich herausfinden...
  2. Siemens Scaleo L GrKa Treiber

    Siemens Scaleo L GrKa Treiber: Guten Tag, ich suche für den Scaleo L PC den GrKa Treiber für Windows XP die Hardware ID ist: PCI\VEN_8086&DEV_2562&Subsys_10031734&REV_02 Ich...
  3. Windows 7 Installation, Treiber fehlt

    Windows 7 Installation, Treiber fehlt: Hallo Leute, so eben habe ich den Computer für meine Schwester zusammengebaut. Nun möchte ich Windows 7 auf einer 1TB HDD installieren, das...
  4. Nach Defragmentierung alle Treiber gelöscht

    Nach Defragmentierung alle Treiber gelöscht: Hallo zusammen, ein Freund hat mit dem CCleaner seine Festplatte defragmentiert und die Registry gereinigt. Nachdem beides abgeschlossen war und...
  5. PC Treiber

    PC Treiber: Hallo:) Ich hätte da mal ne frage an euch oder eher gesagt ein paar fragen :D und zwar wie weis ich welchen Treiber ich habe und ist der schon...