Treiber probleme mit GeForce 6600

Diskutiere Treiber probleme mit GeForce 6600 im Software Probleme Forum im Bereich Computerprobleme; Hi, Hab ein Asrock Dual VSTA Mainboard AMD 3800+ X2 1Gb Speicher Asus 6600 mit 256mb Hab folgendes problem mit meiner Graka, wenn ich meine...

  1. Ton

    Ton Neuer Benutzer

    Dabei seit:
    03.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    Hab ein
    Asrock Dual VSTA Mainboard
    AMD 3800+ X2
    1Gb Speicher
    Asus 6600 mit 256mb

    Hab folgendes problem mit meiner Graka,
    wenn ich meine mitgelieferten Treiber installiere geht eigentlich alles außer die neueren Spiele. Deshalb wollte ich einen neueren Treiber installieren, was soweit ging.
    Aber das Problem ist dann, das ich keine Filme mehr kucken kann bzw. der Absieler (egal welcher VLC, Winamp, Media Player...) baut sich nicht richtig auf und ich kann am Rechner nichts mehr machen außer einen Reset.
    Ton ist zu hören jedoch kein Bild.
    Selbst wenn ich den Rechner formatiere ist das Problem immer noch, hab keine Ahnung woran das liegen könnte. Wäre cool wenn ihr mir weiter helfen könnt.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Dark-Nightmare, 03.02.2007
    Dark-Nightmare

    Dark-Nightmare Erfahrener Benutzer

    Dabei seit:
    21.01.2007
    Beiträge:
    1.807
    Zustimmungen:
    0
    Ort:
    Hamburg
    Ist deine Geforce 6600 Neu oder etwas älter weil das ist nicht nirmal! Ich würd sagen das die doch leicht defekt ist. Ich kenn das nur von einem Pc bei mir (Asus P5gd1 - Pentium 4 - 2Gb Ram - Geforce 6600) bei dem pc hat man immer ganz normal den treiber installiert. Danach hat man neugestartet sich 5Minuten geärgert, die windows xp cd rein und nach einem Neustart ging wieder alles. Ich dachte das wär schon komisch aber deine sache is ja noch schlümmer!
    hmm... hast du den denn Treiber gelöscht bevor du denn Neuen installiert hast?
    Wenn nicht erst alten treiber löschen und dann neuen treiber drauf.
     
  4. Ton

    Ton Neuer Benutzer

    Dabei seit:
    03.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Die Karte ist recht neu, also hab sie neu gekauft.
    Die Treiber hab ich auch immer deinstalliert, auch wenn ich XP neu installier und dann direkt den neuen treiber drauf mach is es trotzdem.
     
  5. #4 Invidious, 04.02.2007
    Invidious

    Invidious Erfahrener Benutzer

    Dabei seit:
    18.01.2007
    Beiträge:
    4.267
    Zustimmungen:
    0
    Manchaml kommt es vor, dass auch nach dem Deinstallieren einige Treiberreste zurückbleiben. Hast du schon Programme wie RegCleaner verwendet.
     
  6. Ton

    Ton Neuer Benutzer

    Dabei seit:
    03.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    ja, das habe ich gerade gemacht, hat aber auch nichts gebracht!Aber trotztdem danke für den Tip das Programm ist echt cool!!
    Vielleicht hat die Karte echt einen Schuss?
    Wo ich den Rechner neu Formatiert habe, habe ich gleich den neusten Treiber drauf gemacht, ging aber auch nicht.
    Was kann man da noch probieren?
     
  7. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. ACE_jr

    ACE_jr Erfahrener Benutzer

    Dabei seit:
    06.11.2006
    Beiträge:
    332
    Zustimmungen:
    0
    Gugg mal in den Treiber einstellungen(Rechtsklick aufs desktop-Eigentschaften-einstellunge-erweitert und dann inner Kartei GeForce 6600) da schau mal bei den Farbkorrekturen. Da dann "Overlay" einstellen und die Helligkeit erhoehen. Sag mir dann bescheid obs geklappt hat. Ist meistens bei der neu installation so, dass die Overlay(Video) einstellungen relativ unten sind, keine Ahnung weshalb.
    MfG
     
  9. Ton

    Ton Neuer Benutzer

    Dabei seit:
    03.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    hi,


    ich habe es versucht aber es hat nichts gebracht.
    Das Problem ist , das der ganze pc so langsam wird das ich garnichts mehr machen kann ausser einem neustart.
     
Thema:

Treiber probleme mit GeForce 6600

Die Seite wird geladen...

Treiber probleme mit GeForce 6600 - Ähnliche Themen

  1. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  2. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  3. Treiber updaten

    Treiber updaten: Hallo, ich habe mich mal dazu aufgerappelt meinen PC aufzufrischen, anfangen wollte ich mit den Treibern doch weiß nicht wie ich herausfinden...
  4. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  5. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...