Treiber Probleme 9800 GTX

Diskutiere Treiber Probleme 9800 GTX im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Moin, habe mein System neu aufgesetzt um die Festplatte in 2 Partitionen zu unterteilen und um eine andere Erscheinung zu beheben: Beim booten...

  1. #1 Mafgoht, 15.01.2011
    Zuletzt bearbeitet: 17.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Moin,
    habe mein System neu aufgesetzt um die Festplatte in 2 Partitionen zu unterteilen und um eine andere Erscheinung zu beheben: Beim booten erscheinen auf dem Bildschirm Punktmuster (siehe Anhang 1), allerdings auch nur dann, ab Anmeldebildschrim sind sie weg, im Prinzip stören sie also nicht.. Hab die Adapter auf Wackelkontakte etc. überprüft und Graka auch nochmal neu eingesetzt, Punkte blieben.
    Also neu aufgesetzt mit Windows XP Pro SP2. Treiber installiert (bis auf Graka), Windows Updates installiert bis SP3. .net Framework installiert. Neustes directX installiert.
    Graka Treiber installiert, direkt Dateien von der EVGA Website. Setup Treiber installieren lassen, (siehe Anhang 2) neugestartet, Windows lädt - Bluescreen (siehe Anhang 3).
    Treiber mit DriveCleaner gelöscht/deinstalliert. Setup von nVidia geladen, Treiber installiert, neugestartet, Windows lädt - selber Bluescreen.
    Treiber mit DriveCleaner gelöscht/deinstalliert. Treiber über Gerätemanager/Windows aus Quelle installieren lassen (siehe Anhang 4), neugestartet - selber Bluescreen.
    Auch im abgesicherten Modus installieren verhindert den Bluescreen nicht.
    Ich vermute die Grafikkarte ist defekt, bin mir aber nicht sicher.
    Im Windows-Ereignissprotokoll steht als Quelle des Fehlers 'Service Control Manager' mit der Beschreibung:
    Code:
    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: 
    AFD
    Fips
    intelppm
    IPSec
    MRxSmb
    NetBIOS
    NetBT
    RasAcd
    Rdbss
    Tcpip
    Code:
    Der Dienst "IPSEC-Dienste" ist vom Dienst "IPSEC-Treiber" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: 
    Ein an das System angeschlossenes Gerät funktioniert nicht. 
    MS Windows XP SP3
    nVidia eGeforce 9800 GTX

    MfG Mafgoht

    E/ Wenn die Grafikkarte im Gerätemanager deaktiviert ist läuft alles normal, nur das sie eben nicht vollständig benutzt werden kann (Games..). Das Problem liegt offensichtlich bei der Grafikkarte direkt und nicht bei den Treibern oder Windows./
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      88,5 KB
      Aufrufe:
      35
    • 2.jpg
      2.jpg
      Dateigröße:
      71,4 KB
      Aufrufe:
      36
    • 3.jpg
      3.jpg
      Dateigröße:
      103,8 KB
      Aufrufe:
      39
    • 4.jpg
      4.jpg
      Dateigröße:
      34,8 KB
      Aufrufe:
      38
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    1. Net Framework ist für Nvidia nicht nötig. Also vorher runter damit!
    2. Das Antivirenprogramm deaktivieren
    3. Treiber von der Original CD nehmen, die mit der Garka gekommen ist. Das ist in jedem Fall der richtige Treiber!
     
  4. #3 Mafgoht, 19.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Danke, werd mich wieder melden wenn ich das ausprobiert hab.
    GraKa ist gebraucht gekauft, lief aber schon mal an der Leistungsgrenze (Crysis, fast höchste Einstellung), Temps nichtmal über 80€, Treiber CD war nicht dabei, aber hab beidermaßen die Setups von nVidia und EVGA probiert.
    MfG
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Ja aber die neuerten Treiber - ich gehe davon aus, dass beide HPs die letzte Version haben - muss nicht unbedingt mit der Karte harmonieren, weil die ja auch schon seit ca. 2 Jahren produziert wird. Will sagen, dass nicht immer die neuesten Treiber mit älterer Hardware "spielen".
     
  6. #5 Mafgoht, 20.01.2011
    Zuletzt bearbeitet: 20.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Das wusste ich noch nicht. Gut zu wissen.
    Zwischenstand:
    .net Framework deinstalliert
    Treiber (v266.58) deinstalliert (einschließlich PhysX)
    neugestartet
    aus dem nVidia Treiberarchiv die ältesten Treiber (v190; WHQL zertifiziert) installiert
    neugestartet -> oben ebschriebener Bluescreen.

    E:/Werde nochmal alle alten Treiberspuren löschen und eine andere Treiberversion probieren.
    Wenn's nicht funktioniert kommt die Graka in den Backofen ;)

    E:/ v197 tust auch nicht.
    Der Chip auf der Karte ist von EVGA, aber die Treiber nVidia/EVGA sollten ja für eine Karte identisch sein.
     
  7. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Also dann glaube ich auch, dass die Karte defekt ist. Du könntest sie in einem PC Laden testen lassen.
     
  8. #7 Mafgoht, 21.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Das könnte ich allerdings.
    Hab aber Lust dieses 'Grafikkarten backen' mal auszuprobieren. Scheint erfolgreich zu sein, und solang ich mich nicht völlig blöd anstell werd ich wohl nichts zerstören..
    Danke soweit :)
     
  9. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hey Westfälischer Ruhestifter :)

    das Graka-Backen ist sicher nicht unumstritten. Aber Du kannst mal eine PN an FixedHDD schreiben. Der hat seinen Laptop auseinandergeschraubt und das Mainboard "gebacken".
    Er gibt Dir sicher Hilfestellung.
     
  10. #9 Mafgoht, 22.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Westfalen und Wendland sind ja nun recht verschiedene Örtlichkeiten :D

    ja, unumstritten nicht, stimmt schon, aber die, die dem skeptisch gegenüber stehen haben es nicht ausprobiert, soweit ich das lese. Mit FixedHDD hab ich schon geschrieben, hatte seine Thread dazu gelesen :)
    Werd's also heut mal wagen und hier erklärn wie ichs gemacht hab.
     
  11. #10 Mafgoht, 22.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Backen löste das Problem tatsächlich :)
    Lüfter, Aufkleber und Wärmeleitpaste entfernt.
    Ofen auf zwischen 100°C und 150°C vorgeheizt, Schrauben angebracht um Abstand zwischen Karte und Blech zu schaffen, Grafikkarte 5 mins 'gebacken', dann abkühlen lassen. Rausgenommen, neue Wärmeleitpaste drauf, zusammengebaut, läuft!
    Der Elektronik Geruch in der Küche war nach einmal lüften verflogen.
    Klare Empfehlung an alle mit Grafik- und Treiberfehlern, welche sich nicht durch Softwaremodifikationen lösen ließen.
    MfG Mafgoht
     
  12. #11 xandros, 22.01.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.166
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    .... ups! Da ist aber einiges durcheinander geraten.
    Der Chip ist bestimmt nicht von EVGA, sondern von NVidia. Die Karte jedoch ist von EVGA, weshalb EVGA auch die Treiber liefert....
    Die Treiber von EVGA und NVidia sind keinesfalls identisch. NVidia weiss z.B. nicht, was EVGA mit dem Chip genau anstellt und kann daher nur einen Referenztreiber fuer den Chip liefern, der aber keinesfalls mit der Karte funktionieren muss. (Das ist einer der haeufigsten Probleme mit NVidia-befeuerten Grafikkarten> Verwendung des falschen Treibers, auch wenn er fuer den richtigen Chip ist!)
    Also immer die Treiber des Geraeteherstellers verwenden und nicht die Treiber der Bauteilproduzenten.
     
  13. #12 Mafgoht, 22.01.2011
    Mafgoht

    Mafgoht Wendländisher Ruhestifter

    Dabei seit:
    22.10.2010
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    City 17
    Gut, das mit Chip und Karte hab ich wohl vertauscht, habs auch beim Wärmeleitpaste entfernen bemerkt, auf dem Chip steht ja deutlich 'nVidia'.
    Aber Treiber hab ich nun die von EVGA installiert und Karte läuft tiptop. Sollte ich dennoch wechseln?
     
  14. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  15. #13 xandros, 22.01.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.166
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Karte ist von EVGA und Treiber ebenfalls. Dann ist ja alles korrekt! (Genau so sollte es sein!)
     
  16. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Oh das weiß ich wohl. Ich hatte das nur in Anlehnung an den "Westfälischen Frieden" von 1648 geschrieben.. Hätte das in ".." setzen sollen.

    Back to topic:

    dass die Karte nach dem Backen jetzt läuft finde ich sensantionell. Hoffentlich bliebt es so. Viel Glück!
     
Thema: Treiber Probleme 9800 GTX
Besucher kamen mit folgenden Suchen
  1. 9800 gtx treiber

    ,
  2. 9800 gtx grafikfehler schon beim booten

    ,
  3. systemstarttreiber afd

    ,
  4. nvidia geforce 9800 gtx fehlercode 43,
  5. nvidia 9800 gtx driver absturz nach update,
  6. xp sp3 update problem nvidia 9800,
  7. 9800 gtx backen,
  8. geforce 9800 gtx fehlercode 43,
  9. treiberfehler 9800 gtx,
  10. das laden folgender boot- oder systemstarttreiber ist fehlgeschlagen afd,
  11. partition afd windows treiber,
  12. geforce 9800 gtx kann kein treiber installieren,
  13. kein klonen mit geforce 9800,
  14. das laden folgender boot- oder systemstarttreiber ist fehlgeschlagen: fips intelppm,
  15. nvidia geforce 9800 gtx der anzeigetreiber reagiert nicht mehr,
  16. geforce 9800 gtx überprüfung,
  17. grafikkartentreiber bei nividia gtx 9800 propleme,
  18. nvidia 9800 gtx treiber fehler,
  19. habe probleme mit nvidia 9800 gtx grafikkarten treiber,
  20. das laden folgender boot- oder systemstarttreiber ist fehlgeschlagen: afd fips intelppm ipsec mrxsmb netbios netbt rasacd rdbss tcpip,
  21. geforce 9800 gtx treiber deinstallieren,
  22. afd fips intelppm ipsec mrxsmb netbios netbt rasacd rdbss tcpip ,
  23. geforce 9800 gtx problem nach windows update,
  24. 9800gtx funktioniert nur mit microsoft treiber,
  25. afd treiber fehlgeschlagen
Die Seite wird geladen...

Treiber Probleme 9800 GTX - Ähnliche Themen

  1. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern
  2. MSI kündigt GTX 1080 Ti LIGHTNING Z an

    MSI kündigt GTX 1080 Ti LIGHTNING Z an: Die High-End Grafikkarte soll im Juli in den Handel kommen, der Preis wird noch veröffentlicht. Es gibt einen Videospeicher von 11 GB GDDRX mit...
  3. PUBG Probleme!

    PUBG Probleme!: Siehe Signatur. Das Spiel stockt und baut nur verzögert Grafikbausteine auf. Liegt es an meiner Hardware? An den Einstellungen? Vielen Dank im...
  4. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  5. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...