Treiber Problem?

Diskutiere Treiber Problem? im Software Probleme Forum im Bereich Computerprobleme; Also ich habe folgendes Problem. Wenn ich bei mir Spiele installiere erkennen sie immer wenn die Anforderungen überprüft werden Geforce GTX 8800...

  1. Jan89

    Jan89 Guest

    Also ich habe folgendes Problem. Wenn ich bei mir Spiele installiere erkennen sie immer wenn die Anforderungen überprüft werden Geforce GTX 8800 dabei hab ich aber 2 davon im Sli modus. Dann bin ich mal auf NVIDIA unter Abrbeitplatz gegangen und da waren teilweise Dateien in dem treiber Ordner bei denen Gelbe Fragezeichen sind. Nur teilweise also 50 porzent oder sowas. Was mach ich jetzt? Oder ist das normal?
    Hab den XPS H2C von Dell.


    Außerdem laufen bei mir 59 Prozesse wenn der Rechner läuft (Ohne offene Fesnter oder sowas). Kann man irgendwwo einstellen das dienicht dauernt mit hochfahren. Die ganzen Proszesse immer zu beenden ist ganz schön streßig.

    Danke schonmal im vorraus
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Freedom, 13.04.2007
    Freedom

    Freedom Guest

    also die ganzen dienst kannst du einschränken, z.b mit regcleaner. damit kannst du die ganzen Programme die beim hochfahren geladen werden löschen.


    also ich würd einfach mal auf die dell seite gehn und die neusten treiber laden. Oder gleich die neuste Forceware von Nivdea installieren.
     
Thema:

Treiber Problem?

Die Seite wird geladen...

Treiber Problem? - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....