Treiber gesucht - Multimediacontroller / PCI-Komm.controller / Videocontroller

Diskutiere Treiber gesucht - Multimediacontroller / PCI-Komm.controller / Videocontroller im Software Probleme Forum im Bereich Computerprobleme; Hallo ich habe XP frisch installiert und nun fehlen mir die Treiber. Leider habe ich keine CD mit den Treibern. Ich habe mit Everest...

  1. #1 seramid, 07.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo
    ich habe XP frisch installiert und nun fehlen mir die Treiber. Leider habe ich keine CD mit den Treibern.

    Ich habe mit Everest nachgeschaut:

    1. Multimediacontroller
    Hardwarekennung PCI\VEN_1131&DEV_7134&SUBSYS_000316BE&REV_01

    2. PCI-Kommunikationscontroller (einfach)
    Hardwarekennung PCI\VEN_11C1&DEV_048C&SUBSYS_044C11C1&REV_03

    3. Videocontroller (VGA kompatibel)
    Hardwarekennung PCI\VEN_1039&DEV_6330&SUBSYS_70601462&REV_00


    Auf der Seite von medion.de konnte ich nur den Soundtreiber aktualisieren.
    Und sonst habe ich schon seit 10 Stunden gegoogelt und bin leider nicht weitergekommen wo es die oben genannten Treiber zum Download gibt.

    Kann mir hier vielleicht jemand helfen? das wäre sehr nett, danke.
     
  2. Anzeige

  3. #2 xandros, 07.04.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.651
    Zustimmungen:
    198
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Welches Medion-Modell ist das?
    Welches Mainboard spuckt Everest aus? (Wird vermutlich ein MSI-OEM-Board sein, aber die Bezeichnung dürfte weiter helfen)
     
  4. #3 seramid, 07.04.2010
    Zuletzt bearbeitet: 07.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo

    Motherboard Name MSI 661FM2-V (MS-7060) (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

    Bloß den Modellnamen find ich nicht...

    Aber die Seriennummer habe ich: 15701010030405
     
  5. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Für welches Betriebssystem?
    Das solltest du vielleicht noch erwähnen ;)

    bitte sehr

    Gruß Joel
     
  6. #5 seramid, 07.04.2010
    Zuletzt bearbeitet: 07.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hatte ich das nicht im ersten Beitrag erwähnt? Windows XP.

    ---
    Danke für den Link. Ich vermute mal der Videocontroller ist dann

    SiS® 650/650GL/651/661FX/740/761GX/67x VGA Drivers oder?


    und sind dann die anderen Treiber auch da zu finden und welche sind es?^^

    Gruß


    Seramid
     
  7. #6 xandros, 07.04.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.651
    Zustimmungen:
    198
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Rein als Info:
    661FM2-V (MS-7060) ist der Modellname. MSI ist nur der Hersteller.
    ich gehe mal von XP aus. 2000 ist dann doch etwas älter, auch wenn für beide Versionen meist identische Treiber angeboten werden.
    Mit dem von Joel09 angegebenen Link findest du alle wichtigen Treiber für das Board und die darauf vorhandenen Geräte (Chipsatz, Grafik, Audio, LAN, SATA & IDE und USB).
     
  8. #7 seramid, 07.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Ich versuche gerade den Videocontroller zu installieren. Mich wundert nur, dass es anscheinend sehr lange dauert oder eventuell kann es auch sein, dass die Installation hängen bleibt. oder dauert das beim Videokontroller immer lange?
     
  9. #8 seramid, 07.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo

    mit der Installation des Videocontrollers hat es nun funktioniert.

    Leider weiß ich nicht welche 2 Treiber aus dem Link Kommunikationstreiber und Multimedia sind.
     
  10. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    SIS Systemtreiber und die IDE Treiber installieren !
    Gruß Joel
     
  11. #10 seramid, 07.04.2010
    Zuletzt bearbeitet: 07.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Danke.

    Ich habe versucht den Systemtreiber zu installieren und dann kommt eine Fehlermeldung

    InstallDriverForVGA: UpdateDriverForPlugAndPlayDevices: Error


    :(

    ------


    Nach der Fehlermeldung kam dann die Meldung, dass die Installation vollständig sei Neustart usw. Jetzt ist da noch immer einer gelbes Ausrufezeichen im Gerätemanager.........
     
  12. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Gib mal die Hardwarerkennung durch!
    Normalerweise solltest du erst die Chipsatztreiber installieren und dann die restlichen Treiber z.B. Graka etc.
    Gruß Joel
     
  13. #12 xandros, 07.04.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.651
    Zustimmungen:
    198
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    normalerweise installiert man den Chipsatztreiber zuerst und danach den Rest (Grafik am Ende).....
    "InstallDriverForVGA" kommt nicht vom Chipsatztreiber.... Da wird versucht einen Grafiktreiber zu installieren. (Eventuell ist also zuerst der bereits installierte VGA-Treiber zu entfernen und nach der Installation des Systemtreiberpaketes neu zu installieren.)
     
  14. #13 seramid, 08.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Kann mir jemand vielleicht sagen ob diese Installationsreihenfolge richtig ist

    (habe alle 4 Treiber entfernt und will das jetzt richtig installieren...)


    1. SiS IDE Drivers
    2. System Drivers
    3. Soundtreiber Realtek
    4. VGA Drivers
     
  15. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Sieht gut aus! 1und2 und 3und4 kannst noch umdrehen und dann kannst loslegen!
    Gruß Joel
     
  16. #15 seramid, 08.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Ich habs jetzt so installiert. (System - IDE - VGA -Sound)

    Leider sind bei 3 Treibern (außer dem Soundtreiber) immernoch gelbe Ausrufezeichen :(

    Als ich den VGA Treiber installieren wollte fragte er außerdem, ob er nur "ändern" soll(?)


    Naja, hauptsache der Sound funktioniert...
     
  17. #16 Joel09, 08.04.2010
    Zuletzt bearbeitet: 08.04.2010
    Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Na was hast denn für Peripheriekarten in deiner Kiste?
    TV Karte, Modem ........
    Gib mal die Harsware ID's der Geräte.
    Wenn es ne Medionkiste ist, dann ist mit Sicherheit ne TV Karte und anderer Krams drin.
    Mal aufschrauben und schauen was so in den PCIs steckt ;)
    MED/SN durchgeben!
    Gruß Joel

    EDIT:
    Gar nicht gesehen, dass du die Med/SN bereits durchgegeben hattest.
    http://www.medion.com/de/?service/treiber_~u~_updates.html
    Dort gibst im oberen Feld deine MED/SN ein und du findest alles was du brauchst!
    Ist ein Cardreader, ne TV Karte und ein Modem drin. Nun weißt du was du zu tun hast ;)
     
  18. #17 seramid, 08.04.2010
    Zuletzt bearbeitet: 08.04.2010
    seramid

    seramid Neuer Benutzer

    Dabei seit:
    28.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    da hatte ich auch ganz ursprünglich bereits geguckt und den soundtreiber her.

    --
    ich guck nochmal.

    ----------


    ich hab jetzt installiert:

    -AGP ChipsatzTreiberSiS
    -GrafikTreiber SiS
    -TV Karten Treiber


    -------

    jetzt außerdem noch installiert

    - CardReader Software Flash
    -Modem Treiber


    Aber leider immernoch Aurufezeichen.

    ich gebs auf -_-



    Leider immernoch Ausrufezeichen...
     
  19. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Dann gib mal die Hardware ID's durch ;) oder erstelle einen Bericht mit Everest und schicke ihn an meine Mailaddy (schaue in dein PN Postfach!)

    Gruß Joel
     
Thema: Treiber gesucht - Multimediacontroller / PCI-Komm.controller / Videocontroller
Besucher kamen mit folgenden Suchen
  1. pciven_1131&dev_7134&subsys_000316be&rev_01

    ,
  2. videocontroller für multimedia treiber

    ,
  3. multimediacontroller treiber xp medion

    ,
  4. pciven_11c1&dev_048c&subsys_044c11c1&rev_03,
  5. multimediacontroller treiber download medion,
  6. videocontroller für multimedia windows 7,
  7. pci ven_11c1&dev_048c&subsys_044c11c1&rev_03,
  8. PCIVEN_1039&DEV_6330&SUBSYS_70601462&REV_00,
  9. videocontroller treiber medion ,
  10. medion multimediacontroller,
  11. updatedriverforplugandplaydevices error,
  12. software für multimediacontroller,
  13. treiber videocontroller für multimedia,
  14. pci-kömm,
  15. multimediacontroller treiber medion,
  16. medion md41200 treiber videocontroller,
  17. ms-7060 soundtreiber,
  18. videocontroller für multimedia treiber xp,
  19. pci multimedia controller treiber,
  20. multimediacontroller medion treiber download,
  21. multimediacontroller treiber msi,
  22. pci multimediakontroller lässt sich nicht installieren,
  23. pci mediacontroller,
  24. videocontroller für multimedia treiber download,
  25. 661fm2-v treiber
Die Seite wird geladen...

Treiber gesucht - Multimediacontroller / PCI-Komm.controller / Videocontroller - Ähnliche Themen

  1. Treiber für Atzech Washington 16

    Treiber für Atzech Washington 16: abend zusammen, ich suche verzweifelt treiber für die soundkarte Washington 16! allerdings für WIN 311 / DOS. hat jemand zufällig zuhause noch...
  2. Software zum Hardwaremanagement gesucht

    Software zum Hardwaremanagement gesucht: Ich arbeite ehrenamtlich in einer Bibliothek. Seit neustem verleihen wir an bedürftige Kinder und Jugendliche auch ältere Laptops, die uns...
  3. Dringend Betroffene gesucht! Trojaner / PHOBOS Ransomware

    Dringend Betroffene gesucht! Trojaner / PHOBOS Ransomware: Hallo Leute, ich bin neu hier im Forum, habe die Suche auch bereits bemüht und bin leider zu keinem Ergebnis gekommen - sonst hätte ich den Post...
  4. Steuerparadies gesucht

    Steuerparadies gesucht: Hallo zusammen, ein Unternehmerfreund von mir ist gerade dabei zu überlegen ins Ausland auszuwandern. Ihm ist das in Deutschland mit den Steuern...
  5. Soll ich Treiber für mein MSI A320M Mainboard installieren? Wenn ja, welche?

    Soll ich Treiber für mein MSI A320M Mainboard installieren? Wenn ja, welche?: Hallo, ich habe mir einen neuen Pc zusammengebaut und weiß nun nicht, welche Treiber ich für mein Mainboard (MSI A320M Pro-VD/S)installieren...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden