Treiber für xpress1100 geht nicht

Diskutiere Treiber für xpress1100 geht nicht im Notebook Probleme Forum im Bereich Computerprobleme; Hallo, ich habe ein Notebook von Ausu X51R mit vorinstalliertem Windows Vista. Jetzt hab ich Windows 2000 + SP4 installiert. Leider funktioniert...

  1. #1 Frieder, 04.07.2007
    Frieder

    Frieder Neuer Benutzer

    Dabei seit:
    04.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich habe ein Notebook von Ausu X51R mit vorinstalliertem Windows Vista. Jetzt hab ich Windows 2000 + SP4 installiert. Leider funktioniert kein Treiber den ich für die Grafikkarte runtergeladen hab. Die Grafikkarte ist eine ATI Radeon xpress1100.

    Wenn ich versuche den Catalysttreiber zu installieren, kommt immer eine Fehlermeldung:
    "INF Error. Video driver not found."
    Dann bestätige ich mit OK und es kommt eine zweite Meldung:
    "Try to setup your display adapter with a standart VGA driver before running setup."
    Ich hab schon mehrere Versionen versucht, aber immer das gleiche.
    Kennt jemand eine Lösung.

    mfg Frieder
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 htmlmaster, 04.07.2007
    htmlmaster

    htmlmaster Benutzer

    Dabei seit:
    02.07.2007
    Beiträge:
    31
    Zustimmungen:
    0
  4. #3 Frieder, 04.07.2007
    Frieder

    Frieder Neuer Benutzer

    Dabei seit:
    04.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Abgesehen davon, dass ich die ASUS Seite nur ab und zu erreiche, hab ich die Treiber von ASUS für das Notebook auch schon ausprobiert.

    Aber danke.
     
  5. Sharpy

    Sharpy Neuer Benutzer

    Dabei seit:
    07.07.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Servus,

    Ich habe ja dass gleiche Problem dass nichts mehr zum Installieren geht, hab aber nen HP Lappi.

    Ich vermute mal, weil es bei den meisten so ist, wenn mann das Vista runterlöscht, dass der dann seine Eigenen Hardware Teile nicht mehr erkennt. Würde mal sagen die Notebooks sind auf Vista ausgelegt. Ich rufe mal morgen bei HP an und Frage was da los ist. Vl. kanns die ja auch helfen.

    Naja dass würde ich mal dazu sagen.

    MfG Sharpy
     
  6. #5 xandros, 08.07.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.333
    Zustimmungen:
    131
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Ist relativ normal... ohne Betriebssystem und passende Treiber!
    schon, sonst würden die nicht mit vorinstalliertem Vista ausgeliefert werden.
    Heisst aber nicht, dass man nicht in der Lage sein sollte, sich die passenden Treiber für ein anderes Betriebssystem vom NB-Hersteller (bzw. vom Hersteller der Komponenten) zu ziehen und dann sein Wunsch-BS zu installieren....
     
  7. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 Frieder, 09.07.2007
    Frieder

    Frieder Neuer Benutzer

    Dabei seit:
    04.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ich hab beim Serivce von ASUS nach gefragt und die haben mir gesagt, dass sie keine Treiber für Windows 2000 zur verfügung stellen. Ich hab bis jetzt auch niergend wo anders funktionierende Treiber gefunden. Auf der ATI Homepage gibt es zwar Treiber, die angeblich mit Windows 2000 funktionieren sollen, aber die gehen auch nicht.

    Wenn das bei Dir Sharpy mit Treibern von HP klappt, kann ich das ja auch mal probieren, sonst hab ich halt pech gehabt.

    Gruß Frieder
     
  9. #7 dj-steven-k, 03.09.2007
    dj-steven-k

    dj-steven-k Erfahrener Benutzer

    Dabei seit:
    08.06.2007
    Beiträge:
    104
    Zustimmungen:
    0
    du kannst auch sone art emulator benutzen, die aus den alten treibern einen neuen für ein anderes betriebssystem generieren.

    ich hatte das für mein scanner, den gab es nur zu win98 zeiten und unter xp lief er nicht mehr - der emulator hat aus dem 98er treiber einen xp treiber gemacht... einfach mal suchen und auch in anderen foren...

    denn es gibt kein problem was nicht schon vorher ein anderer hatte...
     
Thema:

Treiber für xpress1100 geht nicht

Die Seite wird geladen...

Treiber für xpress1100 geht nicht - Ähnliche Themen

  1. Uploaded.net Datei hochladen geht nicht

    Uploaded.net Datei hochladen geht nicht: Hallo habe Win 7 , und wenn ich auf Uploaded.net bin und möchte eine datei per Uploaded hochladen , drückt man normalerweise auf dem Button , dann...
  2. Realtektreiber von Nvidia treiber blockiert

    Realtektreiber von Nvidia treiber blockiert: Ich habe folgendes Problem: Gestern habe ich meine Treiber ganz normal über Driverbooster aktualisiert. Heute konnte ich mein Realtek Manager...
  3. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  4. Externe USB Platte geht nicht in Stand-By

    Externe USB Platte geht nicht in Stand-By: Hallo, ich nutze eine externe USB Platte für Backups. Die ist zwar immer angeschlossen, sollte aber meiner Erwartung nach nur anspringen wenn auch...
  5. Treiber updaten

    Treiber updaten: Hallo, ich habe mich mal dazu aufgerappelt meinen PC aufzufrischen, anfangen wollte ich mit den Treibern doch weiß nicht wie ich herausfinden...