Treiber für Soundkarte gesucht u.u

Diskutiere Treiber für Soundkarte gesucht u.u im Software Probleme Forum im Bereich Computerprobleme; Hallo ^^ ich habe folgendes Problem: Vor ein paar Tagen kam mein neuer PC an, Betriebssystem (Windows XP Home SP2) und sämtliche Treiber habe ich...

  1. #1 Beatrice, 21.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo ^^

    ich habe folgendes Problem:
    Vor ein paar Tagen kam mein neuer PC an, Betriebssystem (Windows XP Home SP2) und sämtliche Treiber habe ich selbst installiert...bis auf den Treiber für die Soundkarte u.u
    Ein Treiber wurde nicht mitgeliefert, auf der Rechnung steht lediglich "A97 on Board" aber auch kein Hersteller..
    Ich habe jetzt zwar einen Treiber gefunden, installiert...hat aber nicht so ganz geklappt :rolleyes:
    Also wieder deinstalliert und runtergeworfen, da es sowieso nichts gebracht hat u.u
    Kann es vielleicht auch sein dass sich beim Transport irgendetwas gelöst hat? Ich musste auch den DVD-Brenner anschliessen da ein Stecker herausgerutscht ist..
    Oder fehlt mir einfach der richtige Treiber? ?(
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Nico

    Nico Ehemaliges Teammitglied

    Dabei seit:
    28.10.2005
    Beiträge:
    6.676
    Zustimmungen:
    0
  4. Nico

    Nico Ehemaliges Teammitglied

    Dabei seit:
    28.10.2005
    Beiträge:
    6.676
    Zustimmungen:
    0
    Achja: Wilkommen und viel Spaß hier im Forum!
     
  5. #4 Beatrice, 21.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Danke :)

    Nur..naja..die Seite hatte ich auch schonmal gefunden, allerdings führt der Link für die ME/2000/XP Version auf eine Fehlerseite u.u
     
  6. #5 Black Hawk, 21.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Erstmal Willkommen hier im Board, erstmal möchte ich dir sagen dass du somit an unserem grossen Gewinnspiel teilnimmst, ist natürlich Kostenlos!

    Mehr Infos hier:

    http://www.modernboard.de/gewinnspiel/


    @Problem

    Es kann sich nichts gelöst haben, da dieser "O´nboard" Chip wie gsagt auf dem Board platziert ist und nicht verkabelt.

    Kannst du ihn auch net richtig installieren, wenn du es mit dem Windows Installer machst der dir am Anfang wenn Windows startet sagt, dass eine neue Hardware gefunden wurde?

    mfg
    Marcel
     
  7. #6 Beatrice, 21.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Das hat er leider nie gesagt ^^;
    Ich habe auch schon nach neuer Hardware suchen lassen..er hat aber nichts gefunden.
     
  8. #7 Black Hawk, 21.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Geh mal ins BIOS und checke ob die Karte nicht abgestellt ist!

    mfg
    Marcel
     
  9. #8 Beatrice, 21.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Wenn ich nur wüsste wie das geht..XD
    Sorry, ich bin nicht gerade ein Ass was PC´s angeht und von BIOS hab ich zwar schonmal gehört...aber das wars dann auch ^^;
     
  10. #9 Black Hawk, 21.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Geh mal unter :

    Start>>Ausführen>>dxdiag eingeben>>und mir sagen was du für ein BIOS hast.

    mfg
    Marcel
     
  11. #10 Beatrice, 21.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    BIOS: Default System BIOS

    meinst du das? ^^
     
  12. MikeHH

    MikeHH Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    2.829
    Zustimmungen:
    0
    Das Problem mit den AC97-SoundChips haben wir schon mehrfach thematisiert.

    Es gibt nur einen Weg, der erfolgversprechend ist. Es bedarf eines Sound-Treibers vom Mainboard-Hersteller.

    Beatrice, sei so nett und nenne den Hersteller UND Typ Deines Main- oder Motherboards. Dann kann man sehr leicht einen Link herausfinden.

    Ich bestehe ja nach wie vor darauf, dass die ständigen Probleme mit irgendeinem XP-Update der Vergangenheit zu tun hat. Als ich meinen Rechner vor drei Jahren angeschafft habe, war alles im Lot mit dem AC97-Chip. Irgendwann traten dann die Probleme auf.

    Mittlerweile bin ich den Weg des geringsten Widerstandes gegangen und habe mir eine einfache PCI-Soundkarte gekauft :]

    Gruß Mike
     
  13. #12 Beatrice, 22.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Also, auf dem Systemschein steht:

    Mainboard ASRock K8 NF3 Sound AC 97 on Board

    AMD Sempron 2800+ Socket 754 64Bit

    reicht das? X_x
     
  14. #13 Morpheus1805, 22.03.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Hier geht es zu den Treibern!

    K8 Upgrade NF3 müsste es sein, dass einzige NF3 Board auf dem Sockel 754 von Asrock!

    Gruss Morpheus
     
  15. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  16. #14 Beatrice, 22.03.2006
    Beatrice

    Beatrice Neuer Benutzer

    Dabei seit:
    21.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hat funktioniert ^.^
    Vielen Dank..endlich kein stummer PC mehr :)
     
  17. #15 Morpheus1805, 23.03.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Gern geschehen!

    Was lernen wir daraus?

    Wenn man möchte das einem schnell geholfen wird, dann immer die Angaben so präzise wie möglich gestalten!

    Gruss Morpheus
     
Thema:

Treiber für Soundkarte gesucht u.u

Die Seite wird geladen...

Treiber für Soundkarte gesucht u.u - Ähnliche Themen

  1. Etikettendrucker gesucht

    Etikettendrucker gesucht: Ich möchte meine Etiketten zukünftig direkt von der Rolle aus drucken. Gibt es kleine und günstige Drucker für Etiketten? Also keinen großen...
  2. Realtektreiber von Nvidia treiber blockiert

    Realtektreiber von Nvidia treiber blockiert: Ich habe folgendes Problem: Gestern habe ich meine Treiber ganz normal über Driverbooster aktualisiert. Heute konnte ich mein Realtek Manager...
  3. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  4. Soundkarte wird nicht mehr erkannt

    Soundkarte wird nicht mehr erkannt: Hey Leute. mein kleines Asus Transformer Book macht Probleme - und zwar geht der Ton nicht mehr bzw. wird die Soundkarte auch im Geräte-Manager...
  5. Neues Notebook für die Arbeit gesucht

    Neues Notebook für die Arbeit gesucht: Guten Tag, ich beginne bald mit meinem Dualen-Studium und möchte mich deswegen von meinem Dell-Laptop (7 Jahre verwendet) trennen und mir ein...