Toshiba STORE.E Basics wird nicht erkannt.

Diskutiere Toshiba STORE.E Basics wird nicht erkannt. im Festplatten Probleme Forum im Bereich Hardware Probleme; Hallo, heute kam meine externe HDD von Toshiba an. Auf der Website steht, dass unter Windows ohne Installation oder ähnliches, sofort...

  1. #1 Mercedes2, 24.02.2014
    Mercedes2

    Mercedes2 Erfahrener Benutzer

    Dabei seit:
    23.12.2009
    Beiträge:
    248
    Zustimmungen:
    0
    Hallo,

    heute kam meine externe HDD von Toshiba an.
    Auf der Website steht, dass unter Windows ohne Installation oder ähnliches, sofort losgelegt werden kann.

    Jetzt schließ ich die HDD per USB3.0 an, kann aber nicht auf sie zugreifen.
    Habe Win 7 64bit.

    Ratschläge?

    Danke!
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.476
    Zustimmungen:
    32
    Dazu sind mehr Infos nötig.
    ...weil?
    Erscheint sie in der Datenträgerverwaltung?
     
  4. #3 Mercedes2, 24.02.2014
    Mercedes2

    Mercedes2 Erfahrener Benutzer

    Dabei seit:
    23.12.2009
    Beiträge:
    248
    Zustimmungen:
    0
    Also ich geh auf Computer, der ehemalige Arbeitsplatz.
    Da zeigts mir meine SSD (C:) und meine interne (S:) genannt.

    Bei Geräte mit Wechselmedien von E: bis H:, aber keins davon vergeben?
     
  5. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.476
    Zustimmungen:
    32
    Die Datenträgerverwaltung findet man unter Systemsteuerung -> Verwaltung -> Computerverwaltung. Screenshot davon machen und hier einstellen ;)
     
  6. #5 Mercedes2, 24.02.2014
    Mercedes2

    Mercedes2 Erfahrener Benutzer

    Dabei seit:
    23.12.2009
    Beiträge:
    248
    Zustimmungen:
    0
    Gibts bei mir garnicht unter Sytsemsteuerung. Komisch. :/
    Naja trotzdem gefunden. ^^ Und die HDD ist angeschlossen, LED leuchtet.
     

    Anhänge:

  7. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.476
    Zustimmungen:
    32
    Probiere mal die Platte an einen USB2.0-Anschluß.
     
  8. #7 Mercedes2, 25.02.2014
    Mercedes2

    Mercedes2 Erfahrener Benutzer

    Dabei seit:
    23.12.2009
    Beiträge:
    248
    Zustimmungen:
    0
    USB2: LED leuchtet für eine Sekunde auf und ist dann aus.
     
  9. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.476
    Zustimmungen:
    32
    Der Anschluß ist mit dem mitgeliefertem Kabel erfolgt?
    Wenn ja, ist die Platte wahrscheinlich defekt. Kannst du die an einem anderen PC testen?
     
  10. #9 Mercedes2, 25.02.2014
    Mercedes2

    Mercedes2 Erfahrener Benutzer

    Dabei seit:
    23.12.2009
    Beiträge:
    248
    Zustimmungen:
    0
    Joa, dieses USB-Kabel, das am anderen Ende einen Anschluss hat, den ich bisher noch nirgends gesehen habe.

    An Bruders Laptop geht es genauso wenig. :/
     
  11. #10 stockcarpilot, 25.02.2014
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.201
    Zustimmungen:
    13
    Ort:
    NRW
    Ich habe die gleiche Platte, funktioniert bei mir ohne Probleme. Wenn es an einem anderen Laptop auch nicht erkannt wird, würde ich auch auf einen defekt tippen und umtauschen.
     
  12. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. #11 Mercedes2, 25.02.2014
    Mercedes2

    Mercedes2 Erfahrener Benutzer

    Dabei seit:
    23.12.2009
    Beiträge:
    248
    Zustimmungen:
    0
    Vor allem, dass die LED nur leuchtet, wenn man an UBS 3 anschließt, wobei ja auch für USB 2 geeignet. Ich hab gerade schon das Rücksendeettiket ausgedruckt.

    Euch natürlich trotzdem danke! :)
     
  14. #12 stockcarpilot, 25.02.2014
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.201
    Zustimmungen:
    13
    Ort:
    NRW
    Es gäbe natürlich noch die Möglichkeit sich eine bootfähige CD zu erstellen, den PC damit booten und dann sollte die externe Platte erkannt werden. Wenn nicht, dann wird sie defekt sein.

    GParted Live - 32 Bit (ISO-Image) - Download - CHIP

    Mit der CD schließe ich aus, das es am Windows Betriebssystem liegt. Da du es aber schon an einem anderen PC versucht hast, sehen die Chancen vermutlich schlecht aus.
     
Thema: Toshiba STORE.E Basics wird nicht erkannt.
Besucher kamen mit folgenden Suchen
  1. toshiba STOR.E BASICS nicht erkannt

Die Seite wird geladen...

Toshiba STORE.E Basics wird nicht erkannt. - Ähnliche Themen

  1. Upcycling eines Toshiba t9100

    Upcycling eines Toshiba t9100: Hi, ich möchte meinen alten Computerschrott ( Toshiba t9100 ) upcyceln. Daten: Windows XP Service Pack 3 512 MB Ram Intel Pentium 4-M 1700 MHz 40...
  2. Grafikkarte wird beim Hochfahren nicht mehr erkannt

    Grafikkarte wird beim Hochfahren nicht mehr erkannt: Hi, ich hab seit einer Woche meine GeForce gtx 770 durch eine gebrauchte Palit Jetstream GeForce gtx 970 ersetzt. Jetzt habe ich aber folgendes...
  3. Soundkarte wird nicht mehr erkannt

    Soundkarte wird nicht mehr erkannt: Hey Leute. mein kleines Asus Transformer Book macht Probleme - und zwar geht der Ton nicht mehr bzw. wird die Soundkarte auch im Geräte-Manager...
  4. USB wird nichtmehr erkannt

    USB wird nichtmehr erkannt: Hallo liebe Mitglieder, Habe seit ein paar Monaten ein Acer Aspire V13 (V3-372-518v), bin auch soweit zufrieden. Der Laptop hat auf der linken...
  5. HDD wird in windows nicht erkannt

    HDD wird in windows nicht erkannt: hallo, seit einer windows Neuinstallation wird meine hdd nicht mehr in windows erkannt, auch nicht in der datenträgerverwaltung...im bios schon...