Toshiba Papillon 1800 brummt laut und Monitor wird schwarz

Dieses Thema im Forum "Notebook Probleme" wurde erstellt von Ola, 07.12.2006.

  1. Ola

    Ola Guest

    Hallo,
    seit kurzem ist es unerträglich, mit dem Toshiba Papillon 1800 (5 Jahre alt, Intel Pentium III; 1,1 GHz, 240 MB RAM, 19 GB Festplatte, WIN XP Home Edition, SP 2) zu arbeiten!
    Das Laptop produziert etliche Fehler:
    Es gab in letzter Zeit häufige Systemabstürze (Scandisk mit Clusterfehlern). Microsoft meinte, ein Videogerätetreiber sei defekt, Error Message: THREAD_STUCK_IN_DEVICE_DRIVER(Q 293078). Ich habe mal das System auf ein früheres Datum zurückgesetzt und einige Programme aus dem Autostart genommen (MSN-Messenger) bzw. deinstalliert (Yahoo-Messenger). Jetzt ist Schluss mit den kritischen Systemfehlern. Viren usw. sind nicht auf dem System.
    Aber die anderen Macken sind (im Netzteilbetrieb ohne Akku):
    Das Display wird immer wieder schwarz, man kann dann nur noch schemenhaft etwas erkennen. Wenn man das Knöpfchen neben dem Scharnier drückt, wird das Bild wieder hell. Dabei wurde doch der Laptop schon vor 2 Monaten am Inverter gelötet! Danach funktionierte es etwa 6 Wochen, jetzt wieder diese Probleme.
    Zudem ist nun seit etwa 2 Wochen sofort nach Start ein lautes, beständiges Brummen zu hören, welches auf Höhe des Diskettenlaufwerkes entsteht. Es hört sich an, als wenn das Laufwerk Vibrationen am umliegenden Gehäuse verursacht. Wenn man den Laptop in der rechten unteren Ecke zwischen der Hand "zusammendrückt", hört das Brummen auf. Man müßte also dort einen Schraubstock ansetzen (hahaha) und immer mit einem Finger auf das Knöpfchen drücken!
    Als ich den Laptop im Reparaturladen vorstellte, hat der Techniker das Brummen durch Drücken noch abstellen können und der Bildschirm war auch normal, typischer Vorführeffekt! Also habe ich den Rechner wieder mitgenommen. Zuhause traten diese Fehler natürlich wieder auf!
    Vielleicht ist das Diskettenlaufwerk defekt? Es wurde aber auch erst Anfang des Jahres ausgetauscht. Wenn man eine (nachweislich funktionierende) Diskette einlegt, wird sie nicht erkannt ("bitte legen Sie einen Datenträger ein").
    Im Gerätemanager ist das Gerät "betriebsbereit", es sind dort keine Ausrufezeichen, in den Systeminformationen gibt es auch kein Problemgerät. Wenn man das Diskettenlaufwerk deaktiviert, hört das Brummen aber nicht auf.
    Sitzt dort an der Stelle vielleicht auch ein Lüfter, der brummt?

    Für einen Rat wäre ich sehr dankbar! ?(
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Toshiba Papillon 1800 brummt laut und Monitor wird schwarz
Besucher kamen mit folgenden Suchen
  1. laptop wird schwarz und brummt

    ,
  2. papillon notebook

    ,
  3. laptop summt bildschirm wird schwarz

    ,
  4. laptop brummt bildschirms chwarz
Die Seite wird geladen...

Toshiba Papillon 1800 brummt laut und Monitor wird schwarz - Ähnliche Themen

  1. Zwei Monitore mit einer Grafikkarte

    Zwei Monitore mit einer Grafikkarte: Guten Tag, Ich möchte gerne zwei Monitore ( Asus pb287q 4K ) an meine Graka 970 gtx msi frozr twin 4GB anschließen. Das Problem ist das nur ein...
  2. Gaming PC für 1800€

    Gaming PC für 1800€: Hallo! Passt mein Setup so? oder gibt es Komponenten die sich hier nicht mögen?...
  3. PC piepst laut und startet nur manchmal

    PC piepst laut und startet nur manchmal: Hallo Ihr Lieben, ich bin neu hier, weil ich ein für mich unlösbares Problem mit meinem Desktop PC habe. Leider kenne ich mich null aus und hoffe...
  4. Gaming Monitor

    Gaming Monitor: Hallo Leute Ich brauche für meinen Gaming PC den ich mir zusammenstelle noch einen Bildschirm von ca. 150 bis 220 Euro. Könntet ihr mir da was...
  5. Monitor zeigt kein Bild nach zusammenbau von neuem PC

    Monitor zeigt kein Bild nach zusammenbau von neuem PC: Hey Leute, wie im Titel schon gesagt, habe ich heute meinen neuen Rechner zusammengebaut und wollte ihn anschließend konfigurieren. Mein Problem...