ThinkPad X100e - ein absurdes Problem!

Dieses Thema im Forum "Notebook Probleme" wurde erstellt von xsamel, 25.10.2010.

  1. xsamel

    xsamel Neuer Benutzer

    Dabei seit:
    23.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo Forum!

    Seit Anfang Mai ist meine Notebookwelt nicht mehr in Ordnung!

    Wollte mal was Gutes - deshalb wurde es ein Lenovo.

    Mittlerweile habe ich das zweite Austauschgerät (also ins. das dritte Notebook).

    Das Problem ist, dass jedes Gerät relativ kurz nach dem Einschalten "einfriert". Alles hängt dann, nur direktes Ausschalten hilft.
    Das Gerät fährt wieder hoch, und ist dann die nächsten Stunden eigentlich auch stabil. ...aber am nächsten Tag, geht die Gaudi wieder los.

    Notebooksbilliger ist sehr hilfsbereit, was das Austauschen anbelangt.

    Es laufen nur Office-Programme, Internet. Keine Spiele.


    Die Ausstattung: AMD Turion™ Neo X2 Dual-Core (2x 1.60 GHz) / 3072 MB RAM / 320 GB. W 7, 32 bit

    Alle Treiber, Bios ist /sind auf dem neuesten Stand.


    Was kann das sein? Welche Ursache ist möglich?

    Kann mir bitte jemand helfen?


    Schöne Grüße


    xsamel
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 25.10.2010
    Zuletzt bearbeitet: 25.10.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Als du jeweils das Notebook bekommen hast, was hast du getan? Welche Programme installiert oder war es schon von Anfang an so? Lenovo würde ich persönlich nicht kaufen. USB Geräte angeschlossen? Würde auch auf Treiberproblem tippen. In Windows gibt es eine Ereignisanzeige. Hier nach Fehlern schauen.
     
  4. xsamel

    xsamel Neuer Benutzer

    Dabei seit:
    23.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Danke Leonixx für deine Antwort!

    Als erste habe ich mit dem Lenovo-Tools nach den Updates gesucht, die von Lenovo angeboten werden. Das sind rd. 10 Stück gewesen.

    Dazu dann auch ein BIOS-Update. Das lief alles ohne Probleme.

    Als nächstes habe ich alle verfügbaren Windows-Updates installiert.

    Dann erst ein paar Programme: Office 2010, CC-Cleaner, Chrome, Winamp

    Deinstalliert, bzw. nicht aktiviert habe ich einen Virenscanner. Verwende kein Outlook.

    Das wars eigentlich. Alles lief, wie gesagt, auch sauber durch.

    In der Ereignisanzeige steht: Unerwarteter Abbruch. Eben weil ich nach dem einfrieren (passiert sofort oder bis in einer Stunde) nur durch längeres Drücken den PC ausschalten kann. Das wird dann registriert als "Unerwarteter Abbruch".

    Er fährt dann problemlos wieder hoch. In Chrome sind auch alle offenen Seiten gespeichert...

    Dann, wie gesagt, ist eigentlich einen ganzen Tag Ruhe. Kein Einfrieren mehr.

    Das ist für mich völlig Rätselhaft. Läuft sich ein Notebook "warm"??
     
  5. #4 Leonixx, 25.10.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Steht bei der Fehlermeldung eine EventID? Deaktiviere auch mal automatischen Neustart, falls dir dann ein Bluescreen angezeigt werden könnte.

    Welche Treiber hast du benutzt?
     
  6. xsamel

    xsamel Neuer Benutzer

    Dabei seit:
    23.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Nein, keine EventID.

    Was bitte meinst du mit Treiber konkret? Es waren eine ganze Menge, wie gesagt. Treiber z.B. für UMTS, W-Lan etc.

    Bluescreen gibt es nicht, da das Bild, bzw. die aktuelle Seit offen bleibt, aber die Maus und alle Eingabetasten funktionieren nicht mehr.

    Stecker ziehen oder durch längeres Betätigen des Einschaltkopfes ausschalten ist die einzige Möglichkeit...
     
  7. #6 Leonixx, 25.10.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Damit meine ich, sind das die Treiber des Herstellers oder alternative Treiber von z.B. direkt vom Grafikkartenhersteller?
     
  8. xsamel

    xsamel Neuer Benutzer

    Dabei seit:
    23.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
  9. #8 Lenovo-Opfer, 22.02.2011
    Lenovo-Opfer

    Lenovo-Opfer Neuer Benutzer

    Dabei seit:
    22.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    ich habe das gleiche Problem. Die Kommunikation mit Lenovo ist leider ein Albtraum.

    Hast jemand inzwischen eine Lösung für das Problem gefunden?

    Dank und Grüße
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. xsamel

    xsamel Neuer Benutzer

    Dabei seit:
    23.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Nachdem ich das dritte (!!!!!) Notebook von Notebooksbillger (NBB) zugesandt bekommen habe und alle die selben Probleme bereitet haben, hat NBB mir den Kaufpreis zurückerstattet. Eine andere Lösung gab es leider nicht.

    Jetzt verwende ich zur vollsten Zufriedenheit ein ACER Travelmate TM8172-33U4G32nkk (wem fallen nur diese Bezeichnungen ein!?).

    Wünsche dir viel Erfolg!
     
  12. #10 Lenovo-Opfer, 22.02.2011
    Lenovo-Opfer

    Lenovo-Opfer Neuer Benutzer

    Dabei seit:
    22.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Na, das ermutigt mich aber sehr.

    Trotzdem vielen Dank für die Antwort.
     
Thema: ThinkPad X100e - ein absurdes Problem!
Besucher kamen mit folgenden Suchen
  1. lenovo x100e maus probleme

    ,
  2. thinkpad x100e wlan

    ,
  3. lenovo x100e wlan probleme

    ,
  4. lenovo x100e netzwerkadapter ,
  5. x100e tunen,
  6. hitzeproblem lenovo x100e,
  7. lenovo x100e startet nicht,
  8. lenovo x100 defekt,
  9. lenovo x100e wlan schalter,
  10. x100e bios batterie,
  11. x100e defekt,
  12. lenovo x100e wlan aktivieren,
  13. lenovo x100e tuning,
  14. lenovo x100e wlan abbruch,
  15. x100 e netzwerkcontroller,
  16. x100e wlan einschalten,
  17. ibm tp x100e hardware wlan schalter,
  18. thinkpad x100 tastenproblem,
  19. thinkpad x100e hardware probleme,
  20. thinkpad x100e usb port langsam,
  21. x100 e wlan schalter,
  22. lenovo x 100 e fährt nicht mehr hoch,
  23. lenovo x100 langsam,
  24. lenovo think pad x100e pimpen,
  25. probleme x 100e usb
Die Seite wird geladen...

ThinkPad X100e - ein absurdes Problem! - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...