Teamspeak Problem !

Diskutiere Teamspeak Problem ! im Software Probleme Forum im Bereich Computerprobleme; Hi, so da ich in diversen TS-Foren schon nachgeguckt hab und nix brauchbares gefunden habe frage ich auf gut glück einfach mal hier. Also wenn...

  1. qualle

    qualle Neuer Benutzer

    Dabei seit:
    19.04.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Hi,

    so da ich in diversen TS-Foren schon nachgeguckt hab und nix brauchbares gefunden habe frage ich auf gut glück einfach mal hier.

    Also wenn ich Teamspeak starte beleibt die maus für ca. 5 sec stehen und ich kann auch sonst nix machen in diesen 5 sekunden.
    Danach startet er erst richtig.
    Ich kann das programm also benutzen aber trotzdem nervt es nach der zeit wenn der Rechner immer stehen bleibt.

    Kennt irgendwer eine Lösung?

    Mein System:
    Mainboard: Intel D975XBX2
    Prozessor: Intel Core 2 Duo E6600
    Grafikkarte: Sapphire Radeon X1950XT
    RAM: 2* 1024 MB Kingston auf Dual Channel
    HD's: 2*250 GB Seagate auf Raid 0

    Meine Treiber + Bios sind auf der aktuellsten version.

    mfg
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Teamspeak Problem !

Die Seite wird geladen...

Teamspeak Problem ! - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  4. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  5. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...