Systemabsturz nach Browserstart

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von jb2201, 15.04.2010.

  1. jb2201

    jb2201 Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo, wäre sehr dankbar für möglichst schnelle Hilfe bei folgendem
    Problem unter Windows XP Home, SP3:

    Bei Aufruf des Internets mit beliebigen Browser erfolgt nach wenigen
    Sekunden ein Systemabsturz (kurz aufflackernder blauer Bildschirm), ansonsten gleicher Effekt wie bei einem Reset, danach fährt der Rechner wieder normal hoch mit gleichem Problem.

    Habe weder neue Soft- oder Hardware installiert, noch irgendwelche
    Veränderungen an bisheriger Konfiguration vorgenommen. Viren Scanner
    ohne Befund, auch Systemwiederherstellung ohne Wirkung , weitere
    Versuche: Internet Optionen auf Standard zurückgestellt, Browser
    Addons deaktiviert - doch Problem bleibt.

    Internetanschluss ist O.k., da 2. Rechner (von welchem ich zur Zeit
    poste) an gleichem Anschluss normal funktioniert, auch am betroffenen
    Rechner laufen andere online Anwendungen ohne Probleme.

    Weiss leider nicht an welchem Rädchen ich jetzt drehen soll.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 15.04.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Eindeutig hast du Schädlinge auf dem System.

    Rsit laden und ausführen wie im Link in meiner Signatur. Beide Logfiles log.txt und info.txt (minmiert in der Taskleiste) hier als Dateianhang in deine Antwort einfügen.

    Malwarebytes laden, installieren, updaten, Quick Scan, Logfile posten. Findest du unter Tutorials in meiner Signatur.
     
  4. #3 jb2201, 15.04.2010
    Zuletzt bearbeitet: 15.04.2010
    jb2201

    jb2201 Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Vielen Dank erstmal für Deine Antwort, Leonixx.

    Habe alles nach Deinen Anweisungen ausgeführt und jetzt die beiden von "rsit"
    erzeugten files (log.txt und info.txt) , sowie den von Malwarebytes vorliegen.

    Versuche diese seit einer halben Stunde in der Anlage zu deponieren - ohne
    Erfolg. Kann die files zwar einzeln laden, aber nicht im Anhang speichern.

    Bei dem Malwarebytes Scan wurden übrigens 4 Schädlinge gefunden. Wie soll
    ich damit verfahren ? Entfernen ?

    Denke, ja, denn über's Bett hängen geht wohl nicht so gut War aber wohl schon
    der richtige Tipp - ist zumindest seit 10 Minuten stabil das Ganze. Dem Meister sei Dank.
     
  5. #4 Leonixx, 15.04.2010
    Zuletzt bearbeitet: 15.04.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Ok, bei Malwarebytes auf Auswahl entfernen klicken. Anschließend wird Malwarebytes deinen Rechner neustarten wollen. Zulassen, damit die Schädlinge gelöscht werden können.

    Die Logfiles sollten eigentlich funktionieren. Du klickst auf diese Büroklammer neben dem Smilie, wenn du auf Antworten klickst, dann steht dort durchsuchen, Logfile anklicken und anschließend auf hochladen klicken. Das dauert ein wenig. Danach einfach auf Antworten klicken. Dann sollte das Textfile in deiner Antwort als Anhang stehen.

    Wenn es gar nicht funktioniert, dann klickst du auf Code (neben dem Symbol mit den zwei Klammern), kopierst den Inhalt des Logfiles in die Codbox und klickst auf Antworten.
     
  6. jb2201

    jb2201 Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Alles klar, habe den Button "Hochladen" nicht sehen können, weil ich das Fenster nicht weit genug offen hatte.

    Mittlerweile läßt sich definitiv sagen, dass die jetzt entfernten Schädlinge der Grund für die Abstürze war. Dank also nochmals für die Hilfe.
     
  7. #6 Leonixx, 16.04.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Poste aber trotzdem die Logfiles. Nur weil Malwarebytes Schädlinge entfernt hat und dein Problem nicht mehr da ist, heißt es nicht das dein System sauber ist. Da kann sich noch mehr tummeln.z.B. Rootkit.

    Deine Entscheidung. ;) Um den Rechner zu bereinigen, muss man schon ein wenig mehr Geduld und Arbeit reinstecken.
     
  8. jb2201

    jb2201 Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Welche Entscheidung ? Falls Du meinen Beenden-Klick auf den e-mail Link meinst - den habe ich getätigt, weil ich dachte, das Ganze sei erledigt Da hatte ich Deinen zusätzlichen Rat, der zudem voll berechtigt war, wie ein weiterer, intensiverer Scan zeigte, noch gar nicht gelesen.

    Das mit der "Geduld und Arbeit" sag ich meinen Enkelkindern auch immer - hier aber ist Deine pädagogische Schlußbemerkung ;-) wirklich nicht berechtigt, d.h. ich bemühe mich schon sehr um einen sauberen Rechner.

    Zugegebenermaßen möchte ich die logfiles, jetzt nachdem ich kurz einen Blick drauf geworfen habe, doch nicht posten - was Du bzgl der Offenlegung Deines Rechnerinhaltes vermutlich auch nicht tun würdest.

    Wäre aber schön, wenn ich bei einem eventuellen anderen Computer-Problem wieder auf Deine Hilfe zählen könnte.
     
  9. #8 Leonixx, 16.04.2010
    Zuletzt bearbeitet: 16.04.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Ich finde es nur jedesmal immer wieder erstaunlich, wie schnell User (damit meine ich nicht dich speziell) damit zufrieden sind, wenn ein Symptom verschwunden ist aber die Ursache nicht bekämmpft wurde. ;) Das ist so ähnlich wie wenn man immer wieder Kopfschmerzen hat, diese durch Schmerztabletten lindert aber die Ursache dafür nicht sucht und bekämpft (z.B. Gehirntumor)

    Grundvoraussetzung zur Beseitigung von Schädlingen ist das LESEN und VERSTEHEN von Logfiles. Deshalb ist dein Satz von wegen Offenlegung deines Rechnerinhaltes (der mich kein Stück interessiert) schon ein bisschen lächerlich. Aber jeder wie er möchte. Wird keiner gezwungen hier Logfiles zu posten. Allerdings darf dann auch niemand erwarten, dass man ihm auch kompetent helfen kann. Glaskugellesen ist nicht meine Stärke.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. jb2201

    jb2201 Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Hast Du Deinen Beitrag im Nachhinein editiert, Leonixx ? In der email, die ich bekommen habe, steht nämlich ein anderslautender Antworttext von Dir. Aber zu dem, was hier steht:

    Meine Entscheidung basiert nicht im mindesten auf Mißtrauen gegen Dich persönlich, aber wenn Du daran was Lächerliches findest, dann müßten ja jegliche öffentliche Bestrebungen nach Schutz der Privatsphäre ebenfalls lächerlich für Dich sein.

    Ja, das leuchtet mir ein. In erwähntem e-mail Text steht übrigens:

    Das mit dem "verbergen" übersehe ich mal, was das "jederzeit editieren" angeht: Hatte mir tatsächlich überlegt, Dir editierte logfiles rüberzuschicken, aber möglicherweise würde ich so gerade jene Virenspuren verwischen, die für Dich interessant sind.

    Letzter Punkt: Ursachen bekämpfen. Es ist seit über 20 Jahren das erste Mal, dass Viren oder welche Art von Schädlingen auch immer, nachweisbar die Funktionalität meines Systems beeinträchtigt haben. Wie lautet da Dein genereller Ratschlag ?
     
  12. #10 Leonixx, 17.04.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Im Prinzip wollte ich damit ausdrücken, dass es jedem selbst überlassen bleibt, was er hier öffentlich reinstellt. Um Malware richtig bekämpfen zu können und nicht nur die Symptome, bringt es eben nichts, Logfiles für sich zu behalten, ausser man kann diese selbst lesen. Mit lächerlich habe ich nicht gemeint, dass man seine privaten Daten öffentlich machen muss, sondern das man nicht von uns erwarten kann, dass wir hellsehen können.

    Ist doch gut. :)

    Leider schlummern Heute immer mehr Schädlingen unentdeckt im Hintergrund.

    In deinem Fall hast du auf deinem System eine Sicherheitslücke, die der Schädling ausnutzen konnte. Sind Programme bzw. Windows zum Zeitpunkt des Befalls nicht aktuell gepatcht gewesen?
     
Thema: Systemabsturz nach Browserstart
Besucher kamen mit folgenden Suchen
  1. absturz nach browserstart

    ,
  2. pc absturz nach browserstart

    ,
  3. erstes browserstarten system hängt

    ,
  4. systemabsturz xp,
  5. windows xp protokoll nach absturz browser starten,
  6. windows xp stützt ab browserstart,
  7. Computer hängt sich auf beim BrowserStart,
  8. absturz bei browserstart,
  9. laptop hängt sich immer bei Browserstart auf,
  10. nach browserstart absturz,
  11. pc hängt sich nach browserstart auf,
  12. pc stürzt bei browserstart ab,
  13. pc hängt sich auf nach browserstart,
  14. bluescreen ausschließlich nach hochfahren nach browserstart win xp,
  15. pc hängt.sich.nach browserstart auf,
  16. win xp stürzt beim browserstart ab,
  17. win7 freeze bei browserstart,
  18. pc hängt sich auf bei browser start,
  19. pc hängt nach browserstart,
  20. rechner hängt sich beim browserstart auf,
  21. neustart nach browserstart,
  22. malwarebytes system crash,
  23. nach browser start absturz,
  24. systemabsturz nach malware,
  25. pc hängt sich bei browserstart auf
Die Seite wird geladen...

Systemabsturz nach Browserstart - Ähnliche Themen

  1. SSP-Laufwerk wird nach Systemabsturz und OS-Neuinstallation nicht erkannt (???)

    SSP-Laufwerk wird nach Systemabsturz und OS-Neuinstallation nicht erkannt (???): Hallo, Vor ca. 1 Woche passierte mir ein Rechner-absturz bei dem ich beim Neustart-Versuch die "schöne" Fehlermeldung erhielt: "BootMBR fehlt"...
  2. Systemabstürze Bluescreen 0x050

    Systemabstürze Bluescreen 0x050: Hallo liebe Forumgemeinde, ich wende mich an euch weil ich mit meinem Problem einfach nicht weiterkomme und schon gesucht habe und die...
  3. Systemabstürze

    Systemabstürze: Moin, Ich habe immer wieder Abstürze meines Systemes. Ich glaube es liegt an Überlastung oder an der Wärme Hatte früher keinen Extrakühler auf...
  4. Systemabsturz bei Painkiller Black Edition

    Systemabsturz bei Painkiller Black Edition: Hy, Mein Spiel stürzt nicht hagenau an der gleichen Stelle ab, sondern es gibt einen kleinen Levelabschnitt, in dem die Abstürze unregelmäßig...
  5. Systemabsturz beim Spielen jeglicher Spiele

    Systemabsturz beim Spielen jeglicher Spiele: Hi, also ich habe folgendes Problem: Egal welches Spiel ich spiele, immer färbt sich der Bildschirm nach kurzer Zeit weiß oder grau oder schwarz....