SSP-Laufwerk wird nach Systemabsturz und OS-Neuinstallation nicht erkannt (???)

Diskutiere SSP-Laufwerk wird nach Systemabsturz und OS-Neuinstallation nicht erkannt (???) im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, Vor ca. 1 Woche passierte mir ein Rechner-absturz bei dem ich beim Neustart-Versuch die "schöne" Fehlermeldung erhielt: "BootMBR fehlt"...

  1. Pitt61

    Pitt61 Erfahrener Benutzer

    Dabei seit:
    03.11.2012
    Beiträge:
    104
    Zustimmungen:
    0
    Ort:
    Neuss
    Hallo,

    Vor ca. 1 Woche passierte mir ein Rechner-absturz bei dem ich beim Neustart-Versuch die "schöne" Fehlermeldung erhielt: "BootMBR fehlt" drücken sie zum Neustart "Alt,Strg + Entfr." "


    Nach vielen Wiederhestellungs- und Startversuchen
    (auch mittels der Programme Acronis True Image 2014 und Paragon Partition Manager) gelang der Neustart.

    Dass man - um eine saubere Zuordnung der Laufwerksbuchstaben zu erhalten - alle Laufwerke vom Mainboard trennt ... bis auf die Platte auf die das OS soll, wußte ich damals noch nicht.

    Zunächst versuchte ich den Rechner mittels Notfall-CD (erstellt über Acronis True Image 2014) wieder ans Laufen zu bringen.
    Am Ende gelang mir die Neuinstallation des Betriebsystem auf einem anderen Laufwerk und auch der Rechner -Neustart.

    Das Problem: Das neue Samsung SSD-Laufwerk wurde nicht mehr erkannt.
    Dieses wurde mir vom Onlinehändler glücklicherweise noch 1:1 getauscht.

    Aber auch das Neue wird nicht (richtig) erkannt.
    Wichtig ist evnetuell noch, dass das SSD Laufwerk nach dem Einbau und Rechnerstart kurz auf dem Desktop unten rechts mit Typbezeichnung und "Treiber werden installiert" angezeigt wurde.

    Diese Tatsache läßt mich hoffen, dass der SATA3 -Controller dieser Platte NICHT defekt ist .. richtig?!

    Warum wird die SSD dann aber nicht angezeigt?

    Hilft eine SATA /Raid-Treiber Neuinstallation?
    Muß ich am BIOS etwas änder?
    Wenn ja, was ?

    Welche Möglichkeiet gibt es sonst noch die Platte
    "auffindbar " zu machen?

    Das Laufwerk ist ordnungsgemäß an einem schnellen SATA3-Port angeschlassen .


    Grüße,

    Pitt
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 16.05.2014
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Sofern dort der verwendete SATA-Hostadapter auf den Legacy- bzw. IDE-Mode umgestellt ist, sollte fuer den gescheiten Betrieb einer SSD hier darauf geachtet werden, dass dort AHCI eingestellt wird. Viel mehr gibt es dann aber auch nicht zu beachten.

    Das Betriebssystem sollte den SATA-Hostadapter erkennen, sofern es sich dabei nicht um ein recht exotisches Modell handelt. Wird der Adapter nicht erkannt, wirst du dir eine BootCD vorbereiten muessen, in der du den notwendigen Treiber integrierst (Stichwort fuer Google: Slipstream). Spaetestens dann erkennt Windows auch die daran angeschlossenen Laufwerke.
    Wuerde mich allerdings wundern, wenn aktuelle Windows-Versionen mit den derzeit im Umlauf befindlichen SATA-Hostadaptern nicht zurecht kommen.
     
  4. #3 Icedaft, 17.05.2014
    Icedaft

    Icedaft Erfahrener Benutzer

    Dabei seit:
    21.02.2014
    Beiträge:
    771
    Zustimmungen:
    13
    Betriebssystemversion? Restliche Hardware?
     
Thema:

SSP-Laufwerk wird nach Systemabsturz und OS-Neuinstallation nicht erkannt (???)

Die Seite wird geladen...

SSP-Laufwerk wird nach Systemabsturz und OS-Neuinstallation nicht erkannt (???) - Ähnliche Themen

  1. DVD Laufwerk defekt/blockiert

    DVD Laufwerk defekt/blockiert: Hallo zusammen, mein MacBook Pro 17 Zoll zieht keine CD mehr rein. Es ist so als ob eine CD im Laufwerk wäre, dies aber nicht der Fall ist. Nun...
  2. roter Balken bei Laufwerk c weg

    roter Balken bei Laufwerk c weg: Hallo, mein Problem ist, Laufwerk c zeigt plötzlich keinen roten Balken mehr an. (Speicher voll) Das Laufwerk an sich wird angezeigt.. Wie bekomme...
  3. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  4. OS Sierra lässt sich nicht installieren

    OS Sierra lässt sich nicht installieren: Hallo Ihr Guten! Ich hab folgendes Problem: Nach geraumer Zeit, weil nicht mehr allzu viele Apps mit "Mountain Lion" funktionieren, hab ich mich...
  5. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...