SSD Solid3 als AHCI - im Bios nicht erkannt

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von FosterMat, 13.09.2011.

  1. #1 FosterMat, 13.09.2011
    FosterMat

    FosterMat Benutzer

    Dabei seit:
    28.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Einen schönen Guten Tag Computer Freunde :)

    bin mal wieder hier mit einem Problem.

    Erstmal mein System:

    Motherboard: Asus M3A78-EM (Grafik OnBoard)
    CPU: AMD Phenom 9550 Quad Core 2.20 Ghz
    Ram: 2x2 GB DDR2 von TeamElite
    Laufwerke: 1x Benq DVDBrenner IDE
    1x LG BlueRay Brenner SATA

    1x a) SSD OCZ Solid3 (6Gb/s) 60GB (Windows7 64Bit installiert)
    1x b) Seagate Barracuda SATAIII (6Gb/s) 500GB (Programme)
    1x c) Seagate Barracuda SATAII 250 GB (Windows7 32Bit, alt, wird nach DatenSicherung formatiert)

    Bin am Versuchen im Bios auf AHCI zu stellen, leider ohne Erfolg. Habe im Windows den Registryeintrag geändert. Aber das ist glaub ich, zur Zeit erstmal eh egal.

    Da schon beim Hochfahren nachdem ich im BIOS auf AHCI gestellt habe, Festplatte a) und b) nicht mehr erkannt/angezeigt werden.

    Das Bios besitzt die aktuelle Firmware.

    Mein Motherboard unterstützt nur SataII, Festplatte a) und b) ist ja SataIII(6Gb/s) - kann es, bzw, liegt es daran, dass diese Festplatten nach umstellung auf AHCI nicht mehr erkannt werden?
    Oder liegt das Problem woanders?

    Vielen Dank.

    Viele Grüße
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.09.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.888
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Daran liegt es sicherlich nicht, da SATA-III abwartskompatibel ist und sich mit dem langsameren Hostadapter auf die maximale Geschwindigkeit einigt.
    Einzige Ausnahme: Im Rechner ist ein exotischer Hostadapter verbaut, was bei einem Asus-Board aber kaum der Fall sein wird.

    AHCI sollte normalerweise auch fuer Windows7 kein Problem darstellen.
    Die Aenderung in der Registry ist eigentlich auch nicht noetig. Der SATA-Treiber fuer den Hostadapter ist ausreichend.

    Da die Laufwerke vom BIOS bereits nicht erkannt werden, tippe ich auf ein Problem des Mainboards und dessen Chipsatz in Verbindung mit SATA-III.
    Moeglicherweise hast du bei der Seagate Barracuda die Moeglichkeit, ueber einen Jumper die Platte auf den Betriebsmodus von SATA-II zu zwingen. (Bei der SSD hab ich keinerlei Erfahrungswerte und mir auch die technischen Daten nicht angesehen. Hier waere ein Blick in die Angaben des Herstellers sinnvoll.)
     
  4. #3 FosterMat, 13.09.2011
    Zuletzt bearbeitet: 13.09.2011
    FosterMat

    FosterMat Benutzer

    Dabei seit:
    28.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Hey, xandros,

    Vielen Dank für deine schnelle Antwort!
    Mit den Jumpern werd ich mal nachsehen.

    Es ist nur eigenartig, dass eben nur die SATAII Festplatte erkannt wird im AHCI-Mode.
    Im SATA-Mode, werden alle Platten erkannt.

    Wäre ja auch kein Problem das System so laufen zu lassen(im SATA-Mode) - trotzdem würde ich gerne Wissen wieso es mit AHCI nicht klappt ;)

    Also du denkst, dass es am Chipsatz liegen könnte, obwohl alle Platten im SATA-Mode erkannt werden?

    Viele Grüße
     
  5. #4 xandros, 13.09.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.888
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    SATA-Mode? Oder meinst du hier IDE-Mode?
     
  6. #5 FosterMat, 13.09.2011
    Zuletzt bearbeitet: 13.09.2011
    FosterMat

    FosterMat Benutzer

    Dabei seit:
    28.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Hey Hallo nochmal,

    hab mich vielleicht etwas unglücklich ausgedrückt.
    Hoffe das angehängte Bild hilft :)

    Also bei SATA - Alle Platten erkannt.
    Bei AHCI - Nur Festplatte c) (SataII 250GB) wird erkannt

    NACHTRAG!

    Nun gehts, musste die Platte(n) an einen anderen SATAPort anschließen.

    Komischerweise, nun wird Festplatte a) und b) im Bios angezeigt. Festplatte c) allerdings erst im Windows, aber nicht im Bios, wie kann das sein?
     

    Anhänge:

    • Bios.jpg
      Bios.jpg
      Dateigröße:
      50,8 KB
      Aufrufe:
      19
Thema: SSD Solid3 als AHCI - im Bios nicht erkannt
Besucher kamen mit folgenden Suchen
  1. ssd wird im bios nicht erkannt

    ,
  2. m3a78 ssd

    ,
  3. ssd von bios nicht erkannt

    ,
  4. ssd im bios nicht erkannt,
  5. ssd wird vom bios nicht erkannt,
  6. ssd ahci nicht erkannt,
  7. asus m3a78 ssd,
  8. asus m3a78-em ssd,
  9. xp bios ssd ahci,
  10. ssd unter ahci nicht erkannt,
  11. ssd in bios nicht erkannt ,
  12. ssd wird im bios nicht angezeigt,
  13. ssd bios nicht erkannt,
  14. bios ssd nicht erkannr,
  15. ssd sata 6g wird im bios nicht erkannt,
  16. ssd nicht erkannt ahci,
  17. ssd wird bei ahci im bios nicht erkannt,
  18. ssd festplatte wird im bios nicht erkannt,
  19. m3a78-em ssd,
  20. m3a78-em intel ssd,
  21. ssd bios nicht erkannt ahci,
  22. ssd wird im bio nicht erkannt,
  23. ssd ahci wird im bios nicht erkannt,
  24. ssd wird nicht erkannt ahci,
  25. sata ahci m3a78 ssd
Die Seite wird geladen...

SSD Solid3 als AHCI - im Bios nicht erkannt - Ähnliche Themen

  1. Suche eine alte SSD (90-er)

    Suche eine alte SSD (90-er): Ich suche eine alte SSD-Festplatte aus den 1990-Jahren. Waren die erten Modelle. Speicherkapazität ist egal, waren sowieso nur ungefähr 1 MB. Die...
  2. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  3. PC mit SSD aufrüsten und OS auf dieser installieren

    PC mit SSD aufrüsten und OS auf dieser installieren: Hallo, da mein PC in den letzten 2 Jahren doch unfassbar langsam geworden ist, ich aber denke dass mainboard, prozessor und grafikkarte meinen...
  4. GPS nicht erkannt - Pokemon GO?

    GPS nicht erkannt - Pokemon GO?: Ich krieg ständig eine Fehlermeldung zu meinem GPS beim Spielen, aber es ist eigentlich alles an. Internet, GPS,... ich weiß nicht woran das...
  5. Festplatte 2,5 wird nicht mehr erkannt

    Festplatte 2,5 wird nicht mehr erkannt: Welche Möglichkeiten habe ich, meine Festplatte 2,5 wird nicht mehr erkannt. Danke