Soundprobleme mit Headset

Dieses Thema im Forum "Windows 7 Probleme" wurde erstellt von Kyo1987, 11.10.2009.

  1. #1 Kyo1987, 11.10.2009
    Kyo1987

    Kyo1987 Erfahrener Benutzer

    Dabei seit:
    23.04.2008
    Beiträge:
    144
    Zustimmungen:
    0
    Hallo zusammen,


    mein Problem was ich habe tritt nur dann auf wenn ich Kopfhörer in meinen PC einstecke. Dann habe ich nämlich keine Ton mehr.

    Weder auf meinem Rechner noch auf meinen Kopfhörern. Ich habe auch schon verschiedene Kopfhörer ausgetestet. Ich habe auch schon verschiedene Treiber ausprobiert. Mein PC ist von Hyrican das Model M66SE. War auch schon auf der Seite von Hyrican und habe mir die neuesten Treiber runtergeladen. Die haben nichts gebracht. Dann habe ich von der Realtek Seite die neuesten Treiber runter geladen auch keine Besserung. Die momentan Treiber die mir der Gerätemanager angibt sind "High definition Audio-Geräte Treiberversion 6.1.7600.16385" und "Unimodem Halbduplex Audio-Gerät Treiberversion 6.1.7600.16385 ".

    Ich hoffe mir kann da einer weiterhelfen habe jetzt ca. 4 Stunden dran gesessen und es hat nichts gebracht.

    Vielen Dank im Voraus.

    Gruß Kyo
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 julchri, 11.10.2009
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    unten rechts in der Taskleiste müsste der Realtek-Audio-Manager sein.
    Öffnen und auf §D-Audio Demo klicken, dann unten auf den Pfeil. Hörst Du da was?

    Oder Start>Ausführen>dxdiag eingeben und ok klicken.
    Da Sound testen.
     
  4. #3 Kyo1987, 11.10.2009
    Kyo1987

    Kyo1987 Erfahrener Benutzer

    Dabei seit:
    23.04.2008
    Beiträge:
    144
    Zustimmungen:
    0
    Also unten ist leider kein Soundmanager zu sehen. Dort gibt es nur das standard Soundsymbol von Microsoft.
    Den Sound bei dxdiag konnte ich auch nicht testen. Ich konnte aber ein Auszug machen. Die txt Datei habe ich im Anhang.

    Ohne Kopfhörer habe ich ja Sound nur wenn ich die Kopfhörer einstecke nichts. Nicht mal ein knacken. Als ich vorher XP auf dem Rechner hatte lief der Anschluss aber noch.
     

    Anhänge:

  5. #4 julchri, 11.10.2009
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Dann geh doch mal in Audioeigenschaften (Rechtsklick auf den kleinen Lautsprecher unten rechts).
    In dem Fenster bei Lautsprechereinstellungen auf Erweitert und da mal Kopfhörer reinmachen, ok klicken.

    Es wundert mich, dass Du keinen Audiomanager von Realtek hast.
    Klicke mal Start>Systemsteuerung>Audiogeräte, ist er da zu sehen?
     
  6. #5 Kyo1987, 11.10.2009
    Kyo1987

    Kyo1987 Erfahrener Benutzer

    Dabei seit:
    23.04.2008
    Beiträge:
    144
    Zustimmungen:
    0
    Nein da ist er auch nicht zu sehen leider.
    Aber habe ein Bild bei den Soundeinstellungen angehangen. Dort siehst du was genau ich konfigurieren kann.
    Das ist leider nicht viel.
     

    Anhänge:

  7. #6 julchri, 11.10.2009
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Ach entschuldige, das habe ich leider übersehen, dass Du Windows7 hast.
    Da kenne ich mich leider noch nicht aus.
    Ich würde aber mal bei Sound auf "Audiogeräte verwalten" klicken. Vielleicht gibt es da eine Option.

    Ist der Realtik-Treiber auch für Win7 geeignet?
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 Kyo1987, 11.10.2009
    Kyo1987

    Kyo1987 Erfahrener Benutzer

    Dabei seit:
    23.04.2008
    Beiträge:
    144
    Zustimmungen:
    0
    Ja laut Realtek war der Treiber Windows 7 geeignet.

    Na ja habe jetzt mal auf der Microsoft Seite gepostet.

    Vielleicht wissen die ja was man da machen kann.

    Vielen Dank für deine Hilfe und deine Zeit.



    :-D
     
  10. #8 julchri, 12.10.2009
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Nichts zu danken. Tut mir leid, dass ich Dir nicht besser helfen konnte.
     
Thema: Soundprobleme mit Headset
Besucher kamen mit folgenden Suchen
  1. unimodem halbduplex audiogerät treiber windows 7

    ,
  2. windows 7 soundfehler mit kopfhöhrer

Die Seite wird geladen...

Soundprobleme mit Headset - Ähnliche Themen

  1. Kaufberatung Headset + Mikrofon

    Kaufberatung Headset + Mikrofon: Hallo, durch einen mysteriösen Angriff durch einen unbekannten Geist ist mein Headset kaputt gegangen. Es war ein Logitech G35. Ich habe mir...
  2. Gaming-Headset ~120€?

    Gaming-Headset ~120€?: Hallöchen, Ich suche ein nettes Gamingheadset bis zu 120€. Da das mein 1. richtiges Gamingheadset ist, bin ich ein wenig neben der Spur, welches...
  3. Headset für PS4 gesucht

    Headset für PS4 gesucht: Hallo! Mein Sohnemann spielt sehr gern mit der PS4 und hat mich nun nach einem passenden Headset gefragt, weil er gern online spielen und sich...
  4. Soundprobleme alles verucht, hilflos!

    Soundprobleme alles verucht, hilflos!: Ich habe ein Medion Akoya Laptop (MD 98021) Seid einiger Zeit habe ich das Problem das, wenn ich Filme über Medaplayer schaue, Musik höre...
  5. Headset: Höre mich selber

    Headset: Höre mich selber: Hallo, mit dem neuen Roccat Kone XTD höre ich mich irgendwie selber. Hört sich so an, als ob ich von Teamspeak den Test an habe (ist er aber...