Soundproblem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Kanikkl, 09.09.2010.

  1. #1 Kanikkl, 09.09.2010
    Kanikkl

    Kanikkl Neuer Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe ein 5.1 (7.1 ?) Onbard Soundsystem auf meinem MSI P45 NEO2 FR Mainboard. Ich habe seit einigen Tagen Windows7 erworben und instaliert. Einige Tage hat alles wunderbar funktioniert (bis auf das übliche problem auf das ich gleich eingehen möchte) doch plötzlich funktioniert nur noch die Grüne Audio Buchse auf der Rückseite, als auch die Pinke Mikro Buchse.

    Alle anderen Buchsen funktionieren nicht mehr! Ein Treiberupdate hat nicht geholfen: MSI Technology GmbH - Insist on the Best

    Hat jemand einen Tipp, wie ich das Problem beheben kann? Denn mein Headset ist nun ohne Aufgabe.
    _______________

    Als nächstes würde ich gerne auf mein Grafikkarten(?) Problem zu sprechen kommen. Es ist so, dass mein Computer gelegentlich nicht mehr hochfahren möchte. Er startet kurz, man hört Ventilatoren und Computergeräusche, doch das piepen bleibt aus und er geht aus. Dies wiederholt sich sehr sehr oft und durch zufall bootet der Computer letztendlich.

    Was ist da los? Ein Ram Problem kann ich ausschließen, da ich dies schon ausprobiert habe. Die Grafikkarte habe ich gezogen und der Versuch den Computer ohne diese zu startet, erwiederte der Computer mit einem langen nervigem Piepen...

    Ich vermute nun ein Strom oder Mainboard Problem. Mein nächster Gedanke war ein Bios update, wovon ich aber lieber die Finger lasse, da ausdrücklich gesagt wird, das für auftauchende Probleme MSI keine Verantwortung übernimmt. Also bleibt nur noch ein Bios Reset für mich übrig, ist das eine gute Option? Oder muss ich etwas beachten?

    Generell sind folgende beiden Fragen offen:
    - Wie kriege ich meine anderen 4 Soundbuchsen wieder zum laufen?
    - Wie kriege ich das Problem mit dem nervigen Booten in den Griff?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Kanikkl, 09.09.2010
    Kanikkl

    Kanikkl Neuer Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Okay scheint als wäre das DUMME Sound Problem gelößt!

    Folgende Ursache. Realtec war komischerweise Resettet worden und das ist mir zufällig klar geworden, als ich versucht habe wenigstens mein Headset zum laufen zu kriegen, welches immer auf der Schwarzen Buchse lief.

    Ich stecke es also in die funktionierende grüne Buchse und der Realtec sound "Manager" öffnet sich. Ich habe schnell gemerkt, dass alle anderen Buchsen Grau unterlegt waren, und nja, so hat sich das Problem auch schnell wieder in Luft aufgelöst!

    Das Problem mit den 1x Lang 3x Kurz besteht jedoch immer noch!
     
  4. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Wenn Du W7 kürzlich installiert hast, musst Du auch daran denken, die Mainboardtreiber zu installieren, und zwar b e v o r andere Dinge installiert werden, wie z.B. Grafiktreiber etc. W7 bringt zwar schon einige Treiber mit, aber für alle Mainboards können nun wirklich nicht die Treiber vorhanden sein. Deshalb auf der HP des Boardherstellers nachsehen, welche Treiber für W7 angeboten werden. Die sollten dann auch unbedingt genommen werden!
     
  5. #4 Kanikkl, 09.09.2010
    Kanikkl

    Kanikkl Neuer Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Windows 7 instaliert den Grafikkarten Treiber ja schon bevor ich überhaupt einen Mainboard Treiber instalieren kann.

    Welchen Mainboard Treiber sollte ich dennoch instalieren und woher weiß ich, dass win7 nicht schon einen instaliert hat?

    Kann ich denn meine BIOS ohne "Gefahren" updaten?
     
  6. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Du musst Win 7 verbieten, dass es von alleine Treiber installiert. Dazu gleich mehr.

    In der Regel benötigt man kein Bios-Update. Ist außerdem gefährlich, wenn man nicht geübt ist!

    Hier die Anleitung, W7 verbieten, Treiber von allein zu installieren:

    ---

    Automatischen Gerätetreiber abstellen

    -Start anklicken, gib ins Suchfeld "Treiber" ein

    -unter den Ergebnissen findest du einen Eintrag namens
    "Geräteinstallationseinstellungen ändern"

    -den klickst du an und wählst "nein, zu installierende Software selbst auswählen.

    Dann den Treiber im Gerätemanager deinstallieren, CCleaner drüberlaufen lassen, neustarten und dann den passenden, vom Hersteller der Karte bereitgestellten Treiber installieren. Am besten den von der CD, der inst immer richtig!




     
  7. #6 xandros, 09.09.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.886
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Windows 7 installiert ja auch vor der Grafikkarte bereits eigene Chipsatztreiber.... Das ändert aber nichts daran, dass DU mit den Chipsatztreibern für W7, die der Mainboardhersteller anbietet anfangen sollst. Den Windows-Kram ersetzt man immer mit den Treibern der Gerätehersteller, da Windows in der Regel Universaltreiber mitbringt und keine gerätespezifischen Besonderheiten bei allen auf dem Markt befindlichen Geräten kennen kann.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Soundproblem

Die Seite wird geladen...

Soundproblem - Ähnliche Themen

  1. soundproblem akoya e7220

    soundproblem akoya e7220: hilfe!!! besitze ein akoya e7220 notebook und habe schwer mit einem plötzlich aufgetretenen soundproblem zu kämpfen. egal welcher player läuft,...
  2. Ram und Soundproblem

    Ram und Soundproblem: Hallo, Ich habe ein für mich bisher unlösbares Problem mit meine Desktop Pc: Zunächst einmal meine Hardware: Asus P5Q BIOS Vers. 1501 OCZ...
  3. Soundproblem mit Spotify

    Soundproblem mit Spotify: Hallo liebe Community, ich habe ein merkwürdiges Verhalten meines Rechners sobald ich Musik über Spotify höre, mal nach relativ wenigen Minuten,...
  4. Kurioses Soundproblem

    Kurioses Soundproblem: Hallö Leute.. ich bin hier gerad total am verzweifeln. Mein Sys: Prozessor: AMD FX 8350 Eight Core Prozessor Speicher: 16 Gigabyte Corsair RAM...
  5. AsRock X58 Extreme 3 Mainboard Soundproblem...

    AsRock X58 Extreme 3 Mainboard Soundproblem...: Guten morgen, folgendes Problem: Ich habe Freitag endlichmeinen selbstgebauten PC fertiggestellt und er läuft einwandfrei, alle Komponenten...