Soundproblem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Barca, 21.12.2005.

  1. Barca

    Barca Guest

    Ich habe meinen Computer neu formatiert und gibt es keinen Sound mehr.
    Habe auch schon ein paar neue Trieber für die Soundkarte gezogen, aber der Sound bleibt einfach immer noch weg.
    Ich habe:
    -Soundkarte: Creative SB PCI128 (Ensoniq ES5880) Sound Card
    -Motherboard: Motherboard Name ECS K7S5A

    Außerdem sind im Gerätemanager bei PCI Card, PCI Ethernet Controller und bei PCI Multimedia Audio Device Fragezeichen.

    Betriebssystem ist Windows 98.

    Kann mir bitte jemand helfen?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Space

    Space Guest

    ist der treiber für win98 ?
    es kann unter umständen sein dass du im bios die OnBoard Soundkarte deaktiviern musst da sich diese sonst beißen.

    PCI Card -> da ist wohl etwas auf nem PCI steckplatz dass du installieren solltest

    PCI Ethernet Controller -> LAN Karte Installiern

    PCI Multi... -> Soundkarte die nicht korrekt installiert ist

    hast du denn nach der treiber installation den lautsprecher unten rechts in der taskleiste??

    MfG Space
     
  4. #3 K@rsten, 21.12.2005
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hallo!

    Suche mal Deine Main Board CD und installiere ALLE Treiber!!!!!



    Grüße
     
  5. Barca

    Barca Guest

    So hab jetzt von Main Board CD alles neu installiert, aber es gibt immer noch keinen Sound und im Gerätemanager sind jetzt noch 2 Fragezeichen mit PCI Multimedia Audio Device.
    Wenn ich manche Programme öffne kommt die Meldung:
    Audiodaten können nicht wiedergegeben werden. Audio-Hardware ist nicht verfügbar oder reagiert nicht.

    oder eine andere Meldung:
    Keine Soundkarte gefunden bzw. Soundkarte belegt.

    Hat jemand bitte eine Idee wie ich das behebe?
     
  6. MikeHH

    MikeHH Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    2.829
    Zustimmungen:
    0
    Dein Board hat einen OnBoard-SoundChip den musst Du im BIOS deaktivieren, sonst läuft es nicht mit einer PCI-Soundkarte.

    Gruß Mike
     
  7. Barca

    Barca Guest

    Habe jetzt im Bios OnBoard AC´97 Sound deaktiviert, aber es ist nichts passiert. Was muss ich denn noch machen?
     
  8. MikeHH

    MikeHH Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    2.829
    Zustimmungen:
    0
    Naja, nun kannst Du mal im Gerätemanager schauen, was da noch nicht im Klaren ist und dann den richtigen Treiber installieren.

    Gruß Mike
     
  9. #8 K@rsten, 22.12.2005
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hallo!

    Klicke mal neben Deiner Uhr auf den Lautsprecher


    Sind dort alle Regler auf z.B. max eingestellt?
    Haken an Ton aus??



    Grüße
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Morpheus1805, 22.12.2005
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
  12. Barca

    Barca Guest

    Habe jetzt den Treiber von dem Link installiert, aber es kommt immer noch kein Ton aus dem Lautsprecher.

    Neben der Uhr ist kein Lautsprecher!
     
Thema: Soundproblem
Besucher kamen mit folgenden Suchen
  1. Creative SB PCI128 Ensoniq ES5880 Sound Card Windows 98

Die Seite wird geladen...

Soundproblem - Ähnliche Themen

  1. soundproblem akoya e7220

    soundproblem akoya e7220: hilfe!!! besitze ein akoya e7220 notebook und habe schwer mit einem plötzlich aufgetretenen soundproblem zu kämpfen. egal welcher player läuft,...
  2. Ram und Soundproblem

    Ram und Soundproblem: Hallo, Ich habe ein für mich bisher unlösbares Problem mit meine Desktop Pc: Zunächst einmal meine Hardware: Asus P5Q BIOS Vers. 1501 OCZ...
  3. Soundproblem mit Spotify

    Soundproblem mit Spotify: Hallo liebe Community, ich habe ein merkwürdiges Verhalten meines Rechners sobald ich Musik über Spotify höre, mal nach relativ wenigen Minuten,...
  4. Kurioses Soundproblem

    Kurioses Soundproblem: Hallö Leute.. ich bin hier gerad total am verzweifeln. Mein Sys: Prozessor: AMD FX 8350 Eight Core Prozessor Speicher: 16 Gigabyte Corsair RAM...
  5. AsRock X58 Extreme 3 Mainboard Soundproblem...

    AsRock X58 Extreme 3 Mainboard Soundproblem...: Guten morgen, folgendes Problem: Ich habe Freitag endlichmeinen selbstgebauten PC fertiggestellt und er läuft einwandfrei, alle Komponenten...