Soundkarten Treiber

Dieses Thema im Forum "Alles für den Einsteiger" wurde erstellt von hagen, 25.04.2010.

  1. hagen

    hagen Neuer Benutzer

    Dabei seit:
    25.04.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo leute ich habe folgendes Problem , nämlich habe ich seit ich meinen Rechner neu aufgesetzt habe keinen Ton mehr. Ich finde einfach keinen passen Soundkartentreiber mehr -.-
    Ich hoffe ihr könnt mir weiter helfen .
    Danke
    mfg

    Hier noch ein Screen von Everest ..
     

    Anhänge:

  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Sigi, 25.04.2010
    Zuletzt bearbeitet: 25.04.2010
    Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hallo un herzlich willkommen im Forum.

    Wollen mal versuchen, Dir zu helfen:

    Wenn man eine Windows-Neuinstallation macht, fehlen danach natürlich alle wichtigen Treiber, für das Mainboard z.B. auf dem sich das LAN, der Sound und manchmal auch ein Grafikchip befindet. Also gibt es für jedes Mainboard eine Treiber-CD oder, wenn es ein Fertigrechner ist, hinten einen Aufkleber der Herstellers des Rechners und eine S/N Nummer. Diese Nummer dient dazu, Dich auf der Herstellerseite mit Deinem PC zu identifizieren und die richtigen Treiber - genau für Deinen Rechner - zu erhalten. Das Ganze ist natürlich kostenlos.

    Wenn es ein selbst gebauter PC ist, musst Du eine Mainboard CD haben, sonst auch hier auf die Seite
    des Mainboardherstellers (in Deinem Fall MSI) gehen

    Hier schau mal auf die Seite. Wenn das Dein Baord ist, gehst Du recht auf "Treiber" und hast alles was Du benötigst.
    http://de.msi.com/index.php?func=proddesc&maincat_no=1&prod_no=505
    Es ist natürlich besser, wenn Du den Rechner mal aufschraubst und auf das Board guckst und da die richtige Bezeichnung abschreibst.
     
  4. hagen

    hagen Neuer Benutzer

    Dabei seit:
    25.04.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Danke erstmals für die schnelle Hilfe Sigi .
    Also ich habe das gleiche Board wie auf dem Link das passt schon mal .
    Habe jetzt den Realtek ALC Series AC97 Audio Driver runtergeladen und installiert und natürlich neustart gemacht und habe leider immer noch keinen Sound ...

    Mfg Hagen
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hallo Hagen,

    Du hast gemerkt, dass es 2 Varianeten des Boards gibt? Einmal das KT4V und das KT4V-L! Es kann aber sein, dass beide den gleichen Chip haben.

    Und hast Du zuerst den Chipsatz installiert??

    Also den Soundtreiber noch mal deinstallieren. Den Ccleaner installieren und damit die Treiberreste entfernen. Dann den Chipsatztreiber installieren. Danach erst den Sound.

    Was hast Du überhaupt für ein Betriebssystem? Du hast gesehen, dass es verschiedene Treiber für die unterschiedlichen Betriebssysteme gibt.

    Du musst sorgfältig bei der Treiberauswahl vorgehen!
     
  6. hagen

    hagen Neuer Benutzer

    Dabei seit:
    25.04.2010
    Beiträge:
    4
    Zustimmungen:
    0
    VIELEN VIELEN DANKE
    Hat hingehaun :)
     
  7. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Prima. Und speicher die Treiber! Vielleicht brauchst Du sie ja mal wieder :)
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. hagen

    hagen Neuer Benutzer

    Dabei seit:
    25.04.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Ja werd ich machen .
    Mein Problem war eig. gar nicht der Treiber wie sich heraus gestellt hatte .
    Nur den Chip hatte ich nicht installiert ^^
     
  10. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Das ist quasi dasselbe :)
    Wenn der Chip keinen Treiber hat, also nicht installiert ist, kann er auch nicht funktionieren.
     
Thema:

Soundkarten Treiber

Die Seite wird geladen...

Soundkarten Treiber - Ähnliche Themen

  1. Soundkarte kann nicht installiert werden

    Soundkarte kann nicht installiert werden: Hallo zusammen, ich habe einen neuen Rechner, bzw meinen etwas aufgerüstet und neues Mainboard & CPU verbauen lassen: Mainboard: ASUS...
  2. Siemens Scaleo L GrKa Treiber

    Siemens Scaleo L GrKa Treiber: Guten Tag, ich suche für den Scaleo L PC den GrKa Treiber für Windows XP die Hardware ID ist: PCI\VEN_8086&DEV_2562&Subsys_10031734&REV_02 Ich...
  3. Windows 7 Installation, Treiber fehlt

    Windows 7 Installation, Treiber fehlt: Hallo Leute, so eben habe ich den Computer für meine Schwester zusammengebaut. Nun möchte ich Windows 7 auf einer 1TB HDD installieren, das...
  4. Nach Defragmentierung alle Treiber gelöscht

    Nach Defragmentierung alle Treiber gelöscht: Hallo zusammen, ein Freund hat mit dem CCleaner seine Festplatte defragmentiert und die Registry gereinigt. Nachdem beides abgeschlossen war und...
  5. PC Treiber

    PC Treiber: Hallo:) Ich hätte da mal ne frage an euch oder eher gesagt ein paar fragen :D und zwar wie weis ich welchen Treiber ich habe und ist der schon...